Search found 11 matches

by gecko64
Thu Jul 02, 2020 3:31 am
Forum: Newbie Questions
Topic: initramfs unpacking / decoding failed with linuxmint 20
Replies: 13
Views: 1454

Re: initramfs unpacking / decoding failed with linuxmint 20

I think i'll do a fresh install, restore my backup files and software; it will take me less time.
At least, i've learned new things, thank you ! :-)
by gecko64
Thu Jul 02, 2020 2:59 am
Forum: Newbie Questions
Topic: initramfs unpacking / decoding failed with linuxmint 20
Replies: 13
Views: 1454

Re: initramfs unpacking / decoding failed with linuxmint 20

This one : https://www.linuxtechi.com/how-to-upgrade-to-linux-mint-20-ulyana It's the same procedure when i upgrade my Debian servers; edit the source file; did an update, upgrade and finally a dist-upgrade. And the strange thing is that it no longer ask me the password to decrypt the volume; it rem...
by gecko64
Thu Jul 02, 2020 2:45 am
Forum: Newbie Questions
Topic: initramfs unpacking / decoding failed with linuxmint 20
Replies: 13
Views: 1454

Re: initramfs unpacking / decoding failed with linuxmint 20

Ok, i'll do a more detailed thread when i'll be back from work because yes, i can't boot my distro and i'm stuck into the initramfs prompt :-( I followed the upgrade instructions without special modifications of the system before. I'll try to do a chroot and change the compression from the live USB;...
by gecko64
Wed Jul 01, 2020 1:50 pm
Forum: Newbie Questions
Topic: initramfs unpacking / decoding failed with linuxmint 20
Replies: 13
Views: 1454

Re: initramfs unpacking / decoding failed with linuxmint 20

Thank you but how do you do the update when you only have an initramfs prompt ? I'm able to boot a live USB and mount my encrypted partition, edit the file as you wrote but i really have no idea how to execute the last command to update the initramfs on the mounted hdd and not on my USB drive. I tri...
by gecko64
Wed May 20, 2020 2:37 pm
Forum: Wireless
Topic: Realtek 8812BU vs Mint 19.3
Replies: 10
Views: 809

Re: Realtek 8812BU vs Mint 19.3

Try this cd Downloads git clone https://github.com/cilynx/rtl88x2bu.git sudo dkms add ./rtl88x2bu sudo dkms install rtl88x2bu/5.6.1 Check mokutil --sb-state as Secure Boot has to be disabled, reboot Kernel update and wifi card at new down... I tried with your version but it's no longer running :-(
by gecko64
Sat Apr 25, 2020 8:51 am
Forum: Software & Applications
Topic: Musescore need to be updated
Replies: 4
Views: 119

Re: Musescore need to be updated

Yes i forgot, sorry.
It's the version 2.1.0 revision 871c8ce, the actual last one on the repository.
Thank you, i'm gonna do this now :-)

EDIT : It run like a charm, thx again for your help ! :-)
by gecko64
Sat Apr 25, 2020 8:47 am
Forum: Wireless
Topic: Realtek 8812BU vs Mint 19.3
Replies: 10
Views: 809

Re: Realtek 8812BU vs Mint 19.3

I've finally used the last version :

Code: Select all

https://github.com/cilynx/rtl88x2BU_WiFi_linux_v5.3.1_27678.20180430_COEX20180427-5959
Gone into the directory, did a make and after a sudo make install and finally a modprobe 88x2bu .
It now run well at new.
by gecko64
Sat Apr 25, 2020 8:43 am
Forum: Software & Applications
Topic: Musescore need to be updated
Replies: 4
Views: 119

Re: Musescore need to be updated

It's the version 2.1.0 revision 871c8ce, the actual last one on the repository.
Yes they have an app image on their website but i prefer when it's installed via aptitude; mainly for the futur update.

Thank you.
by gecko64
Sat Apr 25, 2020 8:24 am
Forum: Wireless
Topic: Realtek 8812BU vs Mint 19.3
Replies: 10
Views: 809

Re: Realtek 8812BU vs Mint 19.3

Hello, i've got the same problem on Linux Mint Cinnamon 19.3 I've got this WiFi USB Key : https://www.anewkodi.com/products/anewkodi-1200mbps-3-0-usb-wifi-adapter-for-windows-and-os When i use this command : sudo dkms build -m rtl88x2bu -v ${VER} I've got this : Kernel preparation unnecessary for th...
by gecko64
Sat Apr 25, 2020 8:00 am
Forum: Software & Applications
Topic: Musescore need to be updated
Replies: 4
Views: 119

Musescore need to be updated

Hello, i tried to load a Musescore file on my Linux Mint but the software version is too old to load it. I don't know if it would be possible to update the version to the last one ? I'm on the version 2.1.0 revision 871c8ce, the actual last one on the repository with Linux Mint 19.3 Cinnamon. Thank ...
by gecko64
Sat Apr 25, 2020 7:58 am
Forum: Introduce yourself
Topic: Gecko64 from Belgium
Replies: 9
Views: 491

Gecko64 from Belgium

Hi guys, my name is Marc, 36yo from Belgium. I'm new here and i use Linux Mint Cinnamon since a good year now. I was before on Ubuntu but as i had some problem to play WOT with wine one, i switched on Mint. In my life i'm a computer specialist, i also like to play music (Piano and violin). I started...

Go to advanced search