Search found 7 matches

by Nick-N
Mon Apr 27, 2020 8:02 pm
Forum: Suggestions & New Ideas
Topic: Newest version of wine pre-installed
Replies: 6
Views: 381

Re: Newest version of wine pre-installed

LanceM wrote:
Mon Apr 27, 2020 7:58 pm
I don't. I don't use it. Never would.
Then what program do you use to run windows apps?
by Nick-N
Mon Apr 27, 2020 7:49 pm
Forum: Suggestions & New Ideas
Topic: Newest version of wine pre-installed
Replies: 6
Views: 381

Newest version of wine pre-installed

Wonderful app and I think it should be pre-installed on new new version of Linux Mint

Thanks!
by Nick-N
Mon Apr 27, 2020 7:45 pm
Forum: Suggestions & New Ideas
Topic: Brave browser and KolourPaint
Replies: 3
Views: 1821

Re: Brave browser and KolourPaint

Codesound wrote:
Thu Apr 02, 2020 5:35 am
oh,

thanks for reply.... when I start with a live USB, I need to install Brave browser every time (Brave browser is better than firefox: this is only my personal opinion).... and kolourpaint is better than the last image editor installed by default with LM....


But, thanks anyway
Agreed!
by Nick-N
Mon Apr 27, 2020 7:40 pm
Forum: Open chat
Topic: Good reasons to always use ad-blockers
Replies: 22
Views: 1114

Re: Good reasons to always use ad-blockers

I use brave-browser which has a built-in add-blocker
by Nick-N
Mon Apr 27, 2020 11:37 am
Forum: Software & Applications
Topic: [SOLVED] Can't shut it off!
Replies: 3
Views: 118

Re: CAN'T SHUT IT OFF!!!

how do I view it?
by Nick-N
Mon Apr 27, 2020 11:27 am
Forum: Software & Applications
Topic: [SOLVED] Can't shut it off!
Replies: 3
Views: 118

[SOLVED] Can't shut it off!

got an app called anydesk and it keeps auto-starting its self, I could not find any setting on the app that disabled auto-start on boot and I checked startup applications and I could not find anydesk! :x


Please reply ASAP Thanks!
by Nick-N
Mon Apr 27, 2020 11:12 am
Forum: Hardware Support
Topic: Old computer / "weak" hardware: LM-Xfce or LMDE?
Replies: 22
Views: 742

Re: Old computer / "weak" hardware: LM-Xfce or LMDE?

I'd say LM-Xfce (19.3)

Go to advanced search