Search found 14 matches

by feganegg
Tue May 26, 2020 11:02 am
Forum: Software & Applications
Topic: Issues installing Joplin
Replies: 3
Views: 233

Re: Issues installing Joplin

Just got this solved at the joplin forum. You just need to edit the menu item by right clicking menu > configure > open menu editor

then change append

Code: Select all

--no-sandbox 
to the joplin menu item properties

My command became

/home/Damien/.joplin/Joplin.AppImage --no-sandbox
by feganegg
Tue May 26, 2020 3:49 am
Forum: Software & Applications
Topic: Issues installing Joplin
Replies: 3
Views: 233

Re: Issues installing Joplin

I'm still struging with this. Latest update is that they program seems to be installed. Then menu item wasn't linked but when i go to reinstall it states i have the latest version and I can see the appimage in ~/.joplin/ But i can not get the program to start. The appimage is executable I'm guessing...
by feganegg
Sat May 23, 2020 4:47 pm
Forum: Sound, Multimedia, & Codecs
Topic: No headphone jack detected - LMDE 4
Replies: 21
Views: 278

Re: No headphone jack detected - LMDE 4

That seems to have done the job. Thank you so much for help on this.
by feganegg
Sat May 23, 2020 4:17 pm
Forum: Sound, Multimedia, & Codecs
Topic: No headphone jack detected - LMDE 4
Replies: 21
Views: 278

Re: No headphone jack detected - LMDE 4

The headphone jack has 3 black circles.

The alsamixer did not work. But when i go in it only shows master and the option to arrow over is not there. I have to hit F6 and then select the soundcard to get the extra volumes/options up, if that helps.
by feganegg
Sat May 23, 2020 3:10 pm
Forum: Sound, Multimedia, & Codecs
Topic: No headphone jack detected - LMDE 4
Replies: 21
Views: 278

Re: No headphone jack detected - LMDE 4

with headphones plugged in damien@lt:~$ sudo hdajacksensetest -a Pin 0x12 (Internal Mic): present = No Pin 0x13 (Not connected): present = No Pin 0x14 (Internal Speaker): present = No Pin 0x18 (Not connected): present = No Pin 0x19 (Not connected): present = Yes Pin 0x1a (Not connected): present = N...
by feganegg
Sat May 23, 2020 3:02 pm
Forum: Sound, Multimedia, & Codecs
Topic: No headphone jack detected - LMDE 4
Replies: 21
Views: 278

Re: No headphone jack detected - LMDE 4

I ran that again but this time with the headphones plugged in damien@lt:~$ curl https://gitlab.freedesktop.org/pulseaudio/pulseaudio/raw/master/src/utils/pa-info?inline=false | bash | nc termbin.com 9999 % Total % Received % Xferd Average Speed Time Time Time Current Dload Upload Total Spent Left Sp...
by feganegg
Sat May 23, 2020 1:51 pm
Forum: Sound, Multimedia, & Codecs
Topic: No headphone jack detected - LMDE 4
Replies: 21
Views: 278

Re: No headphone jack detected - LMDE 4

Here's the output damien@lt:~$ curl https://gitlab.freedesktop.org/pulseaudio/pulseaudio/raw/master/src/utils/pa-info?inline=false | bash | nc termbin.com 9999 % Total % Received % Xferd Average Speed Time Time Time Current Dload Upload Total Spent Left Speed 100 2039 100 2039 0 0 3098 0 --:--:-- --...
by feganegg
Sat May 23, 2020 12:26 pm
Forum: Sound, Multimedia, & Codecs
Topic: No headphone jack detected - LMDE 4
Replies: 21
Views: 278

Re: No headphone jack detected - LMDE 4

I really appreciate you help with this so far. This is what it returned. root@lt:/home/damien# alsa force-reload Command 'alsa' not found, did you mean: command 'atsa' from deb csound-utils command 'salsa' from deb devscripts command 'als' from deb atool command 'balsa' from deb balsa command 'alfa'...
by feganegg
Sat May 23, 2020 3:42 am
Forum: Sound, Multimedia, & Codecs
Topic: No headphone jack detected - LMDE 4
Replies: 21
Views: 278

Re: No headphone jack detected - LMDE 4

Comes back with

Code: Select all

sudo: alsa: command not found
I'm really eager to learn more about linux so i'm guessing this is a great opportunity.
by feganegg
Fri May 22, 2020 5:52 pm
Forum: Sound, Multimedia, & Codecs
Topic: No headphone jack detected - LMDE 4
Replies: 21
Views: 278

Re: No headphone jack detected - LMDE 4

When I run that i get E: Unable to locate package linux-sound-base and here is the result of sudo fuser -v /dev/snd/* damien@lt:~$ sudo fuser -v /dev/snd/* USER PID ACCESS COMMAND /dev/snd/controlC0: root 668 f.... alsactl damien 1347 F.... pulseaudio /dev/snd/controlC1: root 668 f.... alsactl damie...
by feganegg
Fri May 22, 2020 3:52 am
Forum: Sound, Multimedia, & Codecs
Topic: No headphone jack detected - LMDE 4
Replies: 21
Views: 278

Re: No headphone jack detected - LMDE 4

I was dual booting then lost the plot with windows and did a completely fresh LMDE install. Only thing the ssd drive is Mint and another partition for home.
by feganegg
Thu May 21, 2020 9:34 am
Forum: Sound, Multimedia, & Codecs
Topic: No headphone jack detected - LMDE 4
Replies: 21
Views: 278

Re: No headphone jack detected - LMDE 4

Thank you so much for having a look at this! damien@lt:~$ pacmd list-cards 3 card(s) available. index: 0 name: <alsa_card.usb-Samson_Technologies_Samson_GoMic-00> driver: <module-alsa-card.c> owner module: 6 properties: alsa.card = "1" alsa.card_name = "Samson GoMic" alsa.long_card_name = "Samson Te...
by feganegg
Mon May 18, 2020 8:43 am
Forum: Sound, Multimedia, & Codecs
Topic: No headphone jack detected - LMDE 4
Replies: 21
Views: 278

No headphone jack detected - LMDE 4

Fresh install and everything is working beautifully apart from my 3.5 mm headphone jack.Tried multiple options but just can't seem to get it fixed. When i got to sound settings there is no device for headphones. See image. Would really love to know where to get started and truly appreciate any help ...
by feganegg
Fri May 08, 2020 2:03 pm
Forum: Software & Applications
Topic: Issues installing Joplin
Replies: 3
Views: 233

Issues installing Joplin

I've tried installing Joplin using the website instructions and it seems to work fine but the menu icon will not start the program. I've followed some other threads and can't seem to fix it. when i try and run it from .joplin i get this message [8692:0508/185504.676634:FATAL:setuid_sandbox_host.cc(1...

Go to advanced search