Search found 26 matches

by Arman
Fri Feb 25, 2011 5:56 pm
Forum: Graphics Cards & Monitors
Topic: [SOLVED] "Attention: No Signal" error when trying to boot.
Replies: 2
Views: 571

Re: [LMDE-32] "Attention: No Signal" error when trying to bo

Thank you very much Fornhamfred, that link did the trick! The only difference being, in my case anyway, was that there was no "splash", all I had to replace was "quiet" and viola...it worked!
by Arman
Fri Feb 25, 2011 7:27 am
Forum: Graphics Cards & Monitors
Topic: [SOLVED] "Attention: No Signal" error when trying to boot.
Replies: 2
Views: 571

[SOLVED] "Attention: No Signal" error when trying to boot.

This is my first time using LMDE, but I have used Mint numerous times in the past. No matter what distro I use, I always seem to have a problem on the first boot after installation :D . You'd figure by now I'd have what to do in this situation memorized, but its been so long since I've used any linu...
by Arman
Wed May 19, 2010 4:24 am
Forum: About Mint Editions
Topic: Which Desktop Version Do You Prefer? Vote Here
Replies: 74
Views: 14701

Re: Which Desktop Version Do You Prefer? Vote Here

Well I don't have any version of Mint installed atm, but I am waiting to see how Mint 9 LXDE turns out and will most likely be installing that. I had a horrible experience with Ubuntu 10.04, I got it to install but it was hands down one of the (if not the) worst performing distro I have had on my ma...
by Arman
Sun Aug 23, 2009 9:47 pm
Forum: Other topics
Topic: How to mount ext3 partition in Windows?
Replies: 4
Views: 1079

Re: How to mount ext3 partition in Windows?

Well a while ago I installed Mint on my pc, along with Windows XP just in case I ever needed it. Well, now I need to use it :mrgreen: . I created a Data partition(ext3) which I used to store various types of media on. I tried using a program called "Ext2Fsd" to mount the partition, but every time I...
by Arman
Sun Aug 23, 2009 7:54 pm
Forum: Other topics
Topic: How to mount ext3 partition in Windows?
Replies: 4
Views: 1079

How to mount ext3 partition in Windows?

Well a while ago I installed Mint on my pc, along with Windows XP just in case I ever needed it. Well, now I need to use it :mrgreen: . I created a Data partition(ext3) which I used to store various types of media on. I tried using a program called "Ext2Fsd" to mount the partition, but every time I ...
by Arman
Sat Aug 08, 2009 1:19 am
Forum: Tutorials
Topic: How to: Speed up Gnome Menu
Replies: 6
Views: 1777

Re: How to: Speed up Gnome Menu

Was totally interested until I read the "...use at your own risk", now Im just slightly paranoid :lol: . IF you follow the directions exactly, is there still a risk of messing something up? *EDIT* Read some of the "encouraging" comments below, and looks like the first suggestion on that site isn't a...
by Arman
Fri Aug 07, 2009 3:22 pm
Forum: Tutorials
Topic: How to: Speed up Gnome Menu
Replies: 6
Views: 1777

Re: How to: Speed up Gnome Menu

proxima_centauri wrote:All you need to add is

Code: Select all

gtk-menu-popup-delay = 0
Yes you are right, my bad, the rest gets added once saved as ".gtkrc-2.0".
by Arman
Fri Aug 07, 2009 11:52 am
Forum: Tutorials
Topic: How to: Speed up Gnome Menu
Replies: 6
Views: 1777

How to: Speed up Gnome Menu

NOT MY OWN GUIDE I was searching Google for cool ways to improve Gnome, and stumbled upon this guide on how to remove that small delay when browsing through the menus. Link: http://lifehacker.com/software/linux-tip/speed-up-gnome-menu-269934.php Open your text editor of choice and copy and paste in...
by Arman
Thu Aug 06, 2009 3:54 am
Forum: Mounting Partitions
Topic: Don't think im doing this right =\
Replies: 26
Views: 2872

Re: Don't think im doing this right =\

Wow, I guess I got lucky today. Was trying to find out how to turn off the screensaver in Mint, when I stumbled upon "mintDesktop", which allowed me to hide mounted volumes :D .
by Arman
Wed Aug 05, 2009 10:03 pm
Forum: Mounting Partitions
Topic: Don't think im doing this right =\
Replies: 26
Views: 2872

Re: Don't think im doing this right =\

Oh ok, thank you very much Altair :D
by Arman
Wed Aug 05, 2009 7:02 pm
Forum: Mounting Partitions
Topic: Don't think im doing this right =\
Replies: 26
Views: 2872

Re: Don't think im doing this right =\

It works! Thank you soo much altair, wish there was some type of rep system on these forums, you, Fred, and DataMan have helped me immensely. Would definitely have quit if it had not been for you three. :D *edit* One last small insignificant problem...any way to not show the 190G partition on my des...
by Arman
Wed Aug 05, 2009 5:47 pm
Forum: Mounting Partitions
Topic: Don't think im doing this right =\
Replies: 26
Views: 2872

Re: Don't think im doing this right =\

OK, try this: Open Terminal Type mount Make sure that there is no listing for /dev/sda7 . If there is let us know. If you don't have a listing for /dev/sda7 then do this: Open Terminal Type sudo mount -a Now open Nautilus and go to /home/arman/Data and see if it has content. If it does then everyth...
by Arman
Wed Aug 05, 2009 3:47 pm
Forum: Mounting Partitions
Topic: Don't think im doing this right =\
Replies: 26
Views: 2872

Re: Don't think im doing this right =\

Oh my bad, totally forgot about posting fstab...the blue font really sticks out :D # /etc/fstab: static file system information. # # Use 'vol_id --uuid' to print the universally unique identifier for a # device; this may be used with UUID= as a more robust way to name devices # that works even if di...
by Arman
Wed Aug 05, 2009 3:12 pm
Forum: Mounting Partitions
Topic: Don't think im doing this right =\
Replies: 26
Views: 2872

Re: Don't think im doing this right =\

Now that I think of it, I don't know if the partition is mounted or not, I mean it is showing up on my desktop, but thats about it. And what I meant by "The Data folder isnt linked to the 190G partition" is that the Data folder that was created in /home, when using the mkdir command doesnt lead to t...
by Arman
Wed Aug 05, 2009 2:12 pm
Forum: Mounting Partitions
Topic: Don't think im doing this right =\
Replies: 26
Views: 2872

Re: Don't think im doing this right =\

rebooted my computer, and...well this is pretty strange. The Data folder isnt linked to the 190G partition, and the partition is mounted, but I cant do anything with it, and when I try to unmount it, it says: "Cannot unmount volume, the volume is not mounted". And then right after that it says this....
by Arman
Wed Aug 05, 2009 12:38 pm
Forum: Mounting Partitions
Topic: Don't think im doing this right =\
Replies: 26
Views: 2872

Re: Don't think im doing this right =\

Oh...I have to reboot :oops:

*EDIT* Nvm, got gedit to work...my brain is running slow this morning :? .
by Arman
Wed Aug 05, 2009 12:09 pm
Forum: Mounting Partitions
Topic: Don't think im doing this right =\
Replies: 26
Views: 2872

Re: Don't think im doing this right =\

Well basically I want the "/media/disk" to be mounted in /home. I guess when i took the picture, I had already manually mounted the drive :D . Here is my /etc/fstab, the last 3 entries I believe are my failed attempts :mrgreen: . # /etc/fstab: static file system information. # # Use 'vol_id --uuid' ...
by Arman
Wed Aug 05, 2009 2:22 am
Forum: Mounting Partitions
Topic: Don't think im doing this right =\
Replies: 26
Views: 2872

Don't think im doing this right =\

Well I am trying to mount the 190+G partition I have. I tried following Fred's guide (link: http://forums.linuxmint.com/viewtopic.php?f=42&t=22093) Specifically, this portion: To auto mount an ext3 data partition in your /home open a terminal and type: mkdir /home/arman/Data sudo su echo "/dev/sdxx ...
by Arman
Tue Aug 04, 2009 10:01 pm
Forum: Installation & Boot
Topic: Need some advice on dual-booting...
Replies: 15
Views: 1409

Re: Need some advice on dual-booting...

Just my luck. When I tried to install the first time, I got an error saying the disc might be dirty/damaged and/or my hdd might be damaged. I burned a second copy of Mint, and was able to successfully install it. HOWEVER, now that it is installed, for some reason the mouse pointer is not appearing. ...
by Arman
Tue Aug 04, 2009 7:46 pm
Forum: Installation & Boot
Topic: Need some advice on dual-booting...
Replies: 15
Views: 1409

Re: Need some advice on dual-booting...

Thank you very much for all your help DataMan, couldn't have done it without you :mrgreen: .

Go to advanced search