Search found 558 matches

by T J Tulley
Tue Sep 14, 2010 6:04 am
Forum: Installation & Boot
Topic: Response after hibernate command
Replies: 1
Views: 266

Response after hibernate command

Using LinuxMint-9 (with Windows-7 mostly unused) on a laptop with Pentium dual-core 2.2 GHz cpu, 4 GB RAM, 500GB hdd I have commented before that the inbuilt script to hibernate from LinuxMint-9 loses the population of a compix 'wall' of workspaces, so I use the installed command script instead. Usu...
by T J Tulley
Tue Sep 07, 2010 4:54 am
Forum: Software & Applications
Topic: Problem installing Tuxonice
Replies: 3
Views: 651

Re: Problem installing Tuxonice

Returning to this after some time, I still get "Warning: Tuxonice binary file not found" when I enter the command $ hibernate. It was , I thought, installed, so i entered: theo@TJTLap3 ~/Desktop $ locate tuxonice /etc/apt/sources.list.d/tuxonice-ppa-lucid.list /etc/apt/sources.list.d/tuxon...
by T J Tulley
Wed Aug 25, 2010 12:56 pm
Forum: Software & Applications
Topic: Is this a bug?
Replies: 6
Views: 643

Re: Is this a bug?

What you suggest is exactly what was reported by the terminal in my original mail.
The second command produced an error report which I don't understand.
I've re-started since then and all is well.
With many thanks,
Yours sincerely, -

Theo Tulley.
by T J Tulley
Wed Aug 25, 2010 10:57 am
Forum: Software & Applications
Topic: Is this a bug?
Replies: 6
Views: 643

Re: Is this a bug?

Hi Isadora: No, and I don't really know how to. I believe there is a menu at the login dialogue box which allows it, but I've only been there in emergencies a long time ago and didn't make much progress. Of course the episode this morning didn't involve logging in as it was a recovery from hibernati...
by T J Tulley
Wed Aug 25, 2010 5:50 am
Forum: Software & Applications
Topic: Is this a bug?
Replies: 6
Views: 643

Is this a bug?

Using LinuxMint-9 (with Windows-7 mostly unused) on a laptop with Pentium dual-core 2.2 GHz cpu, 4 GB RAM, 500GB hdd Booting after Hibernating by a command, a box appeared (in the fully restored screen, saying as stored in a tomboy note): Error activating XKB configuration. It can happen under vario...
by T J Tulley
Mon Aug 23, 2010 3:56 pm
Forum: Software & Applications
Topic: Virtual Box: an update for How-tos?
Replies: 8
Views: 540

Re: Virtual Box: an update for How-tos?

Thanks, all of you. I've read a lot more about virtualisation and frankly it's a bit too advanced for me. I think I need to study Wine - my main need in Windows is several browsers to test website performance, and a program whose name I forget which executes bulk name changes for image files - the G...
by T J Tulley
Mon Aug 23, 2010 11:25 am
Forum: Software & Applications
Topic: Missing from Character palette: Solved!
Replies: 2
Views: 362

Re: Missing from Character palette

Thanks, Old Ruler - I had looked and missed them in Character Map.

Thanks for the tip about adding to the palette. I wasn't aware of the Edit and Add facilities.
With many thanks,
Yours sincerely, -

Theo Tulley.
by T J Tulley
Mon Aug 23, 2010 8:04 am
Forum: Software & Applications
Topic: Virtual Box: an update for How-tos?
Replies: 8
Views: 540

Virtual Box: an update for How-tos?

The How-to articles about Virtual Box are about 2 years old and difficult to understand. Could we please have an update? I have been told that it is possible to use an existing Windows installation as a virtual box in an added Linux installation - looking through the procedure described, it appears ...
by T J Tulley
Mon Aug 23, 2010 6:42 am
Forum: Software & Applications
Topic: Missing from Character palette: Solved!
Replies: 2
Views: 362

Missing from Character palette: Solved!

Thanks to whoever compiled Character palette for the panel - and Character map as well. Please could the diphthong oe and OE be included? Using LinuxMint-9 (with Windows-7 mostly unused) on a laptop with Pentium dual-core 2.2 GHz cpu, 4 GB RAM, 500GB hdd With many thanks, Yours sincerely, - Theo Tul...
by T J Tulley
Mon Aug 23, 2010 6:26 am
Forum: Software & Applications
Topic: Problem installing Tuxonice
Replies: 3
Views: 651

Re: Problem installing Tuxonice

Thanks Oscar799: That command appeared to download and import the tuxonice ppa - after that the hibernate command still reported 'tuxonice binary file missing' but perhaps after a restart it will have digested it. BTW, I received an update for hibernate this morning - interesting coincidence! With m...
by T J Tulley
Sat Aug 21, 2010 7:04 am
Forum: Software & Applications
Topic: Problem installing Tuxonice
Replies: 3
Views: 651

Problem installing Tuxonice

Using LinuxMint-9 (with Windows-7 mostly unused) on a laptop with Pentium dual-core 2.2 GHz cpu, 4 GB RAM, 500GB hdd The installed command $ sudo hibernate usually but not always works, but always complains: "binary file Tuxonice not found". Wikipedia provides attractive information about ...
by T J Tulley
Fri Aug 20, 2010 2:28 pm
Forum: Newbie Questions
Topic: Hibernation change [Solved]
Replies: 8
Views: 1251

Re: Hibernation change [Solved - partly!]

I must add that ~$ sudo hibernate has worked smoothly about twice, and crashed 2 or 3 times - once offering me a terminal in which I couldn't find any commands to do anything useful. I had to power-off and re-boot from those. However I'm becoming quite slick at restoring my preferred Compiz screens....
by T J Tulley
Thu Aug 19, 2010 12:36 pm
Forum: Newbie Questions
Topic: Firefox suddenly refuses to load! & more. Solved by re-boot.
Replies: 3
Views: 244

Re: Firefox suddenly refuses to load! & more.

Furthermore, (replying to thenewguy), the rm command (copied & pasted) produced No such file or directory, and the second command produced Segmentation fault. I cd'd back to ~/ but the same happens.

With many thanks,
Yours sincerely, -

Theo Tulley.
by T J Tulley
Thu Aug 19, 2010 12:22 pm
Forum: Newbie Questions
Topic: Firefox suddenly refuses to load! & more. Solved by re-boot.
Replies: 3
Views: 244

Re: Firefox suddenly refuses to load! & more.

Thanks thenewguy: I've just connected my external hd to receive backups and it refuses to mount - I cd'd to /dev and entered $ ls -a, and it's there (sdc1) but a command to mount it on /media produces a response: Segmentation fault. It countains several partitions and normally they all mount when it...
by T J Tulley
Thu Aug 19, 2010 11:19 am
Forum: Newbie Questions
Topic: Firefox suddenly refuses to load! & more. Solved by re-boot.
Replies: 3
Views: 244

Firefox suddenly refuses to load! & more. Solved by re-boot.

Using LinuxMint-9 (with Windows-7 mostly unused) on a laptop with Pentium dual-core 2.2 GHz cpu, 4 GB RAM, 500GB hdd I just posted a reply to an old topic, and before my reply was displayed, the whole Firefox screen disappeared,and so did two others in different workplaces. A double-click on the Fir...
by T J Tulley
Thu Aug 19, 2010 10:42 am
Forum: Newbie Questions
Topic: Hibernation change [Solved]
Replies: 8
Views: 1251

Re: Hibernation change

It suddenly occurred to me that hibernate might work as it did before if I use the command $ hibernate - this isn't installed in Mint versions by default, but advice to do so appears in response to the command. Hey Presto! It works - wjth all my compiz settings preserved. As previously, the command ...
by T J Tulley
Wed Aug 11, 2010 10:50 am
Forum: Newbie Questions
Topic: Hibernation change [Solved]
Replies: 8
Views: 1251

Re: Hibernation change

Thanks again - the position is that I have set my panel preferences to provide 6x6 Compiz workspaces; I generally open applications in them in a familiar pattern so that I can rapidly navigate between them. Previously in Helena and Isidora they have remained populated through a hibernation and resto...
by T J Tulley
Wed Aug 11, 2010 5:35 am
Forum: Newbie Questions
Topic: Hibernation change [Solved]
Replies: 8
Views: 1251

Re: Hibernation change

Thanks - I have far more than the recommended swap space, and Hibernate has always worked with previous installations. I'm attaching a screenshot of gparted showing where these are - (btw, /dev/sda8 is the previous installation, /dev/sda9 is current). RAM is 4 GiB.

Yours hopefully,

Theo Tulley.
by T J Tulley
Tue Aug 10, 2010 6:33 am
Forum: Newbie Questions
Topic: Hibernation change [Solved]
Replies: 8
Views: 1251

Hibernation change [Solved]

Using LinuxMint-9 (with Windows-7 mostly unused) on a laptop with Pentium dual-core 2.2 GHz cpu, 4 GB RAM, 500GB hdd I have recently installed my 3rd Isadora - this time from a freshly downloaded .iso file on a new DVD. I did this primarily because the previous installation refused to download the p...
by T J Tulley
Mon Aug 09, 2010 6:35 am
Forum: Newbie Questions
Topic: Panel preference problems
Replies: 4
Views: 440

Re: Panel preference problems

Thanks: What I am complaining about is that the Opera icon appears in the Notification Area as well as in the Window list for the current Workspace - I've removed the icon which was really I believe an Application Launcher, probably an Opera initiative. Firefox doesn't insert its icon in the Notific...

Go to advanced search