Search found 12 matches

by hadrien38
Fri Jun 05, 2020 5:04 am
Forum: Hardware Support
Topic: Lost audio output after update mint 19.1
Replies: 25
Views: 481

Re: Lost audio output after update mint 19.1

Arf, unfortunately, nothing here :

Code: Select all

hadrien@Ava-ordinateur:~$ ls -l /etc/udev/hwdb.d
total 0
hadrien@Ava-ordinateur:~$ 
by hadrien38
Thu Jun 04, 2020 3:33 am
Forum: Hardware Support
Topic: Lost audio output after update mint 19.1
Replies: 25
Views: 481

Re: Lost audio output after update mint 19.1

Yeah, here is the result for those : hadrien@Ava-ordinateur:~$ ls -la /etc/udev total 28 drwxr-xr-x 4 root root 4096 mai 25 11:10 . drwxr-xr-x 156 root root 12288 juin 3 23:06 .. drwxr-xr-x 2 root root 4096 avril 20 2018 hwdb.d drwxr-xr-x 2 root root 4096 avril 20 2018 rules.d -rw-r--r-- 1 root root...
by hadrien38
Wed Jun 03, 2020 5:38 pm
Forum: Hardware Support
Topic: Lost audio output after update mint 19.1
Replies: 25
Views: 481

Re: Lost audio output after update mint 19.1

Here it is :

Code: Select all

hadrien@Ava-ordinateur:~$ ls -la /etc/udev/rules.d/
total 8
drwxr-xr-x 2 root root 4096 avril 20  2018 .
drwxr-xr-x 4 root root 4096 mai   25 11:10 ..
hadrien@Ava-ordinateur:~$ 
by hadrien38
Wed Jun 03, 2020 5:10 pm
Forum: Hardware Support
Topic: Lost audio output after update mint 19.1
Replies: 25
Views: 481

Re: Lost audio output after update mint 19.1

Yeah, still no luck unfortunately that doesn't change much. Here is the result : hadrien@Ava-ordinateur:~$ ls -la /etc/modprobe.d total 60 drwxr-xr-x 2 root root 4096 juin 3 23:06 . drwxr-xr-x 156 root root 12288 juin 3 23:06 .. -rw-r--r-- 1 root root 2507 juil. 31 2015 alsa-base.conf -rw-r--r-- 1 r...
by hadrien38
Wed Jun 03, 2020 4:44 pm
Forum: Hardware Support
Topic: Lost audio output after update mint 19.1
Replies: 25
Views: 481

Re: Lost audio output after update mint 19.1

Sure, here is the result : hadrien@Ava-ordinateur:~$ dmesg | grep -C1 -E 'ALSA|HDA|sof|HDMI|snd[_-]|sound|hda.codec|hda.intel' [ 0.340406] ACPI: Added _OSI(Linux-Dell-Video) [ 0.340406] ACPI: Added _OSI(Linux-Lenovo-NV-HDMI-Audio) [ 0.340407] ACPI: Added _OSI(Linux-HPI-Hybrid-Graphics) -- [ 1.624923...
by hadrien38
Wed Jun 03, 2020 2:15 pm
Forum: Hardware Support
Topic: Lost audio output after update mint 19.1
Replies: 25
Views: 481

Re: Lost audio output after update mint 19.1

Ok, I understand, here is the result : hadrien@Ava-ordinateur:~$ curl https://gitlab.freedesktop.org/pulseaudio/pulseaudio/raw/master/src/utils/pa-info?inline=false | bash | nc termbin.com 9999 % Total % Received % Xferd Average Speed Time Time Time Current Dload Upload Total Spent Left Speed 100 20...
by hadrien38
Wed Jun 03, 2020 4:38 am
Forum: Hardware Support
Topic: Lost audio output after update mint 19.1
Replies: 25
Views: 481

Re: Lost audio output after update mint 19.1

Yeah, that is really frustrating, I don’t run any startup script. I don’t really know what TLP is so I guess I am not running it, at least on my will. After doing this command and rebooting, I have the same problem again : the device is not recognized and I can’t run this command again, it’s saying ...
by hadrien38
Tue Jun 02, 2020 3:48 am
Forum: Hardware Support
Topic: Lost audio output after update mint 19.1
Replies: 25
Views: 481

Re: Lost audio output after update mint 19.1

Yeah, I have checked the BIOS and the HD audio controller is enabled.

Sure, here is the result :

Code: Select all

hadrien@Ava-ordinateur:~$ cat /proc/cmdline
BOOT_IMAGE=/boot/vmlinuz-4.15.0-101-generic root=UUID=85b1faa8-7cfc-4d6a-bd4a-997316d6d7a2 ro quiet splash vt.handoff=1
hadrien@Ava-ordinateur:~$ 
by hadrien38
Mon Jun 01, 2020 5:06 am
Forum: Hardware Support
Topic: Lost audio output after update mint 19.1
Replies: 25
Views: 481

Re: Lost audio output after update mint 19.1

Sure, here it is : hadrien@Ava-ordinateur:~$ lspci 00:00.0 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 17h (Models 00h-0fh) Root Complex 00:00.2 IOMMU: Advanced Micro Devices, Inc. [AMD] Family 17h (Models 00h-0fh) I/O Memory Management Unit 00:01.0 Host bridge: Advanced Micro Devices, In...
by hadrien38
Sun May 31, 2020 7:15 am
Forum: Hardware Support
Topic: Lost audio output after update mint 19.1
Replies: 25
Views: 481

Re: Lost audio output after update mint 19.1

Ok, here is the result : hadrien@Ava-ordinateur:~$ grep blacklist /etc/modprobe.d/* /etc/modprobe.d/alsa-base.conf:install snd /sbin/modprobe --ignore-install snd $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-ioctl32 ; /sbin/modprobe --quiet --use-blacklist snd-seq ; } /etc/modprobe....
by hadrien38
Fri May 29, 2020 1:40 pm
Forum: Hardware Support
Topic: Lost audio output after update mint 19.1
Replies: 25
Views: 481

Re: Lost audio output after update mint 19.1

Hello, Thank you for your help. Here are the results : hadrien@Ava-ordinateur:~$ aplay -l **** Liste des Périphériques Matériels PLAYBACK **** carte 0: NVidia_2 [HDA NVidia], périphérique 3: HDMI 0 [HDMI 0] Sous-périphériques: 1/1 Sous-périphérique #0: subdevice #0 carte 0: NVidia_2 [HDA NVidia], pé...
by hadrien38
Mon May 25, 2020 7:43 am
Forum: Hardware Support
Topic: Lost audio output after update mint 19.1
Replies: 25
Views: 481

Lost audio output after update mint 19.1

Hello Everyone, After an update with Linux Mint 19.1 I lost the sound and audio output. Everything worked fine until there and if I boot with an USB key from an earlier version of Mint everything works again. See attached pictures, now I only have graphics cards as an audio output and not my audio c...

Go to advanced search