Search found 31 matches

by Tobari
Mon Aug 03, 2020 10:28 am
Forum: Sound, Multimedia, & Codecs
Topic: Built-in microphone is not systematically recognized
Replies: 9
Views: 122

Re: Built-in microphone is not systematically recognized

The output is long. I hope it'll help :) 2 source(s) available. * index: 0 name: <alsa_output.pci-0000_00_1f.3.analog-stereo.monitor> driver: <module-alsa-card.c> flags: DECIBEL_VOLUME LATENCY DYNAMIC_LATENCY state: SUSPENDED suspend cause: IDLE priority: 1030 volume: front-left: 65536 / 100% / 0,00...
by Tobari
Sun Aug 02, 2020 10:05 am
Forum: Sound, Multimedia, & Codecs
Topic: Built-in microphone is not systematically recognized
Replies: 9
Views: 122

Re: Built-in microphone is not systematically recognized

Thank you for taking the time to look into it, btw. In fact, pulseaudio -k doesn't work. On the one hand, it does set PulseAudio on the internal mic. That's why I thought it worked. But it doesn't get Telegram and Skype to work. Telegram even displays There seems to be a problem with your sound card...
by Tobari
Sat Aug 01, 2020 2:52 pm
Forum: Sound, Multimedia, & Codecs
Topic: Built-in microphone is not systematically recognized
Replies: 9
Views: 122

Re: Built-in microphone is not systematically recognized

Thanks for you answer.

Is there really no way to fix the problem permanently?

It's not much fun to check PulseAudio everytime I wake up the laptop...
by Tobari
Sat Aug 01, 2020 12:17 pm
Forum: Sound, Multimedia, & Codecs
Topic: Built-in microphone is not systematically recognized
Replies: 9
Views: 122

Re: Built-in microphone is not systematically recognized

Thanks,

Do you think re-installing (say, Mint 20) would solve the problem for good?
by Tobari
Sat Aug 01, 2020 6:09 am
Forum: Sound, Multimedia, & Codecs
Topic: Built-in microphone is not systematically recognized
Replies: 9
Views: 122

Built-in microphone is not systematically recognized

Hello guys, I thought my microphone problem was solved here, [Solved] Built-in microphone doesn't work after the system goes to sleep . Unfortunately, it's not solved. I thought PulseAudio switches from the internal mic to "microphone unplugged" after the computer "woke up" from being suspended. In ...
by Tobari
Thu Jul 09, 2020 7:46 am
Forum: Hardware Support
Topic: Are Panasonic cameras supported?
Replies: 7
Views: 207

Re: Are Panasonic cameras supported?

Thank you.
by Tobari
Wed Jul 08, 2020 3:45 pm
Forum: Hardware Support
Topic: Are Panasonic cameras supported?
Replies: 7
Views: 207

Re: Are Panasonic cameras supported?

Thank you guys, I'll check on Youtube. I don't intend to stream gaming though. I don't have windows 10 and I don't mean to install it. I just look for a good quality budget camera that is supported by Linux (i.e. plug and play). It doesn't have to be Panasonic. It seems Canon m200 and Sony a5100 are...
by Tobari
Wed Jul 08, 2020 5:04 am
Forum: Hardware Support
Topic: Are Panasonic cameras supported?
Replies: 7
Views: 207

Re: Are Panasonic cameras supported?

Thank you for your answer, it is helpful.

I was indeed asking whether the Panasonic camera could be connected via usb so that Linux Mint would recognize it.

Part of my idea is to do streaming & video conferences.

I assume that the SD cards alternative makes streaming impossible. Am i right?
by Tobari
Tue Jul 07, 2020 5:28 pm
Forum: Hardware Support
Topic: Are Panasonic cameras supported?
Replies: 7
Views: 207

Are Panasonic cameras supported?

Hello guys,

I'm considering acquiring a Panasonic Lumix DMC-G7. Do you know whether it is supported on Linux Mint 19.3 Cinnamon?

Greetings
by Tobari
Wed Jun 24, 2020 2:04 pm
Forum: Sound, Multimedia, & Codecs
Topic: [Solved] Built-in microphone doesn't work after the system goes to sleep
Replies: 8
Views: 255

Re: [Solved] Built-in microphone doesn't work after the system goes to sleep

That even fixed the microphone that wasn't working on telegram (while it was working on zoom, skype, messenger, and microphone testing websites).

It's wonderful :mrgreen:
by Tobari
Mon Jun 22, 2020 5:33 pm
Forum: Sound, Multimedia, & Codecs
Topic: [Solved] Built-in microphone doesn't work after the system goes to sleep
Replies: 8
Views: 255

Re: Built-in microphone doesn't work after the system goes to sleep

It works all fine, thank you again, MrEen.

This one was easier :D
by Tobari
Mon Jun 22, 2020 5:11 pm
Forum: Sound, Multimedia, & Codecs
Topic: [Solved] Built-in microphone doesn't work after the system goes to sleep
Replies: 8
Views: 255

Re: Built-in microphone doesn't work after the system goes to sleep

Hi again, MrEen! Nice to see you again.

It kind of fixed it: the mic setting doesn't change because of "sleep" anymore. However, when the system starts, it's not set on "internal microphone" anymore.
by Tobari
Mon Jun 22, 2020 2:12 pm
Forum: Sound, Multimedia, & Codecs
Topic: [Solved] Built-in microphone doesn't work after the system goes to sleep
Replies: 8
Views: 255

Re: Built-in microphone doesn't work after the system goes to sleep

Thanks.

I assume it "sleeps" when I physically close the laptop, since it is in standby after I re-open it (i.e. the screen is black and I have to press the power key).

But I'm not sure my assumption is correct.
by Tobari
Mon Jun 22, 2020 1:28 pm
Forum: Sound, Multimedia, & Codecs
Topic: [Solved] Built-in microphone doesn't work after the system goes to sleep
Replies: 8
Views: 255

[Solved] Built-in microphone doesn't work after the system goes to sleep

Hello guys, I hope you are well! I'm running into a minor issue. You recently helped me fixing my mic . It works fine before I close the laptop. After the system goes to sleep, the mic doesn't work. The 'input devices' tab of pulse shows that "microphone (plugged in)" is selected instead of "interna...
by Tobari
Sun Jun 07, 2020 5:27 am
Forum: Sound, Multimedia, & Codecs
Topic: The microphone is not working
Replies: 36
Views: 588

Re: The microphone is not working

The rm did work indeed.

Thank you again. I could never have done it without you. :)
by Tobari
Sat Jun 06, 2020 6:41 pm
Forum: Sound, Multimedia, & Codecs
Topic: The microphone is not working
Replies: 36
Views: 588

Re: The microphone is not working

I think it's all working now. It's late and I'm off to bed! Plus, I don't want to run the risk of discovering something wrong by testing all apps. :D

I'm grateful. You spend a lot of time sorting things out. I wished I could repay you.

Have a good night! (I have no idea where you are on the globe)
by Tobari
Sat Jun 06, 2020 6:20 pm
Forum: Sound, Multimedia, & Codecs
Topic: The microphone is not working
Replies: 36
Views: 588

Re: The microphone is not working

It is indeed strange. When I run sudo rm ~/.config/pulse , it says rm: cannot remove '/home/dorje/.config/pulse': Is a directory Did I type in something wrong? (a detail is Internal Microphone is no longer qualified as "plugged in" or "unplugged") After a reboot, messenger is working & online tests ...
by Tobari
Sat Jun 06, 2020 6:02 pm
Forum: Sound, Multimedia, & Codecs
Topic: The microphone is not working
Replies: 36
Views: 588

Re: The microphone is not working

This did something: Input Devices shows "internal microphone (unplugged)" by default. The volume bar does move when I speak, and Skype & Zoom record my voice! Online tests do not record and neither does Messenger, I would imagine because of permission restrictions. Messenger says, "An Error occured ...
by Tobari
Sat Jun 06, 2020 5:49 pm
Forum: Sound, Multimedia, & Codecs
Topic: The microphone is not working
Replies: 36
Views: 588

Re: The microphone is not working

I have a single port, it's unlikely I will ever plug a microphone in, and my headphone is almost always plugged in. I don't understand either why it shows a microphone is plugged in and internal mic unplugged. The headphone has a single jack that plugs into the computer and I don't use a splitter of...
by Tobari
Sat Jun 06, 2020 5:38 pm
Forum: Sound, Multimedia, & Codecs
Topic: The microphone is not working
Replies: 36
Views: 588

Re: The microphone is not working

The output of pacmd list-sources is: 2 source(s) available. index: 0 name: <alsa_output.pci-0000_00_1f.3.analog-stereo.monitor> driver: <module-alsa-card.c> flags: DECIBEL_VOLUME LATENCY DYNAMIC_LATENCY state: RUNNING suspend cause: priority: 1030 volume: front-left: 65536 / 100% / 0,00 dB, front-ri...

Go to advanced search