Search found 5 matches

by Trenien
Mon Jun 29, 2020 5:12 pm
Forum: Wireless
Topic: Wifi not working after install - RTL8723DE
Replies: 10
Views: 389

Re: Wifi not working after install - RTL8723DE

Well, one modprobe rtw88 and a reboot later, it works. I'll see if it keeps.
by Trenien
Mon Jun 29, 2020 12:16 pm
Forum: Wireless
Topic: Wifi not working after install - RTL8723DE
Replies: 10
Views: 389

Re: Wifi not working after install - RTL8723DE [SOLVED]

Oops. I didn't pay attention (I need new glasses) and used both.

Well, I just updated the kernel and, of course, it stopped functioning. I guess I'll try the whole process again...
by Trenien
Wed Jun 24, 2020 11:56 am
Forum: Wireless
Topic: Wifi not working after install - RTL8723DE
Replies: 10
Views: 389

Re: Wifi not working after install - RTL8723DE

That did the trick!

Thanks
by Trenien
Wed Jun 24, 2020 3:29 am
Forum: Wireless
Topic: Wifi not working after install - RTL8723DE
Replies: 10
Views: 389

Re: Wifi not working after install - RTL8723DE

Secure boot is disabled and wireless (and bluetooth) are not blocked, either through hardware or software.

Code: Select all

rfkill list 
0: phy1: Wireless LAN
	Soft blocked: no
	Hard blocked: no
2: hci0: Bluetooth
	Soft blocked: no
	Hard blocked: no

Code: Select all

mokutil --sb-state 
SecureBoot disabled
by Trenien
Tue Jun 23, 2020 5:46 pm
Forum: Wireless
Topic: Wifi not working after install - RTL8723DE
Replies: 10
Views: 389

Wifi not working after install - RTL8723DE

I've just installed 20 (Cinnamon), and I've had the nasty surprise of finding that wifi wasn't even seen by the system (when it worked perfectly fine with the live version). I've followed the instructions given here https://forums.linuxmint.com/viewtopic.php?f=53&t=322651&p=1833055&hilit=rtl8723de#p...

Go to advanced search