Search found 13 matches

by wayfarer51
Fri Jul 10, 2020 3:43 pm
Forum: Newbie Questions
Topic: Apache2 Document Root change produces 403 error
Replies: 0
Views: 54

Apache2 Document Root change produces 403 error

Hi folks, When I change /etc/apache2/apache2.conf and /etc/apache2/sites-available/000-default.conf from /var/www/html to /home/wayfarer51/www I invariably get a 403 - Forbidden error in Firefox after running sudo service apache2 restart . This the from /var/log/apache2/error.log : [Sun Jul 05 22:59...
by wayfarer51
Thu Jul 09, 2020 6:26 am
Forum: Newbie Questions
Topic: [SOLVED] Lost Show Desktop button
Replies: 3
Views: 95

Re: Lost Show Desktop button

Fantastic. I got it!

It took me a little bit until I figured I could make space on the panel by moving the three vertical dots. Then? Gold.

Thanks so much. You helped me overcome a minor annoyance and I also got access to those applets.

I'll change this to SOLVED.

wayfarer51
by wayfarer51
Thu Jul 09, 2020 1:04 am
Forum: Newbie Questions
Topic: [SOLVED] Lost Show Desktop button
Replies: 3
Views: 95

[SOLVED] Lost Show Desktop button

I somehow managed to lose the Show Desktop button/program from the panel on the lower left of LM 20 MATE. I don't know its name and can't look for it or try to reinstall. Pressing Ctrl-Alt-D is not the answer for me. I just want the little program back. Would someone be so kind as to help this noob ...
by wayfarer51
Sun Jul 05, 2020 9:10 pm
Forum: Newbie Questions
Topic: [SOLVED] Internal microphone not working
Replies: 6
Views: 153

Re: Internal microphone not working

MrEen,

You wuz right. I tested the microphone using arecord and also Skype now recognizes my internal microphone.

You've done it again! Thank you so much.

wayfarer51
by wayfarer51
Sun Jul 05, 2020 8:45 pm
Forum: Newbie Questions
Topic: [SOLVED] Internal microphone not working
Replies: 6
Views: 153

Re: Internal microphone not working

Hi MrEen, It's good to see you again. I sincerely hope you're right. wayfarer51 1 source(s) available. * index: 0 name: <alsa_output.pci-0000_00_1f.3.analog-stereo.monitor> driver: <module-alsa-card.c> flags: DECIBEL_VOLUME LATENCY DYNAMIC_LATENCY state: IDLE suspend cause: (none) priority: 1030 vol...
by wayfarer51
Sun Jul 05, 2020 8:24 pm
Forum: Newbie Questions
Topic: [SOLVED] Internal microphone not working
Replies: 6
Views: 153

[SOLVED] Internal microphone not working

I didn't realize I had a problem until I tried to use Skype and was informed I had no microphone. Unfortunately, I was so happy with Mint that I had already deleted my Windows partition and now I only have Mint 20 Mate. I checked PulseAudio volume control and the Sound application and they seemed OK...
by wayfarer51
Wed Jul 01, 2020 5:17 pm
Forum: Newbie Questions
Topic: No sound through headphones [SOLVED]
Replies: 14
Views: 308

Re: No sound through headphones

It worked! As soon as I ran the restore the headphone sound came right on! MrEen, you're amazing! Knowledge AND patience in one person. Thanks for all your invaluable help. I want to put a SOLVED on the topic header, but I've got to run now for a bit. I'll be back in an hour or so. Thanks again. way...
by wayfarer51
Wed Jul 01, 2020 4:26 pm
Forum: Newbie Questions
Topic: No sound through headphones [SOLVED]
Replies: 14
Views: 308

Re: No sound through headphones

OK, here is the output. Using Mint 20 Mate 64-bit Live USB and playing Pandora on Firefox, sound on headphones is definitely working. Fingers crossed. wayfarer51 state.PCH { control.1 { iface MIXER name 'Headphone Playback Volume' value.0 87 value.1 87 comment { access 'read write' type INTEGER coun...
by wayfarer51
Wed Jul 01, 2020 3:39 pm
Forum: Newbie Questions
Topic: No sound through headphones [SOLVED]
Replies: 14
Views: 308

Re: No sound through headphones

I ran alsamixer and cursored to the headphones column. Pressing "M" so it read "MM", exiting alsamixer, rebooting back into Mint: no sound from headphones. There was no apparent change to the alsamixer screen after unmuting headphones either. This is a dual boot with Windows 10, so I checked Fast St...
by wayfarer51
Wed Jul 01, 2020 7:59 am
Forum: Newbie Questions
Topic: No sound through headphones [SOLVED]
Replies: 14
Views: 308

Re: No sound through headphones

OK, MrEen, done and done. I'm glad you can interpret all of this. I've been hanging out in Windoze so I can listen to music while I fool around on the laptop when what I'd really like is to be fixing up Mint to suit me. Thanks so much! wayfarer51 Here's the output for amixer: Simple mixer control 'M...
by wayfarer51
Tue Jun 30, 2020 11:05 pm
Forum: Newbie Questions
Topic: No sound through headphones [SOLVED]
Replies: 14
Views: 308

Re: No sound through headphones

Thanks McEen, I appreciate both your welcome and willingness to address my sound problem. Here are the outputs you asked for: 1 sink(s) available. * index: 0 name: <alsa_output.pci-0000_00_1f.3.analog-stereo> driver: <module-alsa-card.c> flags: HARDWARE HW_MUTE_CTRL HW_VOLUME_CTRL DECIBEL_VOLUME LAT...
by wayfarer51
Tue Jun 30, 2020 1:40 pm
Forum: Newbie Questions
Topic: No sound through headphones [SOLVED]
Replies: 14
Views: 308

Re: No sound through headphones

Thanks, but no go. I'd tried that, plus the PulseAudio Volume Control. Everything was enabled and appeared to be working, just no sound.
by wayfarer51
Tue Jun 30, 2020 7:40 am
Forum: Newbie Questions
Topic: No sound through headphones [SOLVED]
Replies: 14
Views: 308

No sound through headphones [SOLVED]

I'd just installed Mint 20 MATE 64-bit on a Dell Inspiron 15 3000, dual boot along side of Windows 10. The headphones work fine in Windows and my tablet. I tried playing Pandora through Firefox, which had worked when I played it through the USB Live. Then I tried Rhythmbox. Neither worked through he...

Go to advanced search