Search found 17 matches

by rvsjimbo
Thu Mar 23, 2017 2:03 pm
Forum: Other networking topics
Topic: Joining an Active Directory Domain with SADMS
Replies: 0
Views: 201

Joining an Active Directory Domain with SADMS

Hello, I'm using Linux Mint 17.3 and according to uname -a it is running kernel 3.16.0-38. I am trying to use the sadms program to join the Windows domain here (with the network admin here helping me). We get all the settings on sadms validated, but when we hit "install" we get the following message...
by rvsjimbo
Tue Mar 14, 2017 7:40 pm
Forum: Hardware Support
Topic: Linux Mint 18.1 hpsa driver stops working
Replies: 2
Views: 212

Re: Linux Mint 18.1 hpsa driver stops working

Hi, Thanks for the reply, funnily enough I am booting from a 17.3 DVD right now with the plan to make notes about which modules are in use to make the thing work, and which version in particular of the HPSA driver was in use. I'll report back if I actually manage to make 18.1 do what I want :-) Alth...
by rvsjimbo
Mon Mar 13, 2017 7:59 pm
Forum: Hardware Support
Topic: Linux Mint 18.1 hpsa driver stops working
Replies: 2
Views: 212

Linux Mint 18.1 hpsa driver stops working

Hello, We have an HP DL160G6 system with P410 and P411 RAID controllers. The P411 is used to talk to an external P2000 SAS storage array and an LTO5 tape drive. This all used to work very well under Linux Mint 17.3 (apart from the tape drive which was plagued by speed problems). The system was recen...
by rvsjimbo
Sun Jan 08, 2017 3:33 pm
Forum: Software & Applications
Topic: Mediawiki
Replies: 5
Views: 397

Re: Mediawiki

Hi,

Thanks very much for the help. A little bit of extra work, but looks like it can still be done :-)

Paul.
by rvsjimbo
Sun Jan 08, 2017 12:47 pm
Forum: Software & Applications
Topic: Mediawiki
Replies: 5
Views: 397

Mediawiki

Hello, Just installed 18.1 on a new system, and wanted to install Mediawiki, which on 17.x used to be immediately available in synaptic/apt-get. Now, I can't find it. I can find things like interfaces between it and git, but not Mediawiki itself. Does anyone know why, and if there is a recommended a...
by rvsjimbo
Sat Jan 07, 2017 10:31 am
Forum: Ethernet
Topic: Ethernet not restoring after suspend
Replies: 5
Views: 1469

Re: Ethernet not restoring after suspend

Hello, I've noticed pretty much the same thing on my two laptops (both Lenovos, but about three years difference in age). Now the networking used to be rock solid on Mint up to about 17.3. I have a sneaky feeling that it may be something to do with the consistent network device naming that has recen...
by rvsjimbo
Thu Aug 04, 2016 12:19 pm
Forum: Installation & Boot
Topic: Linux Mint 18 install and home directory restore problem...
Replies: 1
Views: 421

Linux Mint 18 install and home directory restore problem...

Hi, Decided to update my wife's computer, which was running Mint 17.2. Got the Mint 18 Mate 64bit image down and burnt a disk, then backed up her home directory. Installed the OS and restored the home directory. But now I have a problem when trying to return synaptic (can still do apt-get install on...
by rvsjimbo
Sun May 15, 2016 8:57 pm
Forum: Printers & Scanners
Topic: HPLIP will only print in grayscale...
Replies: 3
Views: 308

Re: HPLIP will only print in grayscale...

Hello, the model number is M475dn.

Best Regards,

Paul.
by rvsjimbo
Sat May 14, 2016 11:40 pm
Forum: Printers & Scanners
Topic: HPLIP will only print in grayscale...
Replies: 3
Views: 308

HPLIP will only print in grayscale...

Hello, Have a number of systems running Linux Mint - almost all are 17.3 now. I have been using HPLIP for years now, and have never had a problem, until now. It is only happening on one computer. The system is running Mint 17.3 64bit MATE and it is up-to-date. The version of HPLIP is 3.15.2 and Devi...
by rvsjimbo
Sat Oct 03, 2015 6:02 pm
Forum: Suggestions & New Ideas
Topic: Add opencpn to repos.
Replies: 2
Views: 896

Re: Add opencpn to repos.

I'd like to second this proposal. Its an awesome package which I have previously used under Debian.

Best Regards,

Paul.
by rvsjimbo
Sat Feb 21, 2015 10:09 pm
Forum: Other topics
Topic: Linux Mint 17.1 multiple issues (X, sound, MTP)
Replies: 2
Views: 468

Linux Mint 17.1 multiple issues (X, sound, MTP)

Hi, I have Linux Mint 17.1 (64bit) MATE installed on a Lenovo ThinkPad T520. It was all working perfectly (I think). Certainly the X login manager was automatically starting and sound was working. So, the most annoying problem is that there is now no sound. If I bring up the sound preferences GUI, a...
by rvsjimbo
Thu Feb 27, 2014 2:25 pm
Forum: Software & Applications
Topic: Packages on Linux Mint 16 [solved]
Replies: 6
Views: 919

Re: Packages on Linux Mint 16

Jahid,

Thanks very much - you seem to have solved it and I have now installed the packages I needed. The only thing I would say is that the second edit was unnecessary because there was no source repositories list file.

Thanks again!

Paul.
by rvsjimbo
Thu Feb 27, 2014 10:25 am
Forum: Software & Applications
Topic: Packages on Linux Mint 16 [solved]
Replies: 6
Views: 919

Re: Packages on Linux Mint 16

Thanks to both of you for the really quick replies! Unfortunately neither of them work. I should point out that they both bring up errors. When doing the reload on synaptic I get these messages: Failed to fetch http://archive.canonical.com/ubuntu/dists/petra/partner/binary-i386/Packages 404 Not Foun...
by rvsjimbo
Thu Feb 27, 2014 9:56 am
Forum: Software & Applications
Topic: Packages on Linux Mint 16 [solved]
Replies: 6
Views: 919

Packages on Linux Mint 16 [solved]

Hi,

I have just installed the new Linux Mint 16, and I have tried to install a few packages, but so far I'm not doing very well. I can't seem to find gmt, hplip-gui or boinc.

Any ideas how I can sort this out?

Thanks!

Paul.
by rvsjimbo
Thu Jul 07, 2011 12:42 pm
Forum: Other networking topics
Topic: /var/log/messages on Mint 11
Replies: 3
Views: 1280

/var/log/messages on Mint 11

Hi All, I'm trying to get VPN (PPTP) working, and as part of this I wanted to look at /var/log/messages, but its not there. Has it simply been disabled by default, and if so, is there an easy way to re-enable it? Anyone else had problems with VPN connections on Linux Mint 11, and if so can you point...
by rvsjimbo
Sun Aug 16, 2009 7:54 am
Forum: Newbie Questions
Topic: Mouse does not work on installed Mint
Replies: 2
Views: 341

[SOLVED] Re: Mouse does not work on installed Mint

Hi, Thanks for the reply. I did give recovery mode a quick bash, but that did not help either. Manually loading psmouse using "insmod psmouse.ko" from the directory in which the module lived, got the mouse working. It was about then that I realised what the problem was, because "modprobe psmouse" pr...
by rvsjimbo
Fri Aug 14, 2009 9:42 pm
Forum: Newbie Questions
Topic: Mouse does not work on installed Mint
Replies: 2
Views: 341

Mouse does not work on installed Mint

Hello,

I have an Acer Aspire 5685WLMi laptop. Booting from the Mint (Gloria) iso works fine, and I can move my mouse around. Unfortunately, now that it is installed I can no longer move the mouse - well, I say mouse, it is in fact the trackpad.

Does anyone have any ideas?

Thanks!

Paul
~~~~

Go to advanced search