Search found 7 matches

by TheLostOtter
Thu Nov 22, 2007 11:32 pm
Forum: Sound, Multimedia, & Codecs
Topic: Amarok sound quality
Replies: 1
Views: 1049

Re: Amarok sound quality

Never mind, I installed Exaile after messing around some more and not figuring anything out. Well, Exaile seems to have corrected the problem. 8)
by TheLostOtter
Thu Nov 22, 2007 10:01 pm
Forum: Sound, Multimedia, & Codecs
Topic: Amarok sound quality
Replies: 1
Views: 1049

Amarok sound quality

Hey guys. My Amarok is using the xine engine, and I think that it is causing it to have poor audio quality. All my music sounds better when I play it in Totem movie player. I installed the "Amarok engines" in from the package manager, but they dont show up in the drop down menu when I want...
by TheLostOtter
Thu Oct 18, 2007 5:02 pm
Forum: Open chat
Topic: List Known Laptops that can support Linux Mint
Replies: 146
Views: 76084

Dell Inspiron 6000 notebook

1.6ghz Intel Centrino
Sigmatel audio
128mb Intel integrated graphics

Everything seems to running fine
by TheLostOtter
Wed Oct 17, 2007 8:40 pm
Forum: Other topics
Topic: Firefox tabs
Replies: 8
Views: 1356

cmost wrote:Have you tried 'TabMix Plus' extension? It has myriad of features to tame tabs in Firefox. I don't know if it will do what you want explicitly, but it has a host of useful feature in any case. Check it out.
Thanks dude! That fixed it!

Ryne
by TheLostOtter
Wed Oct 17, 2007 5:32 pm
Forum: Other topics
Topic: Firefox tabs
Replies: 8
Views: 1356

That is retarded, but makes sense. Thanks for the info!

Ryne
by TheLostOtter
Wed Oct 17, 2007 1:26 am
Forum: Other topics
Topic: Firefox tabs
Replies: 8
Views: 1356

Hey, thanks for telling me that, problem solved! But I'd still like to hear if anyone has another solution.

Ryne
by TheLostOtter
Tue Oct 16, 2007 11:38 pm
Forum: Other topics
Topic: Firefox tabs
Replies: 8
Views: 1356

Firefox tabs

Ok, I have my Firefox preferences set so that new links should open in new tabs, but they never do. Whenever I click on a link it opens up in a new window. How can I fix this? Thanks

Oh yeah, I'm running Celena

Ryne

Go to advanced search