Search found 17 matches

by Coxeroni
Mon Sep 21, 2009 3:08 pm
Forum: Hardware Support
Topic: [Solved] Gnome Power Manager - No Battery-Mode?
Replies: 1
Views: 932

[Solved] Gnome Power Manager - No Battery-Mode?

Hey there, I am a bit lost on this one: Gloria on my eeePC doesn't show battery mode in gnome power manager. In only shows "plugged in" (or what ever it is in english) and General. This on the one hand bad, because I cannot tell it, what to do when the laptop is on battery mode, like dim the screen ...
by Coxeroni
Sun Sep 20, 2009 5:35 am
Forum: Software & Applications
Topic: How to Make Mint use less ram
Replies: 8
Views: 1122

Re: How to Make Mint use less ram

You might wanna try LXDE as desktop environment http://lxde.org/ , its also in the repositories. Apart from that, maybe you try a different browser like epiphany or midori (unfortunately that keeps crashing for me). But I agree on the "you should buy more ram" suggestion :) Edit: what graphic card d...
by Coxeroni
Sun Sep 13, 2009 10:16 am
Forum: Releases & Announcements
Topic: Linux Mint 7 XFCE released!
Replies: 22
Views: 15517

Re: Linux Mint 7 XFCE released!

"Upgrade instructions will be published in a few days."

That means I dont have to do a fresh install if I am running the RC but an upgrade to receive the final?

Edit: Sorry, forgot to say: Nice work! I appreciate it :)
by Coxeroni
Thu Sep 10, 2009 2:25 am
Forum: Hardware Support
Topic: "Apply patch against the tree" - TV Card Pinnacle 200e
Replies: 3
Views: 536

Re: "Apply patch against the tree" - TV Card Pinnacle 200e

Well I already tried that. It seems as people, that are more intelligent than I am, were successful to incorporate the 200e files into the v4l tree. As I have no clue how to do that, I kindly ask for your help, what to do with the files I have, since it has to work out somehow, because other people ...
by Coxeroni
Wed Sep 09, 2009 1:52 pm
Forum: Hardware Support
Topic: "Apply patch against the tree" - TV Card Pinnacle 200e
Replies: 3
Views: 536

"Apply patch against the tree" - TV Card Pinnacle 200e

I have serious problems to get my pinnacle 200e USB DVB-T TV-Card running. It is not natively supported by the video4linux drivers, but as I can read here http://www.linuxtv.org/wiki/index.php/Pinnacle_PCTV_200e , it can be built into the v4l driver tree. There is an archive given, containing a .h, ...
by Coxeroni
Sat Sep 05, 2009 6:37 pm
Forum: Installation & Boot
Topic: Not able to boot windows anymore after installing Mint
Replies: 8
Views: 1151

Re: Not able to boot windows anymore after installing Mint

Hehe at least I "knew" what I had done, after I have done it :D So crap, either way one of the OSes goes to hell, I dont like that. But does windows not recognise linux and also sets up a dual boot? I mean linux is also that tolerant to do so. So you think it overwrites my grub instead of adding its...
by Coxeroni
Sat Sep 05, 2009 6:23 pm
Forum: Installation & Boot
Topic: Not able to boot windows anymore after installing Mint
Replies: 8
Views: 1151

Re: Not able to boot windows anymore after installing Mint

I knew there was a mistake somewhere in my story... sda2 has linux on (formerly XP) and 7 is on sdb2 (yes, second HD). /boot/grub/device.map gives the following: (hd0) /dev/sda (hd1) /dev/sdb (hd2) /dev/sdc /boot/grub/menu.lst: title Linux Mint 7 Gloria KDE, kernel 2.6.28-11-generic root (hd0,1) ker...
by Coxeroni
Sat Sep 05, 2009 5:59 pm
Forum: Installation & Boot
Topic: Not able to boot windows anymore after installing Mint
Replies: 8
Views: 1151

Re: Not able to boot windows anymore after installing Mint

Thanks for your reply, I will jump to my desktop and figure out the proper error message and try your suggestion.
Stay tuned ;)
by Coxeroni
Sat Sep 05, 2009 5:33 pm
Forum: Installation & Boot
Topic: Not able to boot windows anymore after installing Mint
Replies: 8
Views: 1151

Not able to boot windows anymore after installing Mint

So heres how I messed up my desktop :D First I had XP on it (sdax, dunno now) then installed 7 RC (sday, dunno either) and it worked fine with dual boot. Installed linux then (guess also on sda :D) on had a nice triple boot running. Now the fun stopped: I decided to kill XP to only dual boot Linux a...
by Coxeroni
Sat Sep 05, 2009 5:15 pm
Forum: Newbie Questions
Topic: Firefox 3.5 -SOLVED
Replies: 3
Views: 420

Re: Fierfox 3.5

Alternatively, you could just replace the FF symbol by the shiretoko symbol (which should also be somewhere in the menu). I have no clue about XFCE, but there should be some kind of menu edit function where you can shuffle the symbols around.
by Coxeroni
Fri Sep 04, 2009 5:17 pm
Forum: KDE
Topic: Kmix - Sound on different channels
Replies: 1
Views: 1203

Kmix - Sound on different channels

I'm using an EeePC 1000H with Gloria KDE and KMix with Alsa sound drivers (I guess :D). I am wittnessing something strange with the sound: When I play something in e.g. amarok, than I have to tune a different channel (here Lineout) and flash videos are tuneable in volume by "Digital" channel. So the...
by Coxeroni
Fri Sep 04, 2009 5:11 pm
Forum: KDE
Topic: Multiple Desktops
Replies: 10
Views: 4733

Re: Multiple Desktops

Oops, my bad. I guess I did a search and that thread popped up. But thanks for the reply, my problem is now solved :)
by Coxeroni
Fri Sep 04, 2009 5:04 pm
Forum: KDE
Topic: Performance of Gloria KDE on eeePC 1000H
Replies: 4
Views: 1132

Re: Performance of Gloria KDE on eeePC 1000H

Wow I could help somebody, amazing :) You are welcome and I hope your little fella is as fast as mine :) I googled for that tweak apparently already for other distributions, and it worked quite well also there. Must be something with the intel gpu that the eees have built in. Enjoy your great piece ...
by Coxeroni
Thu Sep 03, 2009 11:38 am
Forum: KDE
Topic: Multiple Desktops
Replies: 10
Views: 4733

Re: Multiple Desktops

I have a very similar problem, and I don't know, if it is meant to be like that in KDE (I am new to KDE). When I send an application to lets say desktop 2, than the window itself is moved, but the program stays in the taskbar, as it seems that all started programs are sitting there. When I used gnom...
by Coxeroni
Mon Aug 31, 2009 7:35 am
Forum: KDE
Topic: Performance of Gloria KDE on eeePC 1000H
Replies: 4
Views: 1132

Re: Performance of Gloria KDE on eeePC 1000H

Thanks for your help, I will test those solutions later. In the meantime I already kind of helped myself ;) As it seems as mostly it is a graphics problem, I googled around and found the following tweak: Since it is an Intel graphics card, in xorg.conf I added the following: Under Device: Option "Ac...
by Coxeroni
Mon Aug 31, 2009 6:38 am
Forum: KDE
Topic: Performance of Gloria KDE on eeePC 1000H
Replies: 4
Views: 1132

Performance of Gloria KDE on eeePC 1000H

Hello everyone, I would like to know, if there are people out here, that use Gloria KDE with their eeePC (1000H). I have installed this great distro yesterday, but as I am know working more and more with it, I see that my netbook might not be powerfull enough to run KDE. Some operations are not as "...
by Coxeroni
Mon Aug 31, 2009 5:02 am
Forum: Hardware Support
Topic: [Solved] Gloria KDE on eeePC 1000H - Only one CPU working
Replies: 1
Views: 367

[Solved] Gloria KDE on eeePC 1000H - Only one CPU working

I have installed Gloria KDE on my eeePC 1000H and it is great so far. But I have a major problem: the system monitor shows, that only one CPU is working (the 1000h has an Atom CPU with 2 cores more or less) while the other is just doing nothing. This is a big performance issue for me, and it would b...

Go to advanced search