Search found 8 matches

by forumforcinggoogle
Thu Jan 28, 2021 9:37 am
Forum: Installation & Boot
Topic: [SOLVED] GVfs Metadata not supported??
Replies: 5
Views: 345

Re: [SOLVED] GVfs Metadata not supported??

Same here then when I gedit admin:///etc/default/fstab I get an error: Could not find the file gedit admin:///etc/default/fstab Please check if you typed the location correctly and try again. " Now I am guessing that one of those words need to be replaced with my username or maybe the word &quo...
by forumforcinggoogle
Fri Jan 15, 2021 12:34 pm
Forum: Software & Applications
Topic: Video Editing Software
Replies: 18
Views: 903

Solved Re: Video Editing Software

Smartphone cameras generally record aac audio in an .mp4 container or pcm in an .mov container. Neither of those should pose a problem for ShotCut, I've edited many cellphone videos in the past. Try playing some other audio as a test, such as mp3 or wav. If it can't play those, maybe your problem l...
by forumforcinggoogle
Thu Jan 14, 2021 1:32 pm
Forum: Software & Applications
Topic: Video Editing Software
Replies: 18
Views: 903

Re: Video Editing Software

racer-x wrote:
Thu Jan 14, 2021 7:33 am
No problem at all playing back AAC in Shotcut here, I use the AppImage version. Does your AAC audio contain DRM?

Editing audio is a breeze using key-frames and works similar to most video editors.
Hey, not that I know of, I simply import mp4 that I filmed myself from my cameraphone
by forumforcinggoogle
Thu Jan 14, 2021 6:27 am
Forum: Software & Applications
Topic: Video Editing Software
Replies: 18
Views: 903

Re: Video Editing Software

Hi, I used to love shotcut when using it on other distros, but every time I collected enough energy to try and find out why I could not get the audio working, I miserably failed. Says it uses AAC as codec in its properties. I hear no sound at all from it. When I export it, it will render the audio j...
by forumforcinggoogle
Mon Nov 16, 2020 10:48 am
Forum: Newbie Questions
Topic: [SOLVED] No Ethernet connection Realtek x570 Tomahawk Wifi
Replies: 2
Views: 104

[SOLVED] Re: No Ethernet connection Realtek x570 Tomahawk Wifi

Thanks a lot, I'm going to delete my post, got help from another source. Thank you!
by forumforcinggoogle
Mon Nov 16, 2020 9:45 am
Forum: Newbie Questions
Topic: [SOLVED] No Ethernet connection Realtek x570 Tomahawk Wifi
Replies: 2
Views: 104

[SOLVED] No Ethernet connection Realtek x570 Tomahawk Wifi

solved, but I don't know how to delete this topic.
by forumforcinggoogle
Mon Nov 16, 2020 6:14 am
Forum: Ethernet
Topic: No Wired internet on startup Cinnamon & Mate 20 same What is wrong with network Manager !
Replies: 9
Views: 703

[SOLVED] Re: No Wired internet on startup Cinnamon & Mate 20 same What is wrong with network Manager !

Shut everything down, then restart router & machine. You can also try: sudo service network-manager restart Tried that, but I think it's a realtekk driver thing on msi x570 wifi motherboards as described here: https://www.reddit.com/r/linux/comments/jm3us1/msi_x570_tomahawk_motherboard_ethernet...

Go to advanced search