Search found 227 matches

by mikhou
Thu Mar 01, 2012 12:46 am
Forum: Xfce
Topic: Can't remove linux-image-2.6.39-2-486
Replies: 8
Views: 3939

Re: Can't remove linux-image-2.6.39-2-486

I know that it sounds simple, but like beardeddragon said you're not booted up with that kernel are you? Make sure that you have booted into a different kernel before trying to remove this one.

mikhou
by mikhou
Thu Jan 26, 2012 8:41 am
Forum: Open chat
Topic: Distros of interest and why.
Replies: 254
Views: 39251

Re: Distros of interest and why.

I was looking back today at what I had posted earlier. You're right. I could add it easily enough, and I have gone the Debian XFCE route in the past, and I liked it. But after doing everything necessary to setup Debian XFCE (the last time that I did so) I realized that it was almost exactly like #! ...
by mikhou
Sun Jan 22, 2012 11:39 am
Forum: Open chat
Topic: Distros of interest and why.
Replies: 254
Views: 39251

Re: Distros of interest and why.

I didn't realize, or maybe I forgot, that Crunchbang had dropped Xfce. Went back and read the latest release announcement, and you're right. Should be easy to add Xfce to it, though. You're right. I could add it easily enough, and I have gone the Debian XFCE route in the past, and I liked it. But a...
by mikhou
Sun Jan 22, 2012 7:05 am
Forum: Open chat
Topic: Distros of interest and why.
Replies: 254
Views: 39251

Re: Distros of interest and why.

I've been a fan of Debian XFCE and #! XFCE for awhile now but when #! stopped supporting their XFCE version recently I began to consider other alternatives in that realm. I still use #! XFCE as my primary OS, but I just want to have other options in the future. I've been really impressed with Saline...
by mikhou
Sat Dec 10, 2011 11:31 pm
Forum: Others
Topic: Installing Lexmark Z600 Printer on LXDE
Replies: 4
Views: 2391

Re: Installing Lexmark Z600 Printer on LXDE

Not to be too discouraging, but Lexmark printers have always been a bear to setup with Linux. Good luck.

mikhou
by mikhou
Tue Nov 29, 2011 7:29 am
Forum: Chat about Linux
Topic: New Crunchbang ISO Released
Replies: 10
Views: 1923

Re: New Crunchbang ISO Released

Well, it is easy to install xfce on top of open box.. No doubt; it's easy. Before #!, I ran Debian XFCE, but when I bought a new laptop, I was looking around at different distros and found that #! XFCE was almost identical to my prior Debian XFCE setup. So...while I could throw XFCE on top of OB, i...
by mikhou
Tue Nov 29, 2011 7:18 am
Forum: Chat about Linux
Topic: New Crunchbang ISO Released
Replies: 10
Views: 1923

Re: New Crunchbang ISO Released

I love the fact that corenomial is so active with #!'s development; however, I'm a bit disappointed that there's no XFCE version anymore. #! XFCE is my primary desktop at the moment. Guess I'll just stick with what I've got for now. I might load the new #! spin in a Vbox and play with it. I'll eithe...
by mikhou
Tue Nov 29, 2011 12:49 am
Forum: Introduce yourself
Topic: A (gasp) Debian convert
Replies: 6
Views: 1278

Re: A (gasp) Debian convert

Welcome. I kind of went the other way in my journey with Linux. I started with Ubuntu-based LM. Then I moved to Debian-based LM. Then I went to straight-up Debian XFCE, and it was my favorite distro for a year or so until I had to buy a new computer (integrated graphics card went out and it was just...
by mikhou
Tue Nov 01, 2011 8:15 am
Forum: Others
Topic: Heavy development has started on a new Fluxbox edition.
Replies: 50
Views: 22346

Re: Heavy development has started on a new Fluxbox edition.

Hate to be a pest, but any word on this?

mikhou
by mikhou
Tue Oct 18, 2011 1:43 am
Forum: Others
Topic: fm3 preliminary package for testing.
Replies: 58
Views: 22311

Re: fm3 preliminary package for testing.

ju1ius,

I'm having one issue with gtk-logout. All of the buttons work except for the logoff button. I unremarked the logout command for Fluxbox, but it just flashes back to the desktop. BTW, I am running Fluxbox over a #! XFCE install using GDM as the login manager.

mikhou
by mikhou
Sun Oct 16, 2011 2:01 am
Forum: Others
Topic: fm3 preliminary package for testing.
Replies: 58
Views: 22311

Re: fm3 preliminary package for testing.

Hey guys, I've been an avid XFCE user for awhile now, and I have only recently started toying with Fluxbox. I added it on top of my #!XFCE install and have been customizing it. I don't really like the default Fluxbox menu, but using Kendall's fm3, I have my menu looking like I want it to. Question, ...
by mikhou
Mon Aug 15, 2011 10:42 am
Forum: Chat about Linux
Topic: Best browser for Linux?
Replies: 359
Views: 54146

Re: Best browser for Linux?

My personal favorite is Chromium and that's primarily because it's so darn fast. However, I keep Firefox loaded because I love the DownThemAll download manager. My internet connection is not always fast or consistent so whenever I download something, I always use DTA in Firefox.

mikhou
by mikhou
Mon Aug 15, 2011 10:42 am
Forum: Chat about Linux
Topic: Best browser for Linux?
Replies: 359
Views: 54146

Re: Best browser for Linux?

My personal favorite is Chromium and that's primarily because it's so darn fast. However, I keep Firefox loaded because I love the DownThemAll download manager. My internet connection is not always fast or consistent so whenever I download something, I always use DTA in Firefox.

mikhou
by mikhou
Sat Jul 23, 2011 12:19 pm
Forum: Sound, Multimedia, & Codecs
Topic: Brasero won't create iso's
Replies: 7
Views: 1470

Re: Brasero won't create iso's

As I said above, my favorite is xfburn, but that's because I like a lightweight system and xfce happens to be my DE of choice. However, when I was using the Main (Gnome) edition and before I discovered xfburn, I used K3b, and it was so good that I didn't mind all of the extra KDE libraries just to u...
by mikhou
Fri Jul 22, 2011 7:32 pm
Forum: Sound, Multimedia, & Codecs
Topic: Brasero won't create iso's
Replies: 7
Views: 1470

Re: Brasero won't create iso's

Yeah, I have a suggestion. Remove Brasero and install xfburn. I have had so many problems with Brasero that I have completely given up on it, and xfburn has always been light and reliable.

mikhou
by mikhou
Mon Jul 18, 2011 6:48 am
Forum: Newbie Questions
Topic: I need recommendation for a reasonable laptop?
Replies: 8
Views: 1213

Re: I need recommendation for a reasonable laptop?

+1 for Acer Aspire TimelineX. I purchased mine about six weeks ago. The day I bought it I put #! on it, and it's been rockin' ever since.

mikhou
by mikhou
Sun Jul 17, 2011 2:22 am
Forum: Other topics
Topic: Love Mint
Replies: 5
Views: 820

Re: Love Mint

Welcome. I'm a big fan of LM and of #! (in my opinion the 2 best OS's out there). You said, I don't need fancy aesthetics if it causes problems. I'm more about stability and running at all time to get my work done. Well, then I would suggest that you also consider the lightweight versions of Mint. I...
by mikhou
Fri Jul 15, 2011 2:05 am
Forum: LMDE Archive
Topic: Running smoothly? Bored now :(
Replies: 26
Views: 4368

Re: Running smoothly? Bored now :(

Okay, I have to admit being in the same boat. I have used LM, LMDE, Debian Testing XFCE, and I just recently bought a new laptop and I went with #! because it's the closest, easiest thing that I have found to my prior Debian Testing XFCE setup. So I did that and then switched the repos to Testing be...
by mikhou
Sun Jul 10, 2011 6:06 am
Forum: Software & Applications
Topic: Chromium spellchecker marking everything as wrong [SOLVED]
Replies: 1
Views: 294

Re: Chromium spellchecker marking everything as incorrect

So after some more stumbling around, I found the following solution: http://www.google.com/support/forum/p/Chrome/thread?tid=0601b9779c421be1 The sum of it is that somehow my dictionary file got messed up, and so I ended up renaming my dictionary file from en-US-1-2.bdic to en-US-1-2.old (although I...
by mikhou
Sat Jul 09, 2011 10:41 am
Forum: Software & Applications
Topic: Chromium spellchecker marking everything as wrong [SOLVED]
Replies: 1
Views: 294

Chromium spellchecker marking everything as wrong [SOLVED]

I'm having a problem with Chromium spellchecker, and I can't figure it out. Every word is marked as incorrect with red squiggles under it. I don't think that I've ever had this problem before with other instances of Chromium in LM, Debian, or #!. My spellchecker language is set to English, and I've ...

Go to advanced search