Search found 10 matches

by D6MCK
Sat Jul 30, 2011 3:37 pm
Forum: LMDE Archive
Topic: [SOLVED] Printing to PDF produces blank PDFs
Replies: 21
Views: 29536

Re: Printing to PDF produces blank PDFs

Same here, primarily from Firefox, but also seen from Chrome. Completely fresh Katya64 install with all updates applied.

Thanks for the Print to File => PDF workaround. Be nice to see the Print to PDF option working though!
by D6MCK
Wed Jun 15, 2011 1:54 pm
Forum: Software & Applications
Topic: Update Manager Issues with fresh Katya 64 Install
Replies: 1
Views: 312

Re: Update Manager Issues with fresh Katya 64 Install

Not always the same error. Here's the latest: Failed to fetch http://packages.linuxmint.com/dists/katya/Release.gpg Something wicked happened resolving 'packages.linuxmint.com:http' (-5 - No address associated with hostname) Some index files failed to download. They have been ignored, or old ones us...
by D6MCK
Wed Jun 15, 2011 1:16 pm
Forum: Software & Applications
Topic: Update Manager Issues with fresh Katya 64 Install
Replies: 1
Views: 312

Update Manager Issues with fresh Katya 64 Install

I took the opportunity to perform a fresh install for the latest Mint 64, repartitioning based on my experiences so far. I do seem to be getting some issues with the Update Manager though, apparently with inaccessible repositories, eg: Failed to fetch http://security.ubuntu.com/ubuntu/dists/natty-se...
by D6MCK
Wed Jan 27, 2010 6:03 pm
Forum: Hardware Support
Topic: Issue with Archos XS202S in Rhythmbox (Helena 64)
Replies: 1
Views: 645

Re: Issue with Archos XS202S in Rhythmbox (Helena 64)

Some additional information. With the Archos unmounted, but still plugged in, mtp-detect report as follows: libmtp version: 0.3.7 Listing raw device(s) Found 1 device(s): Archos: XS202 (MTP mode) (0e79:1208) @ bus 0, dev 23 Attempting to connect device(s) USB low-level info: Using kernel interface "...
by D6MCK
Mon Jan 25, 2010 4:59 pm
Forum: Hardware Support
Topic: Issue with Archos XS202S in Rhythmbox (Helena 64)
Replies: 1
Views: 645

Issue with Archos XS202S in Rhythmbox (Helena 64)

Just updated from Gloria 64 to Helena 64. Previously, my trusty little Archos MP3 player showed in Rhythmbox as an MTP player with no problems (and still does on my dual boot Gloria 32). Under Helena 64, however, both Rhythmbox and the Archos hang when the USB connection is made. When broken, Rhythm...
by D6MCK
Sat Jan 23, 2010 9:03 am
Forum: Software & Applications
Topic: VirtualBox issue in Helena 64 with virtual Gloria 64
Replies: 1
Views: 482

Re: VirtualBox issue in Helena 64 with virtual Gloria 64

A further update ... I uninstalled VirtualBox 3.1.2, and installed VirtualBox 3.0.10 (from a previous Gloria/Jaunty deb) instead. Now my Gloria 64 virtual machine works!

Also upgraded to the Helena/Koala 3.0.10 with no problems. Reckon I'll stay away from 3.1.2 for the moment though!
by D6MCK
Sat Jan 23, 2010 7:58 am
Forum: Software & Applications
Topic: VirtualBox issue in Helena 64 with virtual Gloria 64
Replies: 1
Views: 482

VirtualBox issue in Helena 64 with virtual Gloria 64

I just did a fresh install to upgrade from Gloria 64 to Helena 64, retaining my user files in a separate partition. All well and good. Today I tried to use VirtualBox (3.1.2) to access a Gloria 64 machine which I used as a sandbox. I get the following error message: VT-x/AMD-V hardware acceleration ...
by D6MCK
Thu Sep 24, 2009 5:30 pm
Forum: Other networking topics
Topic: CIFS Mount Issue [SOLVED]
Replies: 4
Views: 1091

Re: CIFS Mount Issue [SOLVED]

Hmm, seems my router reassigned the DHCP address of the other computer while I wasn't looking! Apologies for taking up your time!
by D6MCK
Tue Sep 22, 2009 9:12 am
Forum: Other networking topics
Topic: CIFS Mount Issue [SOLVED]
Replies: 4
Views: 1091

Re: CIFS Mount Issue

Thanks for the response. I'm only using fstab to get around the problem with Rhythmbox when accessing smb clients https://bugs.launchpad.net/ubuntu/+sour ... bug/273294. Any alternate suggestions would be appreciated!
by D6MCK
Mon Sep 21, 2009 5:42 pm
Forum: Other networking topics
Topic: CIFS Mount Issue [SOLVED]
Replies: 4
Views: 1091

CIFS Mount Issue [SOLVED]

My /etc/fstab file (on Mint 7 x64) sets up a share to the external drive on my wife's XP computer (where our MP3s are). So long as her machine is on when I boot, things are fine, Rhythmbox sees the files. The relevant entry is as follows: //192.168.2.2/Music /mnt/music cifs credentials=/root/.creden...

Go to advanced search