Search found 135 matches

by spegru
Sun Nov 15, 2020 3:02 pm
Forum: Newbie Questions
Topic: Firewire and import mini dv tapes
Replies: 11
Views: 2415

Re: Firewire and import mini dv tapes

Resurrecting this oldish thread I am having the same issue with my DV cam not being recognised. using a PCI card and Mint20 Kino reports - Warning: raw 1394 kernel no loaded or failure to read/write /dev/raw1394 lspci -nn reports - FireWire (IEEE 1394) [0c00]: VIA Technologies, Inc. VT6306/7/8 [Fire...
by spegru
Mon Mar 16, 2020 9:09 am
Forum: Hardware Support
Topic: USBrelays
Replies: 3
Views: 513

Re: USBrelays

It would be nice though to be able to run the updated usbrelay program without have to go root.
The Repo version must have got around this but how?
by spegru
Wed Mar 11, 2020 7:02 am
Forum: Hardware Support
Topic: USBrelays
Replies: 3
Views: 513

Re: USBrelays

I fixed the problem. Seems the version of usbrelay that is in the repo is out of date and you need to install a newer one using https://github.com/darrylb123/usbrelay Note that I had problems in using git clone to work due to a security certificate misalignment so I downloaded the zip instead. Also ...
by spegru
Tue Mar 10, 2020 5:55 am
Forum: Hardware Support
Topic: USBrelays
Replies: 3
Views: 513

USBrelays

Ive been using these for years, founded on this info: https://github.com/darrylb123/usbrelay Everything works fine except that I now want to reprogram a couple of relays with a new serial because a) a couple I have seem to have forgotten their serials, coming up blank and b) I have a clash with two ...
by spegru
Mon Jul 16, 2018 4:34 am
Forum: Software & Applications
Topic: XMind 8 - 64bits - Installation
Replies: 9
Views: 4511

Re: XMind 8 - 64bits - Installation

Brilliant thx-1138 the first suggestion works for me on Mint 19 and Xmind 8 update 7 (64 bit)!

To summarise, the fix was to add
--add-modules=ALL-SYSTEM
to the end of the XMind.ini file

I can almost understand what this does, but I don't know why it was necessary
by spegru
Fri Jul 13, 2018 5:56 am
Forum: Software & Applications
Topic: XMind 8 - 64bits - Installation
Replies: 9
Views: 4511

Re: XMind 8 - 64bits - Installation

There is also a log file (which is what the error message says to look at: It is a very large file though It has alot of statements like this one !ENTRY org.eclipse.osgi.compatibility.state.nl_pt_BR 2 0 2018-07-13 10:45:10.403 !MESSAGE Could not resolve module: org.eclipse.osgi.compatibility.state.n...
by spegru
Fri Jul 13, 2018 5:47 am
Forum: Software & Applications
Topic: XMind 8 - 64bits - Installation
Replies: 9
Views: 4511

Re: XMind 8 - 64bits - Installation

But when I run the executable XMind script I get WARNING: An illegal reflective access operation has occurred WARNING: Illegal reflective access by org.eclipse.osgi.storage.FrameworkExtensionInstaller (file:/home/stephen/Downloads/xmind-8-update7-linux/plugins/org.eclipse.osgi_3.11.0.v20160603-1336....
by spegru
Fri Jul 13, 2018 5:44 am
Forum: Software & Applications
Topic: XMind 8 - 64bits - Installation
Replies: 9
Views: 4511

Re: XMind 8 - 64bits - Installation

When I run the install script I get a bunch of font installations and everything seems to go ok like this [setup] Installing dependencies.... Reading package lists... Done Building dependency tree Reading state information... Done default-jre is already the newest version (2:1.10-63ubuntu1~02). libc...
by spegru
Thu Jul 12, 2018 6:34 am
Forum: Software & Applications
Topic: XMind 8 - 64bits - Installation
Replies: 9
Views: 4511

Re: XMind 8 - 64bits - Installation

I am also trying to install xmind - now on Mint 19
I was previously using xmind 7 on Mint 18.3 but then my hard disc failed so I had to do a complete reinstall

No matter how I do it there seems to be errors and so far none of the online tutorials seem to help, not even ones for Ubuntu16.04
by spegru
Mon Jul 02, 2018 8:50 am
Forum: Installation & Boot
Topic: Mint 19 New install boot failure
Replies: 3
Views: 686

Re: Mint 19 New install boot failure

Yes that did it!
by spegru
Mon Jul 02, 2018 3:45 am
Forum: Installation & Boot
Topic: Mint 19 New install boot failure
Replies: 3
Views: 686

Re: Mint 19 New install boot failure

I suspect this problem is similar to this one https://forums.linuxmint.com/viewtopic.php?t=263852 which is about installing LM 18.3 on a 4TB drive and may be because my machine's BIOS doesn't support booting from disks >2TB (old disc was 500GB) So I've ordered an SSD which should turn up later today...
by spegru
Sat Jun 30, 2018 4:41 am
Forum: Installation & Boot
Topic: Mint 19 New install boot failure
Replies: 3
Views: 686

Mint 19 New install boot failure

I just had to replace my hard disc. The PC was previously running Mint 18.3 with no problem . So I went and got myself a shiny new 4TB HDD and installed Mint 19 on it. All seemed to go well until reboot time when I got this Error: invalid arch-dependent ELF magic and an offer to log into grub rescue...
by spegru
Wed Jan 24, 2018 4:41 pm
Forum: Software & Applications
Topic: Lightning (Thunderbird Extension) not working properly
Replies: 11
Views: 784

Re: Lightning (Thunderbird Extension) not working properly

Further to that, I tested to see if any other buttons do not work but the rest all do seem to

I may have found a workaround for invitees which is to select the Invitees tab and right click, which then brings up the invitees tab in a working format.

Maybe this is just a gui bug
by spegru
Wed Jan 24, 2018 7:01 am
Forum: Software & Applications
Topic: Lightning (Thunderbird Extension) not working properly
Replies: 11
Views: 784

Re: Lightning (Thunderbird Extension) not working properly

Thanks for your help anyway. I just realised a common point of failure between the 'Save' event button that does not work as it should, as well as the non working 'Invite Attendee' button, which is my main problem: They are both buttons! Thus the common point of failure seems likely to be in the GUI...
by spegru
Tue Jan 23, 2018 6:42 am
Forum: Software & Applications
Topic: Lightning (Thunderbird Extension) not working properly
Replies: 11
Views: 784

Re: Lightning (Thunderbird Extension) not working properly

Ok thankyou. I have now done all that (including a full reboot) and now the output of find $HOME ! -user $USER -type f is ..... nothing at all! So I guess that is a lot tidier, but unfortunately it has not altered the problem. Is it relevant that all 11 of my calenders are affected? They are mostly ...
by spegru
Mon Jan 22, 2018 6:59 am
Forum: Software & Applications
Topic: Lightning (Thunderbird Extension) not working properly
Replies: 11
Views: 784

Re: Lightning (Thunderbird Extension) not working properly

I just tried that again and I noticed that nearly all (99.9%) of the output is associated with an Android SDK I have installed, that I have only ever used once! Unfortunately it results in an amazing 532 pages of output when copied into a Libreoffice document with 8 point font! I expect it's possibl...
by spegru
Fri Jan 19, 2018 2:48 pm
Forum: Software & Applications
Topic: Lightning (Thunderbird Extension) not working properly
Replies: 11
Views: 784

Re: Lightning (Thunderbird Extension) not working properly

OK I tried to do that but I got the following error from the forum
Your message contains 4071276 characters.
The maximum number of allowed characters is 60000
I did say it was big. Is there a way to home in on the problem?

Thanks
by spegru
Fri Jan 19, 2018 8:00 am
Forum: Software & Applications
Topic: Lightning (Thunderbird Extension) not working properly
Replies: 11
Views: 784

Re: Lightning (Thunderbird Extension) not working properly

Thanks. did you mean for me to transpose my user name as 'user'?
Anyway I'm doing that now - it's huge! and begins with "find: ‘/home/stephen/.gnupg’: Permission denied"

Are you sure you want all that?

spegru
by spegru
Fri Jan 19, 2018 6:48 am
Forum: Software & Applications
Topic: Lightning (Thunderbird Extension) not working properly
Replies: 11
Views: 784

Lightning (Thunderbird Extension) not working properly

I'm currently on 18.3 and the standard packaged Thunderbird 52.5 and Lightning 5.4 Main problem is misbehaviour of Lightning in that I cant invite participants to a meeting (press invite invitees and nothing happens) at all. Also when I sent up a new event and press save it does so but then when I c...
by spegru
Mon Oct 30, 2017 5:42 am
Forum: Hardware Support
Topic: Asus C201 ARM based Chromebook
Replies: 4
Views: 747

Re: Asus C201 ARM based Chromebook

I was under the impression that when using Crouton it doesn't care whether ARM or Intel?
S

Go to advanced search