Search found 19 matches

by Canucker25
Fri Jun 25, 2010 12:26 pm
Forum: Newbie Questions
Topic: Disconnected Router, why can't I connect directly?
Replies: 1
Views: 243

Disconnected Router, why can't I connect directly?

Everything was running fine until I got rid of my router. Now when I try to connect to the Internet directly through the cable modem it wont establish a connection. Anyone know how to fix this?
by Canucker25
Mon Apr 05, 2010 6:40 pm
Forum: Newbie Questions
Topic: Can't burn CD image with Brasero.
Replies: 5
Views: 1316

Re: Can't burn CD image with Brasero.

I've tried all the speeds. Nothing changes.
by Canucker25
Mon Apr 05, 2010 5:05 pm
Forum: Newbie Questions
Topic: Can't burn CD image with Brasero.
Replies: 5
Views: 1316

Can't burn CD image with Brasero.

My main Windows XP gaming computer broke down and I needed to replace the HDD with a new one. It didn't have any OS installed and my windows XP disk is too scratched to get get a clean install. So I installed Linux mint on it(I use it on my laptop). I'm trying to burn an ISO of Windows XP so I can p...
by Canucker25
Wed Jan 27, 2010 9:40 pm
Forum: Newbie Questions
Topic: I forgot my password what do I do?
Replies: 1
Views: 382

I forgot my password what do I do?

It has been a while since I have been on my computer and I seem to have forgotten my admin password. Is there a way I can reset it without having to reinstall Linux Mint?
by Canucker25
Sat Dec 05, 2009 5:59 pm
Forum: Software & Applications
Topic: wolfenstein enemy territory sound problems
Replies: 2
Views: 935

wolfenstein enemy territory sound problems

I just can't get the game to run with sound. I have googled this for hours and it's driving me mental. I have tried everything and most solutions did nothing. Some made my computer make a few noises and then proceeded to do nothing! This is what my terminal is saying ________________________________...
by Canucker25
Fri Dec 04, 2009 4:36 pm
Forum: Newbie Questions
Topic: [Solved] What is wrong with my colours?
Replies: 13
Views: 766

SOLVED!

Something was wrong with the colour management. In case someone else has this problem here are the steps I took; Go to address bar and type: about:config Type: gfx into the filter box Click on gfx.color_management.mode Change the 2 to 0 Restart Firefox and the colour management is now turned off.
by Canucker25
Fri Dec 04, 2009 1:53 pm
Forum: Newbie Questions
Topic: [Solved] What is wrong with my colours?
Replies: 13
Views: 766

Re: What is wrong with my colours?

Colours seem fine in Opera, this is weird.
by Canucker25
Fri Dec 04, 2009 1:01 pm
Forum: Newbie Questions
Topic: [Solved] What is wrong with my colours?
Replies: 13
Views: 766

Re: What is wrong with my colours?

Something just happened that was odd. I refreshed the page and for a fraction of a second it was the proper colours, then it went back to purple.
by Canucker25
Fri Dec 04, 2009 12:33 pm
Forum: Newbie Questions
Topic: [Solved] What is wrong with my colours?
Replies: 13
Views: 766

Re: What is wrong with my colours?

When I typed inxi -G this is what came up; Graphics: Card ATI RV350 AS [Radeon 9550] X.Org 1.6.4 Res: 1024x768@75.0hz GLX Renderer Mesa DRI R300 (RV350 4153) 20090101 AGP 4x x86/MMX/SSE2 TCL GLX Version 1.5 Mesa 7.6 I have almost exactly the same type of graphics card set up, including the exact sa...
by Canucker25
Fri Dec 04, 2009 12:24 pm
Forum: Newbie Questions
Topic: [Solved] What is wrong with my colours?
Replies: 13
Views: 766

Re: What is wrong with my colours?

As of right now it's just firefox. I'm going to try Opera but I need to wait for some packages to finish downloading. When I typed inxi -G this is what came up; Graphics: Card ATI RV350 AS [Radeon 9550] X.Org 1.6.4 Res: 1024x768@75.0hz GLX Renderer Mesa DRI R300 (RV350 4153) 20090101 AGP 4x x86/MMX/...
by Canucker25
Fri Dec 04, 2009 12:00 pm
Forum: Newbie Questions
Topic: [Solved] What is wrong with my colours?
Replies: 13
Views: 766

Re: What is wrong with my colours?

Also it seems to only be happening with firefox at this point. I haven't seen any discolouration elsewhere.
by Canucker25
Fri Dec 04, 2009 11:46 am
Forum: Newbie Questions
Topic: [Solved] What is wrong with my colours?
Replies: 13
Views: 766

Re: What is wrong with my colours?

I'm not using any addons or anything. This is a fresh install of Helena. Gloria was working fine yesterday so I really have no idea what the problem could be. Is there a way to check my video card settings? It's not just for this one site either. The colour schemes are different everywhere mostly wi...
by Canucker25
Fri Dec 04, 2009 11:01 am
Forum: Newbie Questions
Topic: [Solved] What is wrong with my colours?
Replies: 13
Views: 766

[Solved] What is wrong with my colours?

I don't know if this is a problem with firefox or with LM but for some reason after I installed the new version 8.0 the Linux Mint homepage is pink aswell as the logo.

Anyone know what's going on?
by Canucker25
Mon Oct 05, 2009 5:54 am
Forum: Newbie Questions
Topic: How do I reinstall a driver for my graphics card.
Replies: 1
Views: 224

How do I reinstall a driver for my graphics card.

How do I reinstall A open source driver for my graphics card?
by Canucker25
Fri Oct 02, 2009 8:35 pm
Forum: Newbie Questions
Topic: Why does all the software I can download say added 2009-4-15
Replies: 5
Views: 402

Re: Why does all the software I can download say added 2009-4-15

Well I think the software is out-dated. I downloaded a game and tried to connect to an online multiplayer match and it told me I didn't have the newest version.
by Canucker25
Fri Oct 02, 2009 2:54 pm
Forum: Newbie Questions
Topic: Why does all the software I can download say added 2009-4-15
Replies: 5
Views: 402

Why does all the software I can download say added 2009-4-15

Is this a glitch or is there an update I need to get to have newer software?
by Canucker25
Thu Oct 01, 2009 4:05 pm
Forum: Newbie Questions
Topic: How to install open source drivers for radeon 9550
Replies: 1
Views: 281

How to install open source drivers for radeon 9550

I have already done a search regarding this issue and have tried to follow instructions but something is always different than what I am reading. Is there any quick and easy way to install the drivers or am I going to have to break my computer from frustration?

Go to advanced search