Search found 11 matches

by cliffskoog
Sat Jul 12, 2014 6:31 am
Forum: Wireless
Topic: [SOLVED] Qiana Cinnamon Hotspot Doesn't work
Replies: 21
Views: 2986

Re: [SOLVED] Qiana Cinnamon Hotspot Doesn't work

I explored this approach and it did not work for me on my ASUS X401A. But after more searching I found this link which uses the repo progam hostap--already installed on my system. http://www.linuxquestions.org/questions/linux-networking-3/how-can-i-turn-my-linux-laptop-into-a-wifi-hotspot-855887/#po...
by cliffskoog
Thu Jun 12, 2014 1:54 pm
Forum: Hardware Support
Topic: Battery Calibration
Replies: 6
Views: 15493

Re: Battery Calibration

TroyFoxxin's advice worked like a charm for me, and the bit about the info on the battery chip was interesting. Just remember in Power Settings to have the computer shut-down NOT hibernate when the battery gives up, or you might have a hard time getting it booted again. Thanks, TroyFoxxin.
by cliffskoog
Sat Feb 08, 2014 9:03 pm
Forum: LMDE 1 Archive
Topic: UP8: cannot boot with dual monitor setup
Replies: 1
Views: 402

Re: UP8: cannot boot with dual monitor setup

Poking around on the threads, I realized that my UP8 installed gdm3. So I thought that maybe if I uninstalled that and replaced it with mdm, things would change. Sure enough, I now can boot into my dual monitor setup WITH autologin, so my problem is solved. Maybe someone else can make use of this in...
by cliffskoog
Thu Feb 06, 2014 5:07 pm
Forum: MATE
Topic: mate-settings-daemon sucking up all free memory
Replies: 2
Views: 904

Re: mate-settings-daemon sucking up all free memory

Hi
I've just encountered the same issue. I had to stop it. So far it hasn't come back on, so I don't know if it will continue to be a problem for me.
by cliffskoog
Wed Feb 05, 2014 9:35 pm
Forum: LMDE 1 Archive
Topic: UP8: cannot boot with dual monitor setup
Replies: 1
Views: 402

UP8: cannot boot with dual monitor setup

Hi, I've got an elderly respectable Dell Inspiron E1705, Intel Centrino Duo (32bit dual-core), onboard Intel graphics. I've have a two monitor setup that was working fine before. UP8 broke something for me. At first I thought I could not get past the login in screen, meanwhile lots of cpu or gpu hea...
by cliffskoog
Sun Jan 19, 2014 8:37 pm
Forum: LMDE 1 Archive
Topic: These files are *NOT* on a Video DVD
Replies: 1
Views: 1142

These files are *NOT* on a Video DVD

Hi, So, I have a partitioned USB external drive. I think the power to it was briefly interrupted while files were copying to one of the partitions. There seem to be no resulting problems with the file structure or data, but now when I open it in Caja, above the filelist I'm told "These files are on ...
by cliffskoog
Wed Sep 25, 2013 10:13 am
Forum: Releases & Announcements
Topic: LMDE Update Pack 7
Replies: 11
Views: 6609

Re: LMDE Update Pack 7

I also have encountered high CPU use with Caja. Hope a fix is on the agenda: 'preview' is helpful. Is Caja busy building a cache of all the user files? Does its CPU fever eventually subside? Also, this update pack was too large! I had to relocate the apt cache on one of my machines to accommodate al...
by cliffskoog
Sat Mar 14, 2009 8:32 pm
Forum: Software & Applications
Topic: virtualbox won't launch: 'undefined symbol'
Replies: 1
Views: 411

Re: virtualbox won't launch: 'undefined symbol'

SOLVED:
Following the spirit and sense indicated by a reply in the VirtualBox forum, I found I had both libqtcore4 and libqt4-core installed. I removed the first and reinstalled the second, and lo, virtualbox launches.
by cliffskoog
Sat Mar 14, 2009 3:36 pm
Forum: Software & Applications
Topic: virtualbox won't launch: 'undefined symbol'
Replies: 1
Views: 411

virtualbox won't launch: 'undefined symbol'

Any help here? Running Elyssa, with newest virtualbox in repo - same as on their site. I get: VirtualBox: supR3HardenedMainGetTrustedMain: dlopen("/usr/lib/virtualbox/VirtualBox.so",) failed: /usr/lib/libQtGui.so.4: undefined symbol: _ZN23QCoreApplicationPrivate19checkReceiverThreadE P7QObject Searc...
by cliffskoog
Sat Feb 17, 2007 10:35 pm
Forum: Non-technical Questions
Topic: priority for dist-upgrade
Replies: 5
Views: 1807

upgrade path

Hi again, I'm looking forward to trying out that upgrade tutorial from Bea to Bianca. I've kept my system up to date so far with synaptic, and I earlier made the decision to have my home directory on a separate partition, thinking that if I had to reinstall this would keep some things intact. BTW, i...
by cliffskoog
Wed Dec 13, 2006 10:31 am
Forum: Non-technical Questions
Topic: priority for dist-upgrade
Replies: 5
Views: 1807

priority for dist-upgrade

Hi I've installed Bea, and after tweaking xorg.conf managed to get dual head working on my Dell 9400/E1705, so I'm a happy camper. Nice distribution. Lots works. Not yet, though have I got suspend/hibernate. Any clues? But what seems important to bring up is the capacity to upgrade Mint without rein...

Go to advanced search