Search found 356 matches

by oliverjames
Sat Nov 14, 2020 4:18 pm
Forum: Xfce
Topic: [SOLVED] Broken desktop environment - Xfce - Missing panel and other problems
Replies: 11
Views: 5926

Re: [SOLVED] Broken desktop environment - Xfce - Missing panel and other problems

I had a similar issue this evening when booting from XFCE LM20; no panels. The last update included the kernel version 5.4.0-52 so I rebooted with the previous kernel 5.4.0-51 and all was fine.
A further update to 5.4.0-53 was then suggested. Having tried that one, all is still fine.
by oliverjames
Tue Sep 22, 2020 6:18 am
Forum: Graphics Cards & Monitors
Topic: Issue with external monitor
Replies: 4
Views: 184

Re: Issue with external monitor

Here is the data from the video driver.txt file so others do not have to download it. richard@Timelinx:/data/richard/Desktop$ lspci -k | grep -EA3 'VGA|3D|Display' 00:02.0 VGA compatible controller: Intel Corporation Core Processor Integrated Graphics Controller (rev 12) Subsystem: Acer Incorporate...
by oliverjames
Mon Sep 21, 2020 6:12 am
Forum: Graphics Cards & Monitors
Topic: Issue with external monitor
Replies: 4
Views: 184

Issue with external monitor

inxi Mint.txt My ageing Asus HDMI monitor is playing up. Upon startup the screen puts-up its brightness setting window and I watch as the brightness increases to 100%. This eventually settles down so that I can reduce it a around 30% but it's annoying. I note that the issue is less frequent when ru...
by oliverjames
Fri Aug 07, 2020 11:18 am
Forum: Installation & Boot
Topic: Boot problem due to ACPI AHCI issue
Replies: 9
Views: 546

Re: Boot problem due to ACPI AHCI issue

So you were able to boot the live USB and install LM20 XFCE and do updates (your original post indicates the 5.4.0-42 kernel) and the intermittent boot problems started after that. You are also able to boot PuppyLinux from the card on that computer. I'm going to presume you are having trouble using...
by oliverjames
Thu Aug 06, 2020 3:08 am
Forum: Installation & Boot
Topic: Boot problem due to ACPI AHCI issue
Replies: 9
Views: 546

Re: Boot problem due to ACPI AHCI issue

Are you booting in legacy BIOS mode? - Yes When you installed LM did you used the defaults and asked the installer to overwrite everything on the disk? I'm wondering if there are some Windows bits still there. - I reformatted the disk and made partitions for a Linux installation When you are able t...
by oliverjames
Wed Aug 05, 2020 5:31 am
Forum: Installation & Boot
Topic: Boot problem due to ACPI AHCI issue
Replies: 9
Views: 546

Re: Boot problem due to ACPI AHCI issue

SMG wrote:
Tue Aug 04, 2020 6:36 pm
oliverjames wrote:
Mon Aug 03, 2020 6:08 am
I've flattened Windows in favour of Linux Mint, installation for a family member.
Does this mean you removed Windows or it is a dual boot system?
Yes, I removed Windows.
by oliverjames
Mon Aug 03, 2020 6:08 am
Forum: Installation & Boot
Topic: Boot problem due to ACPI AHCI issue
Replies: 9
Views: 546

Boot problem due to ACPI AHCI issue

I've encountered a problem running any OS other than Windows on a PC with an Asus P8H61 Pro mother board. I've flashed the latest BIOS but boot is a hit and miss affair, sometimes I have to retry 4 or 5 times to get Mint XFCE 20 to boot. The frequent response is a spinning HD with messages about AC...
by oliverjames
Tue Jun 30, 2020 12:35 pm
Forum: Installation & Boot
Topic: Linux Mint on external disk
Replies: 0
Views: 127

Linux Mint on external disk

I installed Mint XFCE 18.3 on an external 3.5" disk in a Advance Velocity Disk S8 external box, c/w its own power supply. I did my level best to convince the laptop owner that life would be sweeter if she allowed me to replace Windows with Linux but to no avail...The problem is that Mint18.3 ru...
by oliverjames
Tue Jun 30, 2020 12:21 pm
Forum: Installation & Boot
Topic: Linux USB broke windows.
Replies: 2
Views: 120

Re: Linux USB broke windows.

A while ago, I installed Linux Mint 19 (Cinnamon) on my USB drive so I can learn my way around a Linux OS whole being able to run it on my desktop or laptop. I also use a separate partition on the same drive for my programming workspace, so most of the time, the drive is plugged into my PC. This al...
by oliverjames
Tue Jun 30, 2020 6:08 am
Forum: Releases & Announcements
Topic: Linux Mint 20 “Ulyana” Xfce released!
Replies: 24
Views: 2981

Re: Linux Mint 20 “Ulyana” Xfce released!

I tried 3 times to install from a USB key to an SSD via an HP EliteBook 840 G1. Each time the installer has crashed and not given the promised reporting option, hence this post. The live system seems OK so I'd like to try it as the "toolbox" on an external portable SSD. I succeeded in inst...
by oliverjames
Thu Mar 05, 2020 6:12 pm
Forum: Software & Applications
Topic: Audacity in XFCE 19.3.
Replies: 56
Views: 2275

Re: Audacity in XFCE 19.3.

I realize it's a bit late for this, but I just found this: https://www.audacityteam.org/download/linux/ Adding the PPA they mention will give you a newer of version of Audacity than what's in the repo's. I found that while searching for an Appimage of Audacity. Thank you MrEen. I tried the PPA opti...
by oliverjames
Thu Mar 05, 2020 12:25 pm
Forum: Software & Applications
Topic: Audacity in XFCE 19.3.
Replies: 56
Views: 2275

Re: Audacity in XFCE 19.3 Solved but needs work.

I tried completely removing Audacity, reinstalling it, deleting the lock file...but it still is a mess. My solution was to flash back the image I had taken of Mint xfce 19.1. This tool box allows me to launch Audacity without issue and do everything else I need. Thanks to all for being patient and f...
by oliverjames
Thu Mar 05, 2020 5:50 am
Forum: Software & Applications
Topic: Audacity in XFCE 19.3.
Replies: 56
Views: 2275

Re: Audacity in XFCE 19.3

Problem not solved. richard@Timelinx:/data/richard/Desktop$ valgrind /usr/bin/audacity ==26608== Memcheck, a memory error detector ==26608== Copyright (C) 2002-2017, and GNU GPL'd, by Julian Seward et al. ==26608== Using Valgrind-3.13.0 and LibVEX; rerun with -h for copyright info ==26608== Command:...
by oliverjames
Thu Mar 05, 2020 5:26 am
Forum: Software & Applications
Topic: Audacity in XFCE 19.3.
Replies: 56
Views: 2275

Re: Audacity in XFCE 19.3 Solved but needs work.

This morning I brought my machine out of suspend to discover that Audacity would again not launch. Sure enough the /var/tmp/audacity-richard/ had the lock file present (plus one other). Deleting them enabled Audacity to launch. I'll monitor that for a while as I'm pretty sure that I correctly shut d...
by oliverjames
Thu Mar 05, 2020 3:36 am
Forum: Software & Applications
Topic: Audacity in XFCE 19.3.
Replies: 56
Views: 2275

Re: Audacity in XFCE 19.3 Solved but needs work.

One thing that you might want to do at this point is check for and fix any home folder permissions issues. I don't know why the audacity.cfg was so truncated, but possibly running commands with sudo where they didn't belong could have created this mess. You can find and fix the issues all in one go...
by oliverjames
Wed Mar 04, 2020 1:19 pm
Forum: Software & Applications
Topic: Audacity in XFCE 19.3.
Replies: 56
Views: 2275

Re: Audacity in XFCE 19.3

If your problem was solved it is because you did what suggested the link I send you. You removed the locked folder /var/tmp/audacity-richard/ and you had the correct configuration file .audacity-data/audacity.cfg. The valgrind is not a fixing tool! It was a joint effort for which I thank you. You s...
by oliverjames
Wed Mar 04, 2020 12:34 pm
Forum: Software & Applications
Topic: Audacity in XFCE 19.3.
Replies: 56
Views: 2275

Re: Audacity in XFCE 19.3

Breaking news! Having run valgrind /usr/bin/audacity several times and exited Audacity from the programme, it launches without delay. When shut down there are no files left in /var/tmp/audacity-richard/. ==19458== by 0x507EE24: ??? (in /usr/lib/x86_64-linux-gnu/libportaudio.so.2.0.0) ==19458== by 0x...
by oliverjames
Wed Mar 04, 2020 12:09 pm
Forum: Software & Applications
Topic: Audacity in XFCE 19.3.
Replies: 56
Views: 2275

Re: Audacity in XFCE 19.3

$ audacity (Audacity:3902): Gtk-WARNING **: 09:33:50.649: gtk_disable_setlocale() must be called before gtk_init() I did tehinternetsearch on that error - some of the posts go back to 2016. Do you have naspro-bridges installed? Even if not, you might try this guy's suggestion: http://cappredia.blog...
by oliverjames
Wed Mar 04, 2020 12:06 pm
Forum: Software & Applications
Topic: Audacity in XFCE 19.3.
Replies: 56
Views: 2275

Re: Audacity in XFCE 19.3

Removing the lock file did not result in restart of the valgrind process. I then re-ran valgrind from the terminal. This is the tail of the very long report: ==18206== ==18206== Conditional jump or move depends on uninitialised value(s) ==18206== at 0xD203426: __wmemchr_sse2 (memchr.S:293) ==18206==...
by oliverjames
Wed Mar 04, 2020 11:53 am
Forum: Software & Applications
Topic: Audacity in XFCE 19.3.
Replies: 56
Views: 2275

Re: Audacity in XFCE 19.3

Output until valgrind stalls. richard@Timelinx:/data/richard/Desktop$ sudo thunar /var/tmp/audacity-richard/ [sudo] password for richard: richard@Timelinx:/data/richard/Desktop$ valgrind /usr/bin/audacity ==18077== Memcheck, a memory error detector ==18077== Copyright (C) 2002-2017, and GNU GPL'd, b...

Go to advanced search