Search found 25 matches

by killinjoe
Sun Mar 03, 2019 12:54 pm
Forum: Hardware Support
Topic: Need Help getting the Touchpad for the Ideapad330-15IGM to Work on Linux Mint 19.1
Replies: 14
Views: 1259

Re: Need Help getting the Touchpad for the Ideapad330-15IGM to Work on Linux Mint 19.1

Hello guys, I have just finished wrestling with a Lenovo Ideapad 330-15AST. After booting on a LM19.1 Tara live USB, I had no wi-fi, no bluetooth, and no Touchpad. Everything worked as a charm on Windoze 10.1 Same after a clean install. The Wifi problem I solved by using this thread: https://forums....
by killinjoe
Mon Nov 14, 2016 11:13 am
Forum: Français (French)
Topic: Mise à jour LM avec home crypté
Replies: 3
Views: 358

Re: Mise à jour LM avec home crypté

Merci. Et LM utilise ecryptfs lors de l´installation j´imagine...
by killinjoe
Fri Nov 11, 2016 1:31 pm
Forum: Français (French)
Topic: Mise à jour LM avec home crypté
Replies: 3
Views: 358

Mise à jour LM avec home crypté

Question peut-etre idiote :mrgreen: mais une partition /home séparée et cryptée peut-elle etre reprise sans problème lors d'une nouvelle install ?
merci.
by killinjoe
Sat Sep 03, 2016 4:36 am
Forum: Français (French)
Topic: [RESOLU] Des nouvelles de linuxmint-fr.org?
Replies: 18
Views: 2216

Re: [RESOLU] Des nouvelles de linuxmint-fr.org?

salut á vous les aminches. je salue votre travail meme si je n´ai pas eu le temps (changement de job et de pays) de me ré-impliquer dans le site. je suis ravi d´avoir gardé tous mes tutos meme si une partie d´entre eux est obsolete. Je devrais reprendre un rythme normal d´ici quelques semaines et je...
by killinjoe
Thu Jun 18, 2015 4:50 am
Forum: Français (French)
Topic: Maintenance sur le serveur LinuxMint-fr
Replies: 295
Views: 32299

Re: Maintenance sur le serveur LinuxMint-fr

salut tout le monde. ravi de voir que l´aventure continue.

Merci Ludal.
by killinjoe
Tue Mar 19, 2013 6:33 am
Forum: Hardware Support
Topic: No 3D after install of ATI´s latest driver
Replies: 15
Views: 1071

Re: No 3D after install of ATI´s latest driver

I will look it up and be back to report the result right afterwards. thanks for your efforts. EDIT: I installed the 3.5.4 kernel and got back the 3D alongside with the GPU overheating problem. I think that the default Radeon module kicked in. forgot how to stop and blacklist it. EDIT 2: no Radeon mo...
by killinjoe
Mon Mar 18, 2013 10:49 am
Forum: Hardware Support
Topic: No 3D after install of ATI´s latest driver
Replies: 15
Views: 1071

Re: No 3D after install of ATI´s latest driver

Thnaks, but I very much doubt it. I tried every driver from 12.10 till 13.2 beta 7 which I (´m trying to) use these days. the make.log is always the same (ditto with kernel 3.8.2 and 3.5.2): DKMS make.log for fglrx-12.100 for kernel 3.7.0-7-generic (amd64) lundi 18 mars 2013, 18:42:11 (UTC+0400) AMD...
by killinjoe
Sun Mar 17, 2013 10:35 am
Forum: Hardware Support
Topic: No 3D after install of ATI´s latest driver
Replies: 15
Views: 1071

Re: No 3D after install of ATI´s latest driver

with all due respect, this is the first thing I checked. Anyway, I updated the kernel via synaptic so it was done properly...

I can't figure out what is the problem. this headers thing keeps popping up so I think some link must be missing...
by killinjoe
Sun Mar 17, 2013 6:28 am
Forum: Hardware Support
Topic: No 3D after install of ATI´s latest driver
Replies: 15
Views: 1071

Re: No 3D after install of ATI´s latest driver

ok. thatś a bust. nothing panned out. found a few related bugs but no solution or workaround is posted for those.. building the specific deb packages for Ubuntu/Quantal works fine, installing them also. but I don get any GLX support. on the other hand, if I try builiding the generic 9.0 ATI driver, ...
by killinjoe
Sun Mar 17, 2013 6:18 am
Forum: Hardware Support
Topic: No 3D after install of ATI´s latest driver
Replies: 15
Views: 1071

Re: No 3D after install of ATI´s latest driver

Thanks. I´ll check it out if I haven´t already, but the thing is, I also met this issue with a 2400M and the Legacy driver... I don´t think it is 6400M related but who knows...

I´ll be back ASAP with results.
by killinjoe
Sat Mar 16, 2013 3:00 pm
Forum: Hardware Support
Topic: No 3D after install of ATI´s latest driver
Replies: 15
Views: 1071

Re: No 3D after install of ATI´s latest driver

sure. thanks.

here it is:
Graphics: Card: Advanced Micro Devices [AMD] nee ATI Caicos [Radeon HD 6400M/7400M Series] bus-ID: 01:00.0
X.Org: 1.13.2.902 drivers: fglrx (unloaded: fbdev,vesa) Resolution: 1366x768@60.0hz
GLX Renderer: N/A GLX Version: N/A Direct Rendering: N/A
by killinjoe
Fri Mar 15, 2013 8:29 am
Forum: Hardware Support
Topic: No 3D after install of ATI´s latest driver
Replies: 15
Views: 1071

Re: No 3D after install of ATI´s latest driver

thanks. amazing help.
by killinjoe
Thu Mar 14, 2013 12:11 am
Forum: Hardware Support
Topic: No 3D after install of ATI´s latest driver
Replies: 15
Views: 1071

Re: No 3D after install of ATI´s latest driver

wow. 37 people read this and none of you had a clue ? maybe I'm not clear enough... Pray tell me if that is so.

I really can't afford not to use the proprietary driver since my laptop turns into a fully fledged heater without it. :D
by killinjoe
Tue Mar 12, 2013 8:53 am
Forum: Hardware Support
Topic: No 3D after install of ATI´s latest driver
Replies: 15
Views: 1071

No 3D after install of ATI´s latest driver

Hi. The basic LM (Nadia for now, but ditto for the others) Cinnamon 64bits install makes my HP Elitebook 8460p heat like hell. The graphic chipset (HD6400M) is at fault here and requires a proprietary driver to stop warmin the entire room... I installed Catalyst 13.1 (and 13.2, for all that matters....
by killinjoe
Wed Feb 27, 2013 11:40 pm
Forum: Français (French)
Topic: Nouveau guide LM13
Replies: 3
Views: 969

Re: Nouveau guide LM13

Merci. Pas de probleme. La remarque est fondee, mais c'etait le but. J'etais initialement parti sur LaTeX, mais Clem voulait quelque chose de plus moderne, de plus attractif que l'ancien guide, et donc de moins fastidieux a lire. D'ou la construction avec liens dynamiques qui permettent de lire tout...
by killinjoe
Wed Feb 27, 2013 2:06 am
Forum: Français (French)
Topic: Nouveau guide LM13
Replies: 3
Views: 969

Re: Nouveau guide LM13

ok. donc aucun avis ? aucune remarque ?

il doit etre parfait alors... :D
by killinjoe
Fri Feb 22, 2013 7:44 am
Forum: Français (French)
Topic: Nouveau guide LM13
Replies: 3
Views: 969

Nouveau guide LM13

Le Guide nouvelle version est désormais en ligne dans la section Documentation du forum http://www.linuxmint-fr.org (onglet "Distribution"). soit ICI : http://www.linuxmint-fr.org/distribution/documentation/254-guide-linux-mint-13-nouvelle-version.html EDIT: lien direct en attendant la mise a dispos...
by killinjoe
Sun Apr 29, 2012 2:49 pm
Forum: Releases & Announcements
Topic: Poll: Desktop environments
Replies: 582
Views: 666430

Re: Poll: Desktop environments

I've got LMDE 64 Cinnamon running fine on my laptop, LM11 64 GS (MGSE) on my HTPC, and LM9 64 LTS Gnome 2 on my family desktop, but this last one will get LM13 64 LTS with Cinnamon (or MATE, if the regular users don't like it) as soon as it is out. Cinnamon is quite fine,actually, although I did get...
by killinjoe
Thu Apr 21, 2011 3:34 am
Forum: Installation & Boot
Topic: No option for "install alongside other OS" from live DVD
Replies: 71
Views: 4815

Re: No option for "install alongside other OS" from live DVD

a linuxMint Live CD comes with gparted as default. Windows does not like to be shrunk, that's a fact. So it ought to be easier on the other (Linux) side. you should boot from a LiveCD, run gparted, and manually resize windows' main partition. You will the have a unallocated space at your disposal to...

Go to advanced search