Search found 10 matches

by Commissioning
Tue Jan 16, 2024 6:40 am
Forum: Tutorials
Topic: Use Warpinator with other OSes (Linux, Windows, Android, iOS)
Replies: 5
Views: 24939

Re: Use Warpinator with other OSes (Linux, Windows, Android, iOS)

Just to mention that Norton Safe Web has the winpinator.swisz.cz site flagged as dangerous.
by Commissioning
Tue May 09, 2023 11:07 am
Forum: Installation & Boot
Topic: [SOLVED] I install dual boot linux mint and windows 11, but can't boot into linux mint
Replies: 15
Views: 2327

Re: I install dual boot linux mint and windows 11, but can't boot into linux mint

Forgot to say, you should also look at this post viewtopic.php?t=243338 which is about dual boot problems with HP machines.
by Commissioning
Wed Mar 29, 2023 7:31 am
Forum: Software & Applications
Topic: I cannot update rubygems on Mint 20.1 because of a bad operating_system.rb file
Replies: 1
Views: 460

Re: I cannot update rubygems on Mint 20.1 because of a bad operating_system.rb file

I know this is quite a late reply but have you considered using the docker containerised version of Jekyll. I am using the version bretfisher/jekyll-serve from here https://github.com/BretFisher/jekyll-serve . The official jekyll/jekyll does not work at the moment due to a missing dependency.
by Commissioning
Mon Nov 07, 2022 1:57 pm
Forum: Software & Applications
Topic: Caja - directory creted by Filezilla not visible
Replies: 1
Views: 106

Caja - directory creted by Filezilla not visible

Not sure if this is a Caja problem or a Filezilla problem. I have created a directory from within Filezilla to download my website files into. It appears in the tree in Filezilla but does not appear in Caja. I can find it from the command line as show below (it is 2022-11-07) however if I try to cd ...
by Commissioning
Tue Sep 06, 2022 9:00 am
Forum: Software & Applications
Topic: Filezilla Client: Local directory tree not updating
Replies: 1
Views: 111

Filezilla Client: Local directory tree not updating

In Filezilla the local directory tree is not updating. I am using FZ to manage a website for a dog club and before I upload a new version of the site I download a copy of the previous version so that I have a copy I can go back to in case of errors. As all the downloads have the same top level direc...
by Commissioning
Wed Jun 29, 2022 4:31 am
Forum: Chat about Linux Mint
Topic: A poll about how many of us use Thunderbird
Replies: 89
Views: 5744

Re: A poll about how many of us use Thunderbird

I use Thunderbird when I am anywhere that the internet connection is a bit dodgy, this way I can write mails and they go when the connection picks up. Otherwise I use the web connection via Firefox but experience shows this gets in a mess when it temporarily loses the internet connection and cannot ...
by Commissioning
Mon Sep 20, 2021 12:15 pm
Forum: Installation & Boot
Topic: Boot problems LM20.2 Samsung 300e4c
Replies: 4
Views: 594

Re: Boot problems LM20.2 Samsung 300e4c

@Commissioning Is your problem similar to this one? https://askubuntu.com/questions/802339/cannot-get-into-bios-or-boot-from-disk-on-samsung-np300-laptop Yes I think that is probably the same problem. it is not possible to get into the BIOS using F2 and the only way to boot seems to be use Fn+F3 to...
by Commissioning
Mon Sep 20, 2021 12:08 pm
Forum: Installation & Boot
Topic: Boot problems LM20.2 Samsung 300e4c
Replies: 4
Views: 594

Re: Boot problems LM20.2 Samsung 300e4c

@senjoz, here is the output of inxi System: Kernel: 5.4.0-84-generic x86_64 bits: 64 compiler: gcc v: 9.3.0 Desktop: MATE 1.24.0 info: mate-panel wm: marco 1.24.0 dm: LightDM 1.30.0 Distro: Linux Mint 20.2 Uma base: Ubuntu 20.04 focal Machine: Type: Laptop System: SAMSUNG product: 300E4C/300E5C/300E...
by Commissioning
Tue Sep 14, 2021 12:00 pm
Forum: Installation & Boot
Topic: Boot problems LM20.2 Samsung 300e4c
Replies: 4
Views: 594

Boot problems LM20.2 Samsung 300e4c

I have been given an old Samsung laptop that has a boot problem which I was hoping to start using when I retire and have to give my corporate laptop back in a few weeks. The bios is in UEFI [Legacy] mode and is a Phoenix v P07RAC. The bios gets into some sort of loop and will not boot to anything ex...

Go to advanced search