Search found 74 matches

by Amos
Fri Feb 04, 2011 5:47 pm
Forum: Graphic Cards & Monitors
Topic: Dual monitor Interference
Replies: 2
Views: 478

Re: Dual monitor Interference

I have no idea which is old monitor, which is new, which is interfence I just got a new 19" lcd monitor OK, so is the other monitor (also an LCD type) an analogue monitor Both the monitors are LCD one is 17" the other is 19" you must of missed what I typed, as I typed it out clearly ...
by Amos
Fri Feb 04, 2011 4:08 pm
Forum: Graphic Cards & Monitors
Topic: Dual monitor Interference
Replies: 2
Views: 478

Dual monitor Interference

Hi all, I just got a new 19" lcd monitor as its near my birthday and was going to retire my old one, so I decided to try dual monitors, on my new monitor I get barely noticeable bands of lines going up the screen similar to when you look at an old tv through a video camera, but this is barely n...
by Amos
Thu Feb 03, 2011 3:59 pm
Forum: Newbie Questions
Topic: max cpu usage on startup
Replies: 5
Views: 330

Re: max cpu usage on startup

sorry for the delay in posting back, the exact problem is I power on the pc and as soon as the OS is on cpu is on 100% I noticed the dcompserver was taking up nearly 400mb of memory and doing nothing, I ended killing them, I then uninstalled a few apps and the problem has seem to have gone away for ...
by Amos
Sat Jan 22, 2011 2:45 pm
Forum: Newbie Questions
Topic: max cpu usage on startup
Replies: 5
Views: 330

max cpu usage on startup

Hi all, I dont know really where to ask about this problem but it is starting to annoy and would be really greatfull for any advice about this. Porblem I have is that when I start up linux mint 10 x64, on first bootup into the desktop I get max cpu usage, if I logout and log back in it all works fin...
by Amos
Tue Dec 07, 2010 8:47 am
Forum: Software & Applications
Topic: synaptic and software sources problem
Replies: 1
Views: 445

Re: synaptic and software sources problem

I solved the cant get to sources.list and repositories issue, turns out that mintupdate was not installed after I re-installed synaptic so re-installing that through synaptic resolved 3 issues the missing shield, unable to get to sources list and unable to get to repositories in synaptic, they are a...
by Amos
Sun Dec 05, 2010 7:22 pm
Forum: Software & Applications
Topic: synaptic and software sources problem
Replies: 1
Views: 445

synaptic and software sources problem

Hi all, I just re installed my system due to a corrupt partition and everything nis working now apart from 2 things synaptic wont let me resize the first 2 columns, if I click the 2nd column synaptic freezes and I have to force quit it. the 2nd is the shield with the tick in it mint update has gone ...
by Amos
Sun Nov 28, 2010 7:26 am
Forum: Newbie Questions
Topic: Losing icons on 2nd panel
Replies: 2
Views: 239

Re: Losing icons on 2nd panel

all I did was I added a second panel and dragged some icons on to it like firefox, thunderbird etc, I find it better than using a dock, I got these icons off the gnome menu too, I dragged them onto the dekstop then to the gnome panel and then locked them to panel, I did the same in mint 8 and had no...
by Amos
Sun Nov 28, 2010 7:22 am
Forum: Hardware Support
Topic: [SOLVED]an error occured while mounting 0
Replies: 2
Views: 1405

Re: an error occured while mounting 0

thanks chachi that did it :)
by Amos
Fri Nov 26, 2010 7:56 pm
Forum: Newbie Questions
Topic: Losing icons on 2nd panel
Replies: 2
Views: 239

Losing icons on 2nd panel

Hi all, I wonder if somone can help me or if this is just a weird bug, anyway the way I have my desktop customised by putting launch icons on the 2nd gnome panel [img]http://img225.imageshack.us/f/sc​reenshothl.png/[/img] however on boot up the panel can be missing anything up to 5 icons, I know its...
by Amos
Fri Nov 26, 2010 7:50 pm
Forum: Hardware Support
Topic: [SOLVED]an error occured while mounting 0
Replies: 2
Views: 1405

[SOLVED]an error occured while mounting 0

apologies if this is in the wrong section I recently upgraded to mint 10 x64 all was fine until I started to receive this error on boot "an error occurred while mounting 0" I have 2 other hdd which I put in fstab using uuid, at first I did have some issues with 1 hdd as it was ntfs but it ...
by Amos
Fri Sep 03, 2010 5:50 am
Forum: Hardware Support
Topic: [SOLVED]Minty 8 Flashing desktop
Replies: 3
Views: 573

Re: Minty 8 Flashing desktop

the problem seemed to have gone away now, I did an update and my nvidia tool would not allow me to change to 1280x1024, also lauching any wine app would result in a corrupt desktop, So I installed wine 1.3 and re-installed the nvidia drivers and it all seem to be fine now
by Amos
Sat Aug 21, 2010 5:39 am
Forum: Hardware Support
Topic: [SOLVED]Minty 8 Flashing desktop
Replies: 3
Views: 573

Re: Minty 8 Flashing desktop

Hi, sorry for the late reply I have just been living with this issue, I think I narrowed it down to an issue with newsleccher and wine, if I dont run wine or any app through it my desktop is fine, an example how this issue happens is I select say 5 groups from the newsgroups then the desktop crashes...
by Amos
Sun Aug 15, 2010 6:49 am
Forum: Hardware Support
Topic: [SOLVED]Minty 8 Flashing desktop
Replies: 3
Views: 573

[SOLVED]Minty 8 Flashing desktop

Hi all, been using mint 8 for some time now but recently I have been experiencing an issue which is a flashing desktop, this can occur right after a reboot or after the computer has been on all night, so I initially thought it may be a heat issue with my graphics card, so I checked the nvidia therma...
by Amos
Sat Mar 06, 2010 9:08 am
Forum: Software & Applications
Topic: Linux web proxy
Replies: 2
Views: 339

Re: Linux web proxy

I am watching this from a distance, always better to be prepared for something that will most probably happen within this year

2 weeks and counting to commons

http://www.guardian.co.uk/media/2010/ma ... ed-through
by Amos
Sat Mar 06, 2010 6:27 am
Forum: Software & Applications
Topic: Linux web proxy
Replies: 2
Views: 339

Linux web proxy

Hi all, just a quick question really, I am on mint 8 and its all working fine now no problems at all, there is 1 problem its to do with the digital going through house of lords, its to do with section 17 which has now been replaced with a new amendment, in short the new amendment would give the UK c...
by Amos
Tue Feb 16, 2010 9:01 pm
Forum: Installation & Boot
Topic: [SOLVED]restoring grub 2
Replies: 19
Views: 3062

Re: [SOLVED]restoring grub 2

yeh I got rid of that awfull message my desktop and pc is back to normal thanks again
by Amos
Tue Feb 16, 2010 8:05 pm
Forum: Installation & Boot
Topic: [SOLVED]restoring grub 2
Replies: 19
Views: 3062

Re: resoring grub 2

I did the update and it said it foudn arch on sdb6

so I rebooted and grub2 is back to its normal green self and arch boots thanks man you fixed, I just gotta try and fix icautority issue thanks again
by Amos
Tue Feb 16, 2010 7:33 pm
Forum: Installation & Boot
Topic: [SOLVED]restoring grub 2
Replies: 19
Views: 3062

Re: resoring grub 2

ok if you mean by opening device.map inside the boot/grub folder well here it is

(hd0) /dev/sda
by Amos
Tue Feb 16, 2010 7:16 pm
Forum: Installation & Boot
Topic: [SOLVED]restoring grub 2
Replies: 19
Views: 3062

Re: resoring grub 2

ok I did everything except the chroot command did the dpkg and installed to sdb gonan reboot and see if its fixed ok I rebooted grub is the same black and white text and arch is still unbootable says it needs a kernel first, would this fix it if I unplugged all my other hdd and did update-grub or mk...
by Amos
Tue Feb 16, 2010 5:12 pm
Forum: Installation & Boot
Topic: [SOLVED]restoring grub 2
Replies: 19
Views: 3062

Re: resoring grub 2

right update

booted off my live cd

I can get up to chroot bit here is the message

mint ~ # chroot /mnt/temp
bash: groups: command not found
bash: /usr/bin/mint-fortune: No such file or directory

what do you think I should do now?

Go to advanced search