Search found 611 matches

by Brian49
Sat Jul 11, 2015 3:14 pm
Forum: Archive
Topic: Problem booting Linux kernel 4.1
Replies: 6
Views: 933

Re: Problem booting Linux kernel 4.1

The video driver is radeon , which is the correct one for my card, and there are entries for it in modules.dep which look correct. I suspect that the problem is that the X server will not start, but I can't figure out why not. If I go into recovery mode from the GRUB menu and run startx , I get a me...
by Brian49
Sat Jul 11, 2015 1:00 pm
Forum: Archive
Topic: Problem booting Linux kernel 4.1
Replies: 6
Views: 933

Re: Problem booting Linux kernel 4.1

Ok, I've read up on depmod. The /lib/modules/4.1 directory contains the file modules.dep. How do I find out if there is anything wrong with it, or if it is not being read correctly at boot, please? There are no error messages. Thanks again.
by Brian49
Sat Jul 11, 2015 11:40 am
Forum: Archive
Topic: Problem booting Linux kernel 4.1
Replies: 6
Views: 933

Re: Problem booting Linux kernel 4.1

Thanks for replying. The make localmodconfig option is designed to include all the modules needed to run the system (assuming that the current system is fully functional, which it is). As I mentioned, it has worked fine with every kernel version up to 4.08, but not with 4.1. I'm afraid I don't know ...
by Brian49
Sat Jul 11, 2015 10:32 am
Forum: Archive
Topic: Problem booting Linux kernel 4.1
Replies: 6
Views: 933

Problem booting Linux kernel 4.1

I run LMDE Xfce. This is not specifically about LMDE, but I am hoping that some helpful person can point me in the right direction, please. I compile my own kernel, using the make localmodconfig option. I have successfully compiled many kernel versions up to 4.08, and they have all installed and boo...
by Brian49
Tue Mar 31, 2015 5:52 am
Forum: Archive
Topic: [SOLVED] Linux Mint repository for LMDE1
Replies: 2
Views: 507

Re: Linux Mint repository for LMDE1

Thanks - problem solved!
by Brian49
Tue Mar 31, 2015 5:19 am
Forum: Archive
Topic: [SOLVED] Linux Mint repository for LMDE1
Replies: 2
Views: 507

[SOLVED] Linux Mint repository for LMDE1

Is there currently an active Linux Mint repository for upgrading individual packages (such as mint-flashplugin ) within LMDE1, please? I don't mean for upgrading to LMDE2. I have always used this repository: deb http://packages.linuxmint.com/debian/ main import upstream but it seems to be inaccessib...
by Brian49
Sat Dec 20, 2014 6:14 am
Forum: Archive
Topic: Flash out of date, Firefox blocking it
Replies: 16
Views: 6069

Re: Flash out of date, Firefox blocking it

cb474 wrote:Can you provide an example website?

http://www.speedtest.net/

also YouTube, and BBC iPlayer.
by Brian49
Wed Dec 17, 2014 7:18 am
Forum: Archive
Topic: Flash out of date, Firefox blocking it
Replies: 16
Views: 6069

Re: Flash out of date, Firefox blocking it

I'm finding that websites are flagging v.11.2.202.425 as "vulnerable" and in need of updating, whereas they didn't do that with v11.2.202.424. So the update has created a problem which wasn't there before.
by Brian49
Tue Oct 07, 2014 1:27 pm
Forum: Archive
Topic: LMDE Breakages (Tracking SID)
Replies: 226
Views: 64871

Re: LMDE Breakages (Tracking SID)

The glitch in initramfs-tools appears to have been fixed in v.0.118.
by Brian49
Thu Sep 25, 2014 3:58 pm
Forum: Archive
Topic: LMDE Breakages (Tracking SID)
Replies: 226
Views: 64871

Re: LMDE Breakages (Tracking SID)

An upgrade to initramfs-tools has just come through, from 0.116 to 0.117. The upgrade seemed to go smoothly, but it made my system unbootable - various critical files couldn't be found. I had to restore my system from a backup.
by Brian49
Wed Jul 16, 2014 3:50 pm
Forum: Archive
Topic: LMDE Breakages (Tracking SID)
Replies: 226
Views: 64871

Re: LMDE Breakages (Tracking SID)

Thanks. I've been able to downgrade all the related packages to 204 from Testing, and the problem has disappeared.

I hadn't heard about the death of LMDE! It's true that my system is closer to Siduction these days.
by Brian49
Wed Jul 16, 2014 5:36 am
Forum: Archive
Topic: LMDE Breakages (Tracking SID)
Replies: 226
Views: 64871

Re: LMDE Breakages (Tracking SID)

I've just upgraded the packages libgudev-1.0-0 , libudev1 and udev to version 208-6. When I reboot, the process hangs on "waiting for /dev to be fully populated", for about 20 seconds. This never happened before the upgrade. I wonder what's going on, please? I tried setting GRUB to give ve...
by Brian49
Sat Jun 28, 2014 3:16 pm
Forum: Archive
Topic: LMDE Breakages (Tracking SID)
Replies: 226
Views: 64871

Re: LMDE Breakages (Tracking SID)

I've located the problem. I had previously upgraded xserver-xorg-core from the Experimental repository, and it was incompatible with the xserver-xorg-video-radeon upgrade because it contained xorg-video-abi-20 instead of the required xorg-video-abi-15 . I've now downgraded xserver-xorg-core , and al...
by Brian49
Thu Jun 26, 2014 6:27 pm
Forum: Archive
Topic: LMDE Breakages (Tracking SID)
Replies: 226
Views: 64871

Re: LMDE Breakages (Tracking SID)

Thanks for responding. There's no informative result from 'dist-upgrade' run in a terminal - it just says '0 to upgrade', etc. The error message appears only in Synaptic. I've never seen this behaviour with any package upgrade before.
by Brian49
Thu Jun 26, 2014 12:56 pm
Forum: Archive
Topic: LMDE Breakages (Tracking SID)
Replies: 226
Views: 64871

Re: LMDE Breakages (Tracking SID)

Something strange is going on with the xserver-xorg-video-radeon package. An upgrade has just come through, from 1:7.3.0-2 to 1:7.4.0-1. When I try to upgrade, I get a message about unmet dependencies and held packages. I do have some held packages, but they aren't dependencies of this package as fa...
by Brian49
Sun Jun 08, 2014 6:49 am
Forum: Software & Applications
Topic: System Wide Equalizer
Replies: 3
Views: 2468

Re: System Wide Equalizer

Sorry, I'm struggling to remember what this was about. If, as I imagine, it was about an equalizer for Pulseaudio developed by a particular individual, then as far as I can tell it's no longer available. I believe Pulseaudio now has a built-in equalizer, but I know nothing about it as I don't use Pu...
by Brian49
Thu Jun 05, 2014 5:09 am
Forum: Archive
Topic: LMDE Breakages (Tracking SID)
Replies: 226
Views: 64871

Re: LMDE Breakages (Tracking SID)

The upgrades to libc-bin and libc6 which have just come through demand the removal of the locales package.
by Brian49
Tue May 27, 2014 5:33 am
Forum: Archive
Topic: Disk check in LMDE (SOLVED)
Replies: 2
Views: 461

Re: Disk check in LMDE

It's the same. You need to make sure that the package util-linux is installed; fsck comes with that package. It's system-critical, so it should be there.
by Brian49
Mon May 05, 2014 5:16 am
Forum: Archive
Topic: LMDE Breakages (Tracking SID)
Replies: 226
Views: 64871

Re: LMDE Breakages (Tracking SID)

The upgrade to kmod and libkmod2 from 16-2 to 17-2 which has come through today requires the removal of alsa-base. What's that about, I wonder?
by Brian49
Wed Feb 12, 2014 2:32 pm
Forum: Archive
Topic: mdm upgrade troubles
Replies: 3
Views: 585

Re: mdm upgrade troubles

Thanks for responding. The message in the terminal is pretty much the same as in Synaptic, namely: Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created o...

Go to advanced search