Search found 17 matches

by Serendipity
Sat Aug 30, 2014 6:04 am
Forum: Xfce
Topic: Ctrl+Alt+Del for LM XFCE
Replies: 6
Views: 1273

Re: Ctrl+Alt+Del for LM XFCE

Pressing ctrl-alt-and one of the F keys (F1 through F-6) will get you to a new tty. Log in and then "sudo reboot".
by Serendipity
Fri Nov 22, 2013 1:39 pm
Forum: Xfce
Topic: Cant get any audio from USB devices
Replies: 1
Views: 1027

Re: Cant get any audio from USB devices

I just fixed this problem on Lenovo laptop. My computer could see the USB sound card, I could never get sound from it. If this is your problem, go to Synaptic and down load pavucontrol. This is the control panel for pulse audio. After you download the program look in the Multimedia in the Applicatio...
by Serendipity
Sat Apr 28, 2012 7:54 am
Forum: LMDE 1 Archive
Topic: Chrome installed, not showing in Cinnamon
Replies: 2
Views: 1434

Re: Chrome installed, not showing in Cinnamon

I assume you mean that the Google-Chrome icon isn't in the menu. On my install the Google-Chrome icon wasn't in the "Internet" menu file, it was under "Other". If its there, its easy enough to move. Right click on the menu icon, select edit menu, , click on the "Other" file, find Google-Chrome and d...
by Serendipity
Mon Jan 23, 2012 10:13 am
Forum: LMDE 1 Archive
Topic: Why so long for gnome-shell3.2 in testing?(workround avail)
Replies: 35
Views: 7626

Re: Why so long for gnome-shell3.2 in testing?(workround ava

Thanks, Gene, Viking777 and Lippy. Its nice to have my LMDE install useable again for the first time in weeks.
by Serendipity
Fri Dec 23, 2011 7:32 pm
Forum: Others
Topic: Shell Extensions options missing?
Replies: 7
Views: 3674

Re: Shell Extensions options missing?

Anyone found a solution for this yet? As reported by others Gnome Tweak Tool loads properly, but the extensions page is completely blank. I am using a properly upgraded Linux Mint Debian (and, yes, I am using Gnome3). I have tried purging gnome tweak tool, but that didn't work. I can't find find any...
by Serendipity
Thu Jul 21, 2011 7:56 am
Forum: LMDE 1 Archive
Topic: We need more testers to the new incoming repo (how-to)
Replies: 434
Views: 156232

Re: We need more testers to the new incoming repo (how-to)

Never mind. I removed OOO from LMDE months ago, but it somehow crept back.
by Serendipity
Thu Jul 21, 2011 7:48 am
Forum: LMDE 1 Archive
Topic: We need more testers to the new incoming repo (how-to)
Replies: 434
Views: 156232

Re: We need more testers to the new incoming repo (how-to)

I notice that Update 2 is trying to install OpenOffice.org. Anyone know if downloading these files will replace LibreOffice, install OpenOffice along side LibreOffice, or if the packages are just misnamed?
by Serendipity
Mon May 23, 2011 7:13 am
Forum: LMDE 1 Archive
Topic: grub blues - LMDE USB-to-USB install
Replies: 14
Views: 3339

Re: grub blues - LMDE USB-to-USB install

If Sumski's method doesn't work, you could try downloading Rescatux. Its an open source (Debian based) program designed to fix grub2. I frequently change partitions and operating systems, and I have used this several times to fix grub2.
by Serendipity
Tue Nov 23, 2010 8:13 pm
Forum: LMDE 1 Archive
Topic: podcasts on ipod nano
Replies: 5
Views: 1728

Re: podcasts on ipod nano

I created a playlist which I call "Podcasts" that I use for my downloads. Its in the wrong place, but it works well enough for me.
by Serendipity
Mon Nov 22, 2010 12:40 pm
Forum: Software & Applications
Topic: Can't Remove Firefox?
Replies: 33
Views: 5968

Re: Can't Remove Firefox?

The first thing that shows up if you Google "Linux Mint: can't remove fire fox" is this: http://forums.linuxmint.com/viewtopic.php?f=47&t=57860.
by Serendipity
Mon Nov 22, 2010 8:45 am
Forum: LMDE 1 Archive
Topic: [SOLVED] ALT-F2 doesn't work anymore
Replies: 5
Views: 3994

Re: ALT-F2 doesn't work anymore

Did you check System>Preference>Keyboard Shortcuts? See if the default key combination has changed for "Show the panels "Run Application" dialog box" .
by Serendipity
Sun Nov 21, 2010 2:40 pm
Forum: LMDE 1 Archive
Topic: What to do once squeeze goes stable?
Replies: 28
Views: 5628

Re: What to do once squeeze goes stable?

The thing that attracted me to Linux years ago was the problem solving aspects of the os. That has been diminished as Linux gets more polished, so I find myseIf somewhat bored with most of the prominent systems, I have been using LMDE as my daily driver since September with only a few glitches which...
by Serendipity
Sun Nov 21, 2010 9:46 am
Forum: LMDE 1 Archive
Topic: podcasts on ipod nano
Replies: 5
Views: 1728

Re: podcasts on ipod nano

Its relatively simple, although the process is different for LMDE than for LM 10. For LMDE, turn on the ipod first (this is important). Plug in the usb, and when the ipod icon shows up on the desktop, open gtkpod. The name of of your ipod should be displayed in the left hand box. To transfer files f...
by Serendipity
Sat Nov 20, 2010 8:16 am
Forum: LMDE 1 Archive
Topic: podcasts on ipod nano
Replies: 5
Views: 1728

Re: podcasts on ipod nano

I have used a number of different programs to manage my Ipod since 2005. Right now on LMDE I use gpodder to download and gtkpod to manage the transfer to the ipod. Its a two step process, but it is reliable. Gtkpod will transfer music from your files as well.
by Serendipity
Fri Nov 19, 2010 12:18 pm
Forum: LMDE 1 Archive
Topic: Root and home partitions not checked in LMDE
Replies: 2
Views: 813

Re: Root and home partitions not checked in LMDE

Thanks, sgosnell! That did the trick. I remember now that I had to rewrite fstab when I first loaded LMDE because it was all messed. I should have had 2's in that last column instead of 0's.
by Serendipity
Fri Nov 19, 2010 10:00 am
Forum: LMDE 1 Archive
Topic: Root and home partitions not checked in LMDE
Replies: 2
Views: 813

Root and home partitions not checked in LMDE

I have been running LMDE on a daily basis since September, and I have noticed that the system checks only my two data partitions after 30 loads. I have never seen it check the root or home partitions. Today I tried to clone LMDE before the deluge of updates, and Clonezilla confirmed my observation, ...
by Serendipity
Fri Sep 24, 2010 7:50 am
Forum: LMDE 1 Archive
Topic: Possible security problem after running the update manager
Replies: 7
Views: 1147

Re: Possible security problem after running the update manag

I can confirm that this happens. My laptop has the same issue with shutdown, sometimes hours after an update. I haven't noticed that that using sudo for other things causes similar problems. I checked and there is no bug report. Unfortunately, I have no solutions---yet.

Go to advanced search