Search found 21 matches

by jcoleman
Wed Mar 02, 2016 1:50 am
Forum: Open chat
Topic: Win XP is very slow, loading for more than 15 min on every stage
Replies: 20
Views: 1300

Re: Win XP is very very slow, loading for more than 15 min

Not if the HD/partition is reformatted, which is usually the case for fresh install.
by jcoleman
Fri Feb 26, 2016 1:37 pm
Forum: Ethernet
Topic: Ethernet not working on Mint 17.3
Replies: 2
Views: 1352

Re: Ethernet not working on Mint 17.3

Is it newer hardware?

Just bought a laptop and Mint live and others with 3.xx kernel couldn't get the wireless working

Tried a new Slackware live CD (4.?? kernel) and all was good with the hardware, at least for the most part.
by jcoleman
Fri Feb 26, 2016 1:19 pm
Forum: Open chat
Topic: Win XP is very slow, loading for more than 15 min on every stage
Replies: 20
Views: 1300

Re: Win XP is very very slow, loading for more than 15 min

Maybe try a "lighter" live CD to boot into - would give you an idea how the hardware is - a version of "puppy" usually worked well for me. If the hardware is good enough - hate to say it but reinstall XP and probably keep it offline OR if your hardware will do it; run it in a "virtualbox" on a Linux...
by jcoleman
Sat Feb 18, 2012 1:07 am
Forum: Other networking topics
Topic: Bridging wlan0 and eth0
Replies: 4
Views: 3073

Re: Bridging wlan0 and eth0

Just a guess

Wonder if having static IP addresses for each interface would make a difference. Never tried this.
by jcoleman
Sat Feb 18, 2012 1:02 am
Forum: Other networking topics
Topic: Remote Desktop from Mint to Windows Server 2008 R2
Replies: 6
Views: 4122

Re: Remote Desktop from Mint to Windows Server 2008 R2

Hope this can at least head you in the right direction - it's been awhile; but you should be able to access Windows Server using Mint and I think Vinagre (RDP). I used to access windows servers (2003) all the time over the network. The quote below jogs the memory and probably some goggling will fill...
by jcoleman
Sat Mar 19, 2011 10:27 pm
Forum: Software & Applications
Topic: Can't shut down or reboot! [SOLVED]
Replies: 14
Views: 3736

Re: Can't shut down or reboot! [SOLVED]

The shutdown restart problem seems to come and go - It showed up again - can't remember exactly when or what I had done. Everytime I do a level 4 -5 update or a "dist-upgrade" things seem to get back in order. You can tell me not to do that - it's OK - trouble is, it's available so I just gotta - ca...
by jcoleman
Sat Mar 19, 2011 10:13 pm
Forum: LMDE 1 Archive
Topic: HOWTO: Improve Font Rendering in LMDE
Replies: 88
Views: 58256

Re: HOWTO: Improve Font Rendering in LMDE

Update - the script helped things look better in general but after using LibreOffice Write my eyes were going goofy on the thin characters (getting the bleed around l's and i's etc - looked red on my monitor - can't remember the technical term) Played with "appearance preference" settings and in "fo...
by jcoleman
Thu Mar 17, 2011 12:27 pm
Forum: LMDE 1 Archive
Topic: HOWTO: Improve Font Rendering in LMDE
Replies: 88
Views: 58256

Re: HOWTO: Improve Font Rendering in LMDE

@Ikey - thanks for the script - it worked for me along with the fix.

howdy to everybody else - played with few other distro's but Mint LMDE 64bit is what got loaded on the rebuild for the Mrs's.; did a dist-upgrade, looks like LibreOffice replaced OpenOffice - "OK" with me.
by jcoleman
Mon Feb 21, 2011 5:22 pm
Forum: LMDE 1 Archive
Topic: Can't Print with LMDE --Help
Replies: 13
Views: 3396

Re: Can't Print with LMDE --Help

This may not help and I haven't had to deal with this sort of thing for some time. In general, I have the best success with printers, samba, file sharing, etc when using the "IP address" of the "host" (the piece of networked equipment or the computer doing the sharing) instead of "names"; ie: smb://...
by jcoleman
Mon Feb 21, 2011 4:22 pm
Forum: LMDE 1 Archive
Topic: Can't logout or shutdown [[NOT] SOLVED MIRACULOUSLY]
Replies: 16
Views: 3174

Re: Can't logout or shutdown [[NOT] SOLVED MIRACULOUSLY]

Similar problem, have OO quickstarter running. What I did was create two desktop launchers to Shutdown and Restart Create launcher on Desktop (under application choose "Application in Terminal") command for shutdown = sudo init 0 command for restart = sudo init 6 change desktop icon(s) to one of cho...
by jcoleman
Thu Feb 17, 2011 2:09 am
Forum: Software & Applications
Topic: Can't shut down or reboot! [SOLVED]
Replies: 14
Views: 3736

Re: Can't shut down or reboot! [SOLVED]

I had the same problem.

I just created 2 launchers on the desktop - one for shutdown and one for a restart

Shutdown command used sudo init 0

Restart command used sudo init 6

terminal comes up and asks for the password - system shutsdown or restarts
by jcoleman
Mon Feb 22, 2010 11:05 pm
Forum: Non-technical Questions
Topic: Intro and request for distro suggestions
Replies: 44
Views: 7217

Re: Intro and request for distro suggestions

Puppy on a USB drive was very handy at times as a sysadmin/IT Tech in the Windoze domain world. Of course a Linux Mint CD was always very handy :D I had my work laptop dual booting and 99% of the time in Mint; drove the other guys (mostly the "consultants") crazy. Wasn't much I couldn't do in the Wi...
by jcoleman
Mon Feb 22, 2010 10:50 pm
Forum: Graphics Cards & Monitors
Topic: Monitor Issues with Linux Mint 8...
Replies: 4
Views: 1572

Re: Monitor Issues with Linux Mint 8...

This may or may not help you. I just connected a large Dell CRT to the laptop with the VGA port but couldn't get the CRT past 1024 x 768 resolution. I remembered that it would with Mint 7 just fine. Ran the Mint 7 live CD and sure enough I could set the lappie to native resolution 1280 x 800 & the C...
by jcoleman
Thu Dec 11, 2008 4:55 pm
Forum: Ethernet
Topic: linux + Windows server
Replies: 7
Views: 1449

Re: linux + Windows server

Whoa - what a difference - SMB4K installed fine for me using synaptic. Nautilus in Elyssa had me going nuts also - seeing as I just loaded Debian "Lenny" on another machine and it worked seeing the shares on one of our servers. Thanks again folks . Note: Nautilus did work if I knew the name of the s...
by jcoleman
Sun Sep 09, 2007 10:58 pm
Forum: Chat about Linux Mint
Topic: What are you running at home?
Replies: 62
Views: 13598

I have a laptop at home running XP & Cassandra - my wife prefers Cassandra It has been stable and does everything we need, listen to the radio, music, surf the internet, etc - not intensely used but no complaints At work I use a laptop dual booting XP and Cassandra - 99+% of the time I use Cassandra...
by jcoleman
Tue Jun 12, 2007 6:08 pm
Forum: Ethernet
Topic: VNC Mint to Mint
Replies: 2
Views: 2281

VNC Mint to Mint

Thanks for the quick reply - will definitely keep for reference This works for now on the internal network at the school I work at Uninstalled the previous vnc products I ended up just installing xvncviewer, vnc-common and vino Then went to Applications and did a "search" under All Applications for ...
by jcoleman
Tue Jun 12, 2007 5:03 pm
Forum: Ethernet
Topic: VNC Mint to Mint
Replies: 2
Views: 2281

VNC Mint to Mint

Probably missing something simple -- Trying to VNC from 1 machine to another on our network. Both machines are running Cassandra. I have installed vnc4viewer, vnc4-common, vnc4server. I can connect to the remote computer but all I see is a blank (gray) screen with a mouse cursor. The remote machine ...
by jcoleman
Fri Mar 09, 2007 3:09 am
Forum: Wireless
Topic: Before you post in here!
Replies: 26
Views: 71806

Did you enter a DNS number for your router? the number I needed was for my DSL router (ie: the number you use to access it from a browser) go --> system - administration - networking make sure the wireless connection is checked SSID correct, etc? DNS tab - add the DNS address to the list Close an re...
by jcoleman
Tue Jan 09, 2007 8:11 pm
Forum: Ethernet
Topic: Interacting with a Windows Home Network Via SAMBA
Replies: 13
Views: 4497

Didn't check off SAMBA when initially setting up Shared Fold

I have no excuse -

I don't know why but I unchecked the box for SAMBA when setting up for shared folders initially. How do I add it in after the fact?

I can't see my shared folders with that computer on my home network
by jcoleman
Fri Jan 05, 2007 1:44 pm
Forum: Printers & Scanners
Topic: Printer Sharing
Replies: 4
Views: 2767

Printer sharing

In the Username/Password section put in your sharing computers administrative username & password or one that has administrator privileges. If that doesn't help, try (and this is a guess) Changing your computer name (right click My Computer, properties, computer name) to eight (8) characters or less...

Go to advanced search