Search found 95 matches

by vger7
Sat Nov 30, 2013 6:24 pm
Forum: Xfce
Topic: Can't change background image since update
Replies: 16
Views: 8521

Re: Can't change background image since update

Thanks for the tip
by vger7
Sat Nov 30, 2013 10:34 am
Forum: Xfce
Topic: Can't change background image since update
Replies: 16
Views: 8521

Re: Can't change background image since update

The tumbs in my above post are behaving strangely.
Sorry, I'll use another image host next time.
by vger7
Sat Nov 30, 2013 10:29 am
Forum: Xfce
Topic: Can't change background image since update
Replies: 16
Views: 8521

Re: Can't change background image since update

Thanks MDM for your response. I'm glad it works for you. It definatly has to do with the directoy path. This is what I had to do to fix it: NOTE: These instructions are for ppa 4.12 users only. Go to Menu-Settings-Setting Editor Click on xfce4-desktop Edit the line that is highlighted in the image b...
by vger7
Sun Nov 24, 2013 9:01 pm
Forum: Xfce
Topic: Can't change background image since update
Replies: 16
Views: 8521

Re: Can't change background image since update

Just an update here incase anyone is following this thread... (if you have not read the above and jumped to here, be aware that this only applies to those who have added the 4.12 ppa. If not, your ok) Yesterday 'xfdektop4' and 'xfdesktop-4 data' were available to the 4.12 ppa users. This did not fix...
by vger7
Sun Nov 17, 2013 1:06 pm
Forum: Xfce
Topic: Can't change background image since update
Replies: 16
Views: 8521

Re: Can't change background image since update

Sorry for the late response here but I only have a few hours of free time on weekends. I hammered at it last weekend with no success. First initool was too old and needed updating which I did and it brought a bunch of packages with it. Then I needed xfce dev tools, DBUS binding tools, GTK dev tools,...
by vger7
Sun Nov 03, 2013 4:14 pm
Forum: Xfce
Topic: Can't change background image since update
Replies: 16
Views: 8521

Re: Can't change background image since update

just an update... I Downloaded the maya iso., Made 2 coasters with xfburn and brasaro, (Maybe dirty lens) Switched to a flash drive, Got it installed in Virtualbox, Downloaded and installed 674 updates, Uninstalled and reinstalled firefox, Added ppa, And 3+ hours later I'm back to where my main syst...
by vger7
Sat Nov 02, 2013 1:26 pm
Forum: Xfce
Topic: Can't change background image since update
Replies: 16
Views: 8521

Re: Can't change background image since update

When you live on the edge, sometimes you get cut. Thankfully this is only a slight nick. I have synaptic set to use a ppa for the pre-release xfce stuff. It's been good up to now. After some digging I think I've found the problem. It seems in the files from Oct. 5th caused the problem. I believe it ...
by vger7
Sat Oct 26, 2013 7:57 pm
Forum: Xfce
Topic: Can't change background image since update
Replies: 16
Views: 8521

Can't change background image since update

I did a big update today which included a bunch of xfce files.

My backgound is now the xfce mouse.

When I try to change the image using 'desktop settings',
all my image files are greyed out so I can't select any of them.

I can't change it through Thunar either.

I'm running Maya XFCE.
by vger7
Thu Dec 27, 2012 10:03 am
Forum: Software & Applications
Topic: Repository question
Replies: 2
Views: 275

Re: Repository question

Yeah, ubuntu-maya didn't make a lot of sense.

Got it working now.
Thanks for the help.
by vger7
Wed Dec 26, 2012 2:20 pm
Forum: Software & Applications
Topic: Repository question
Replies: 2
Views: 275

Repository question

I've recently installed Maya xfce and really like it. It's replaceing Mint 10 lxde. I may have wrong or old repositories set in Synaptic. I get several errors each time I try to update. Here are two images of the errors. (too much to type) http://i46.tinypic.com/24b96s0.jpg http://i46.tinypic.com/kc...
by vger7
Sun Apr 08, 2012 5:58 pm
Forum: Sound, Multimedia, & Codecs
Topic: libdvdcss2 installed, still no DVD on VLC, others.
Replies: 5
Views: 1585

Re: libdvdcss2 installed, still no DVD on VLC, others.

Sorry, I can't help you out here.

But you may want to borrow an external USB DVD drive to
see if you still have this problem.

You don't want to buy and replace your drive and find
you did all that for nothing.

Keep on digging a bit more.
by vger7
Sun Apr 08, 2012 4:46 pm
Forum: Sound, Multimedia, & Codecs
Topic: libdvdcss2 installed, still no DVD on VLC, others.
Replies: 5
Views: 1585

Re: libdvdcss2 installed, still no DVD on VLC, others.

I don't know if this will help or not, but... I had a similar problem yesterday trying to play a DVD with VLC. It would not do anything or load the DVD. (I'm running Mint 10 LXDE on that machine). I went and ran it thru a terminal command line next, 'VLC', to see what errors it would spit back at me...
by vger7
Sun Apr 08, 2012 2:27 pm
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED] Flash broke accross all browsers after update
Replies: 13
Views: 4857

Re: [SOLVED] Flash broke accross all browsers after update

While it's not ideal nor elegant, downgrading to 11.1 is a 'workable' solution, for now, although it presents us with security vulnerabilities. It's unknown as to what Adobe is going to do next, if anything for linux/firefox users in light of their partnership with Google to only support Chrome. Now...
by vger7
Sat Mar 31, 2012 4:54 pm
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED] Flash broke accross all browsers after update
Replies: 13
Views: 4857

Re: Flash broke accross all browsers after update

OK... I found 11.1

1st remove 11.2 installer through synaptic.
Then install the .deb found here:

https://launchpad.net/ubuntu/+source/ad ... ld/3260786

All good now!

BTW, if this works for you, please mark the subject SOLVED.
by vger7
Sat Mar 31, 2012 4:20 pm
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED] Flash broke accross all browsers after update
Replies: 13
Views: 4857

Re: Flash broke accross all browsers after update

I have the same issue. I should have check the forum first because this has happened before. I updated flash on two machines this morning and messed up flash on both.. all browser affected. Flash-aid doesn't help as it wants to install 11.2 also. It seems that 11.1 is no longer available and I had t...
by vger7
Sun Feb 12, 2012 8:26 pm
Forum: Installation & Boot
Topic: Mint 12 + Virtualbox -- White screen of death
Replies: 8
Views: 1683

Re: Mint 12 + Virtualbox -- White screen of death

I've been researching this issue and have given it some thought. First, it seems like it's a lack of graphics memory. The Gnome 3 site is very vague about this. Clem says to give VB as much as you can. Others say that it runs poorly with less that 512m on the card. So I guess 128 isn't going to cut ...
by vger7
Sun Feb 12, 2012 11:58 am
Forum: Installation & Boot
Topic: Mint 12 + Virtualbox -- White screen of death
Replies: 8
Views: 1683

Re: Mint 12 + Virtualbox -- White screen of death

I've installed the latest VB version 4.1.8.
I have no idea what version Mint 12 is using.
The problem remains.
by vger7
Sun Feb 05, 2012 2:50 pm
Forum: Installation & Boot
Topic: Mint 12 + Virtualbox -- White screen of death
Replies: 8
Views: 1683

Re: Mint 12 + Virtualbox -- White screen of death

Guest additions already installed by default.
Mouse integration and full screen all work.

image below taken while using Gnome Classic.

Image
by vger7
Sun Feb 05, 2012 1:29 pm
Forum: Installation & Boot
Topic: Mint 12 + Virtualbox -- White screen of death
Replies: 8
Views: 1683

Re: Mint 12 + Virtualbox -- White screen of death

Similar issue with Cinnamon.
Everything goes white, but I can click on the menu.
Still it's useless... just some grey squares appear.

Some kind of graphics problem.

Go to advanced search