Search found 37 matches

by Truthfinder
Fri Mar 04, 2011 10:55 pm
Forum: KDE
Topic: Dolphin wierdness after upgrade to KDE 4.6.1
Replies: 24
Views: 2989

Re: Dolphin wierdness after upgrade to KDE 4.6.1

Same here. Still have the "add to desktop" bug too. KDE seems to be getting more and more buggy. Sure
hope they get it sorted soon...
by Truthfinder
Sun Jun 20, 2010 8:02 pm
Forum: Ethernet
Topic: Network Connection - Red Cross
Replies: 3
Views: 833

Re: Network Connection - Red Cross

I had a similar issue with LM8 KDE. It just quit working one day ??? My eth0 adapter was detected. I could ping my router but could not connect to the internet, check e-mail or anything. I never figured it out. There was no gui tools that I could find to do anything. I'm kind of a newbie so I had to...
by Truthfinder
Tue May 18, 2010 12:53 pm
Forum: KDE
Topic: Ubuntu One???
Replies: 36
Views: 4039

Re: Ubuntu One???

Don't use it so I really don't see any need for it on the dvd.
by Truthfinder
Fri May 07, 2010 3:55 pm
Forum: Software & Applications
Topic: Pan still hasn't been patched to decode multiparts ?
Replies: 6
Views: 623

Re: Pan still hasn't been patched to decode multiparts ?

This problem has been around for a long time. It appears that no one is taking any interest in the problem. Your option are: find another newsreader, run a Windows newsreader with Wine (if they will work), install Windows and run it in VirtualBox and use a Windows newsreader or try another distro (P...
by Truthfinder
Thu May 06, 2010 8:48 pm
Forum: Chat about Linux Mint
Topic: Will you upgrade- or stay?
Replies: 57
Views: 6941

Re: Will you upgrade- or stay?

Mint 8 KDE is working so well I probably won't upgrade right away. LM8 is the best distro I've ever tried. Almost everything works properly, few hangups or crashes. I'm very pleased with it. The devs have outdone themselves with LM8. A lot of people may not upgrade.
by Truthfinder
Thu May 06, 2010 8:44 pm
Forum: Installation & Boot
Topic: Boot Mint 9 from pclos menu.ls
Replies: 7
Views: 640

Re: Boot Mint 9 from pclos menu.ls

Have you tried booting Mint Livecd and running update-grub as root?
by Truthfinder
Thu May 06, 2010 11:15 am
Forum: Installation & Boot
Topic: Boot Mint 9 from pclos menu.ls
Replies: 7
Views: 640

Re: Boot Mint 9 from pclos menu.ls

Try redo-mbr on pclos livecd maybe.
by Truthfinder
Sat May 01, 2010 11:20 pm
Forum: KDE
Topic: Mint Update kills Plasma
Replies: 2
Views: 541

Re: Mint Update kills Plasma

I have a similar problem. Try booting your old kernel from the grub boot menu. I removed the new kernel and everything is back to normal.
by Truthfinder
Tue Apr 06, 2010 9:06 pm
Forum: Other networking topics
Topic: Network Stops
Replies: 4
Views: 585

Re: Network Stops

I had an older cable modem that acted in a similar manner. After numerous calls to the cable company they finally replaced my modem. Problem solved...
by Truthfinder
Tue Apr 06, 2010 9:03 pm
Forum: Wireless
Topic: comaptible wireles router!! ver important
Replies: 5
Views: 1028

Re: comaptible wireles router!! ver important

I'm currently using a Buffalo router Model WHR-HP-G54. I've also used a Linksys WRT54G and they both work very well with Linux...

Cheers
by Truthfinder
Tue Apr 06, 2010 8:56 pm
Forum: KDE
Topic: Mint KDE - not many posts
Replies: 24
Views: 3052

Re: Mint KDE - not many posts

I'm using KDE. I like it much better than Gnome and no not any problems. I had a problem with Pulse Audio and Skype but have it sorted out now. Everthing is running smooth as silk... :D
by Truthfinder
Thu Apr 01, 2010 3:44 pm
Forum: KDE
Topic: Isadora KDE Development Progress Report
Replies: 230
Views: 51193

Re: Isadora KDE Development Progress Report

Hi Boo,

Can't wait to see what you do with it. I'm looking forward to it.

Altough I'm reluctant to change anything now as I'm very pleased with LM8 KDE. I've had some problems and a few crashes but overall a very good job...

Thank you for your time and effort.

Cheers
by Truthfinder
Thu Mar 18, 2010 10:35 pm
Forum: Graphics Cards & Monitors
Topic: Can't install proprietary NVIDIA video driver
Replies: 1
Views: 549

Re: Can't install proprietary NVIDIA video driver

Didn't work for me either. Installed EnvyNG, it's in the repositories. It worked for me...
by Truthfinder
Wed Mar 17, 2010 9:43 am
Forum: Hardware Support
Topic: File transfer is slow between SATA disks
Replies: 2
Views: 531

Re: File transfer is slow between SATA disks

I've noticed the same thing. I've mostly used KDE based distos and Linux has always been slower than Windows. Seems even slower since I've started using LM8 KDE 4 instead of KDE 3.
by Truthfinder
Sun Mar 07, 2010 11:30 pm
Forum: Chat about Linux
Topic: PCLinuxOS 2010 Beta 1
Replies: 122
Views: 22450

Re: PCLinuxOS 2010 Beta 1

After trying several other distros PCLinuxOS was my first real leap into Linux when I abandoned Windows. I was very happy with it until they changed to KDE4. KDE3 worked great for me but KDE4 with PCLinuxOS gave me all sorts of problems. Not just one computer with problems but 2 that I had it instal...
by Truthfinder
Mon Mar 01, 2010 11:05 pm
Forum: Hardware Support
Topic: [SOLVED] LM-SENSORS WITH K10 SUPPORT!
Replies: 46
Views: 11574

Re: [SOLVED] LM-SENSORS WITH K10 SUPPORT!

I've tried it. Didn't work, same error. I think I tried that before. I guess I'm gonna give up on it. It just won't work for me.

Thanks for all your help. You really tried to help me get it sorted out. :)
by Truthfinder
Mon Mar 01, 2010 3:18 pm
Forum: Hardware Support
Topic: [SOLVED] LM-SENSORS WITH K10 SUPPORT!
Replies: 46
Views: 11574

Re: [SOLVED] LM-SENSORS WITH K10 SUPPORT!

Tried it. Still no go. Must be the kernel. Here's the output from sensors-detect. AMD-X4 lm_sensors-3.1.2 # sensors-detect # sensors-detect revision 5818 (2010-01-18 17:22:07 +0100) # System: Gigabyte Technology Co., Ltd. GA-MA790XT-UD4P This program will help you determine which kernel modules you ...
by Truthfinder
Sun Feb 28, 2010 2:54 pm
Forum: Hardware Support
Topic: [SOLVED] LM-SENSORS WITH K10 SUPPORT!
Replies: 46
Views: 11574

Re: [SOLVED] LM-SENSORS WITH K10 SUPPORT!

Here's the output from the above: truthfinder@AMD-X4 ~/Temp/k10temp $ sudo make -C /lib/modules/$(uname -r)/build M+$(pwd) modules [sudo] password for truthfinder: make: Entering directory `/usr/src/linux-headers-2.6.31-19-generic' HOSTCC scripts/basic/fixdep HOSTCC scripts/basic/docproc HOSTCC scri...
by Truthfinder
Sat Feb 27, 2010 9:00 pm
Forum: Hardware Support
Topic: [SOLVED] LM-SENSORS WITH K10 SUPPORT!
Replies: 46
Views: 11574

Re: [SOLVED] LM-SENSORS WITH K10 SUPPORT!

Mint 8 has really been running well on mine. I guess everyone learns whenever a problem rears it's ugly head. :lol:
by Truthfinder
Sat Feb 27, 2010 6:44 pm
Forum: Hardware Support
Topic: [SOLVED] LM-SENSORS WITH K10 SUPPORT!
Replies: 46
Views: 11574

Re: [SOLVED] LM-SENSORS WITH K10 SUPPORT!

I'm running Mint 8 KDE on a Gigabyte GigaByte MA790XT-UD4P MB with an Phenom II x4, Black Edition 3.2Ghz processor, 4 gigs OCZ ddr3 memory and a Radeon HD 4850 512MB GDDR3 PCI Express x16 (2.0v) Video Card.

I'm just using the standard Mint/Ubuntu repositories.

Go to advanced search