Search found 39 matches

by _HG_
Wed Mar 13, 2019 8:32 am
Forum: Chat about Linux
Topic: NEMO localized UI (on Manjaro)
Replies: 0
Views: 228

NEMO localized UI (on Manjaro)

Hi ! NEMO is developed by the Linux Mint team, but I use it with Manjaro Linux. I think it is the best file manger, even in Manjaro Linux. However, I have a problem. I use it on my desktop computer (DELL OptiPlex 790) as well as on my laptop computer (DELL Latitude E5510). Both running Swedish verio...
by _HG_
Fri May 27, 2016 1:03 pm
Forum: Other topics
Topic: Internal Error, No file name for libapt-pkg4.12
Replies: 2
Views: 315

Internal Error, No file name for libapt-pkg4.12

I am running 64 bit Linux Mint 13 MATE (Swedish version).
There are some updates (apt is among them).
When I try to update, I get the error message:

E: Internal Error, No file name for libapt-pkg4.12


Why ?
What is wrong ?

/ Hans Gatu
by _HG_
Sun Jul 21, 2013 7:17 am
Forum: Sound, Multimedia, & Codecs
Topic: Sound did work fine, but stopped working now.
Replies: 5
Views: 689

Re: Sound did work fine, but stopped working now.

Well, I posted this from the beginning, because I would like to know why the sound stopped working.
I.e. I don't know that either.
The command reloads ALSA.
by _HG_
Sun Jul 21, 2013 6:24 am
Forum: Sound, Multimedia, & Codecs
Topic: Sound did work fine, but stopped working now.
Replies: 5
Views: 689

Re: Sound did work fine, but stopped working now.

Well, it is only a temporary work-around, since I have to type sudo alsa force-reload after every startup.
I hope to find a permanent solution, though.

/ Hans Gatu
by _HG_
Sat Jul 20, 2013 3:27 pm
Forum: Sound, Multimedia, & Codecs
Topic: Sound did work fine, but stopped working now.
Replies: 5
Views: 689

Re: Sound did work fine, but stopped working now.

Problem solved.

Command "sudo alsa force-reload" solved the problem.

/ Hans Gatu
by _HG_
Tue Jul 09, 2013 9:44 am
Forum: Sound, Multimedia, & Codecs
Topic: Sound did work fine, but stopped working now.
Replies: 5
Views: 689

Sound did work fine, but stopped working now.

I use Linux Mint 13 64-bit. I have used Mint 8 32-bit for years, until about a month ago, when I switched to Mint 13 64-bit. It has worked perfectly, until now, when the sound stopped working. When I log onto the system I get the start-up sound, but then it is silent. [url=http://img585.imageshack.u...
by _HG_
Sun Jun 26, 2011 4:31 am
Forum: Installation & Boot
Topic: Live DVD Version 11
Replies: 42
Views: 3997

Re: Live DVD Version 11

Please, rather than hijacking another thread with your own question - which is considered bad netiquette, open your own thread and ask for assistance. You are far more likely to get a reply that way. AFAIK, however, the default logon should be 'mint' and a blank password field, but if that doesn't ...
by _HG_
Sun Jun 26, 2011 2:24 am
Forum: Installation & Boot
Topic: Live DVD Version 11
Replies: 42
Views: 3997

Live DVD Version 11

My Live DVD (64-bit) starts and works fine, but since I am Swedish I change to Swedish keyboard layout and to Swedish language.
I have to log out for the changes to take effect, but when logging in again I have to type in a user name and a password.
What user name and what password ???

/ _HG_
by _HG_
Wed Sep 01, 2010 5:31 am
Forum: Software & Applications
Topic: Files are invisible
Replies: 4
Views: 436

Re: Files are invisible

No, but there can be hundreds of jpg-files in the directory but maybe the five latest files added to the directory does not appear (is invisible) in ftp but they are visible in Nautilus.

/ _HG_
by _HG_
Wed Sep 01, 2010 2:30 am
Forum: Software & Applications
Topic: Files are invisible
Replies: 4
Views: 436

Re: Files are invisible

No, they do not. They are not hidden files, they are ordinary files but invisible.
most of them are ordinary pictures, i.e. jpg-files.

By the way, I am using Linux Mint 8.


/ _HG_
by _HG_
Wed Sep 01, 2010 2:05 am
Forum: Software & Applications
Topic: Files are invisible
Replies: 4
Views: 436

Files are invisible

Some files that is visible in the Nautilus file manager is not there if I use Filezilla, Konqueor or FireFTP. I use http://www.storegate.com/ as my back-up, but when I am about to back-up my files, some of them is not visible and then not able to be backed up. But I can see in Nautilus that the file...
by _HG_
Tue Jul 27, 2010 3:57 am
Forum: Software & Applications
Topic: Firefox 3.6.7 will not start in LinuxMint 8
Replies: 4
Views: 514

Re: Firefox 3.6.7 will not start in LinuxMint 8

That did the trick.
Problem solved.

Thanks!

/ _HG_
by _HG_
Mon Jul 26, 2010 5:27 am
Forum: Software & Applications
Topic: Firefox 3.6.7 will not start in LinuxMint 8
Replies: 4
Views: 514

Re: Firefox 3.6.7 will not start in LinuxMint 8

Then I get the dialog box that says that Firefox is running in safe mode ...

In the terminal window I get:
(firefox-bin:5562): GLib-WARNING **: g_set_prgname() called multiple times

and Firefox is NOT starting, i.e. not even in safe mode.


/ _HG_
by _HG_
Mon Jul 26, 2010 2:05 am
Forum: Software & Applications
Topic: Firefox 3.6.7 will not start in LinuxMint 8
Replies: 4
Views: 514

Firefox 3.6.7 will not start in LinuxMint 8

Firefox has always worked well, until I upgraded to Firefox 3.6.7.
After upgrading, Firefox will not start at all. There are some hard disk activity but then nothing.
Locking in the process manager I can see that Firefox is sleeping.
Anyone that knows what's wrong ?

/ _HG_
by _HG_
Sun Apr 25, 2010 2:39 am
Forum: Community Projects
Topic: Feedback about community.linuxmint.com
Replies: 81
Views: 28139

Re: Feedback about community.linuxmint.com

If I look at "Top Software" I see that Firefox has the highest score. I click on Firefox to get more info and there it says that the release is 3.6.3. I am running 3.5.9 but I want to run 3.6.3 so I click on the "Install" button to get the latest version, but then is says: "Firefox is allready insta...
by _HG_
Mon Apr 19, 2010 12:52 pm
Forum: Others
Topic: Username and password for Mint 8 LXDE CE
Replies: 5
Views: 2308

Re: Username and password for Mint 8 LXDE CE

Yes, the MD5SUM is correct.
by _HG_
Mon Apr 19, 2010 12:35 pm
Forum: Others
Topic: Username and password for Mint 8 LXDE CE
Replies: 5
Views: 2308

Re: Username and password for Mint 8 LXDE CE

Not working.
I have tried:

usr: pwd:
mint (none)
mint mint
mint user
user mint
user user
user (none)

It is not working.
by _HG_
Sun Apr 18, 2010 8:01 pm
Forum: Others
Topic: Username and password for Mint 8 LXDE CE
Replies: 5
Views: 2308

Username and password for Mint 8 LXDE CE

I was about to try out the Mint 8 LXDE CE as a live CD.
It asks for a username and a password.
What is that username and password ?

/ _HG_
by _HG_
Tue Mar 09, 2010 3:41 pm
Forum: Software & Applications
Topic: How to associate application with apt://firefox
Replies: 2
Views: 1106

How to associate application with apt://firefox

At Community.Linuxmint.com I am clicking the "Install" button for installing Firefox 3.6 : http://community.linuxmint.com/index.php/software/view/firefox I am running the Swedish version of Linux Mint 8 and Firefox 3.5.8 and when I click the button I get the message: Firefox does not know how to ope...
by _HG_
Thu Dec 31, 2009 12:58 pm
Forum: Wireless
Topic: Linux Mint 8 on ASUS Eee 701. Wireless not working.
Replies: 13
Views: 1970

Re: Linux Mint 8 on ASUS Eee 701. Wireless not working.

Thank you for taking the time, and Happy New Year from Sweden.

/ _HG_

Go to advanced search