Search found 20 matches

by fadiyousif
Sat Apr 06, 2024 10:22 am
Forum: Gaming
Topic: Fatal error: AmmoType_Open(): Couldn't load script: ammo.qsc
Replies: 19
Views: 531

Re: Fatal error: AmmoType_Open(): Couldn't load script: ammo.qsc

Understandable, thanks for the help. Gaming on Linux is a joke, I'm going back to Windows :lol:
by fadiyousif
Sat Apr 06, 2024 7:07 am
Forum: Gaming
Topic: Fatal error: AmmoType_Open(): Couldn't load script: ammo.qsc
Replies: 19
Views: 531

Re: Fatal error: AmmoType_Open(): Couldn't load script: ammo.qsc

I followed your instructions and attempted the same thing using the latest release (version 0.5.16), to no avail. Terminal output when I run Lutris: 2024-04-06 13:01:05,509: The Battle.net source is unavailable because Google protobuf could not be loaded: Descriptors cannot not be created directly. ...
by fadiyousif
Fri Apr 05, 2024 2:12 pm
Forum: Gaming
Topic: Fatal error: AmmoType_Open(): Couldn't load script: ammo.qsc
Replies: 19
Views: 531

Re: Fatal error: AmmoType_Open(): Couldn't load script: ammo.qsc

Nothing happens when I press Play (except the button text changes to "Launching"). I tried to access the logs for Project IGI in Lutris, but there's nothing there. The more I use this program, the more I despise it. Then I tried running Lutris through the terminal. I don't know if this hel...
by fadiyousif
Thu Apr 04, 2024 5:08 pm
Forum: Gaming
Topic: Fatal error: AmmoType_Open(): Couldn't load script: ammo.qsc
Replies: 19
Views: 531

Re: Fatal error: AmmoType_Open(): Couldn't load script: ammo.qsc

I already have Lutris installed but I never understood how to use it. In my experience it's been an unresponsive useless program. What do I need to do inside Lutris?
by fadiyousif
Thu Apr 04, 2024 1:15 pm
Forum: Gaming
Topic: Fatal error: AmmoType_Open(): Couldn't load script: ammo.qsc
Replies: 19
Views: 531

Re: Fatal error: AmmoType_Open(): Couldn't load script: ammo.qsc

wine-6.0.3 (Ubuntu 6.0.3~repack-1)
by fadiyousif
Wed Apr 03, 2024 9:27 pm
Forum: Gaming
Topic: No music output from The Secret of Monkey Island
Replies: 2
Views: 180

No music output from The Secret of Monkey Island

I downloaded and installed The Secret of Monkey Island™ - Special Edition through this link: https://freegogpcgames.com/1565/the-secret-of-monkey-island-special-edition/ The game runs, and I can hear sound effects and the characters speaking, but no music. Does anyone know how to fix this? OS: Linux...
by fadiyousif
Wed Apr 03, 2024 4:21 pm
Forum: Gaming
Topic: Fatal error: AmmoType_Open(): Couldn't load script: ammo.qsc
Replies: 19
Views: 531

Re: Fatal error: AmmoType_Open(): Couldn't load script: ammo.qsc

I feel like I've done everything correctly :(
Can you please take a look at this short video I recorded: https://go.screenpal.com/watch/cZfeY2VsIgi
by fadiyousif
Tue Apr 02, 2024 1:45 pm
Forum: Gaming
Topic: Fatal error: AmmoType_Open(): Couldn't load script: ammo.qsc
Replies: 19
Views: 531

Re: Fatal error: AmmoType_Open(): Couldn't load script: ammo.qsc

Unfortunately it's not working for me. Maybe I'm doing something wrong :/ Here's the response I get when I run the last command: 0024:err:module:process_init L"C:\\windows\\system32\\IGI.exe" not found Regarding step 2, I don't know what creating a 32bit prefix means, but you wrote "c...
by fadiyousif
Mon Apr 01, 2024 6:09 pm
Forum: Gaming
Topic: Fatal error: AmmoType_Open(): Couldn't load script: ammo.qsc
Replies: 19
Views: 531

Re: Fatal error: AmmoType_Open(): Couldn't load script: ammo.qsc

Wow, thanks for the instructions! You wrote you downloaded the demo, where did you do that? Can I get the full game or am I limited to a demo?
by fadiyousif
Mon Apr 01, 2024 5:09 pm
Forum: Gaming
Topic: Fatal error: AmmoType_Open(): Couldn't load script: ammo.qsc
Replies: 19
Views: 531

Re: Fatal error: AmmoType_Open(): Couldn't load script: ammo.qsc

There is a Lutris install script but it is meant for the "cd version" Inspecting the script shows that its author uses a 32bit prefix which makes absolutely sense for such an old video game and then downloads vgvoodoo2 which is used routinely on Windows for providing compatibility with ol...
by fadiyousif
Mon Apr 01, 2024 12:52 pm
Forum: Gaming
Topic: Fatal error: AmmoType_Open(): Couldn't load script: ammo.qsc
Replies: 19
Views: 531

Fatal error: AmmoType_Open(): Couldn't load script: ammo.qsc

Has anyone been able to play Project IGI on Linux? When trying to launch the .exe file, I get the following error: Fatal error: AmmoType_Open(): Couldn't load script: ammo.qsc Repro: 1. Download zip archive from https://filehippo.com/download_project-igi/ 2. Extract the files 3. Navigate to Project-...
by fadiyousif
Thu Feb 09, 2023 4:47 am
Forum: Software & Applications
Topic: How to install MongoDB on LM 21?
Replies: 4
Views: 1684

Re: How to install MongoDB on LM 21?

Nothing in the graphical software manager either. Hmm. That is interesting. I am on LM 20.3 and it is in Software Manager: . mongo.png . But never gives an "Install" button. And I get this: $ apt list mongodb Listing... Done mongodb/focal-updates,focal-security 1:3.6.9+really3.6.8+90~g8e5...
by fadiyousif
Wed Feb 08, 2023 4:28 pm
Forum: Software & Applications
Topic: How to install MongoDB on LM 21?
Replies: 4
Views: 1684

Re: How to install MongoDB on LM 21?

Hello. Please state your LM version and desktop. Mongodb in the repositories has 8 perfect reviews. The last review says: "better to install from software manager than manually via the shell,no issues with missing files" Perhaps you should do this instead??: sudo apt install mongodb LM ve...
by fadiyousif
Wed Feb 08, 2023 11:06 am
Forum: Software & Applications
Topic: How to install MongoDB on LM 21?
Replies: 4
Views: 1684

How to install MongoDB on LM 21?

Here's the output from `sudo apt install mongodb-org`: Reading package lists... Done Building dependency tree... Done Reading state information... Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution th...
by fadiyousif
Sat Jan 28, 2023 1:50 pm
Forum: Software & Applications
Topic: What's the best way to install MySQL on LM 21?
Replies: 3
Views: 5269

What's the best way to install MySQL on LM 21?

I was trying to download and install MySQL through their website: https://dev.mysql.com/downloads/repo/apt/ After downloading the debian package, I ran sudo apt install ./Downloads/mysql-apt-config_0.8.24-1_all.deb to do the installation. That's when I got a message saying that "the detected sy...
by fadiyousif
Fri Nov 18, 2022 7:37 am
Forum: Beginner Questions
Topic: [SOLVED] Unable to upgrade my system from the terminal
Replies: 7
Views: 409

Re: Unable to upgrade my system from the terminal

Please paste the output from inxi -Fxxxrz between [code][/code] tags. System: Kernel: 5.15.0-53-generic x86_64 bits: 64 compiler: gcc v: 11.2.0 Desktop: Cinnamon 5.4.12 tk: GTK 3.24.33 wm: Mutter vt: 7 dm: LightDM 1.30.0 Distro: Linux Mint 21 Vanessa base: Ubuntu 22.04 jammy Machine: Type: Laptop S...
by fadiyousif
Fri Nov 18, 2022 7:16 am
Forum: Beginner Questions
Topic: [SOLVED] Unable to upgrade my system from the terminal
Replies: 7
Views: 409

[SOLVED] Unable to upgrade my system from the terminal

Running `sudo apt upgrade` throws an error: E: The repository 'http://security.ubuntu.com/ubuntu impish-security Release' does not have a Release file. N: Updating from such a repository can't be done securely, and is therefore disabled by default. N: See apt-secure(8) manpage for repository creatio...
by fadiyousif
Wed Aug 10, 2022 5:59 pm
Forum: Software & Applications
Topic: How to install MEGA desktop app on LM 21?
Replies: 2
Views: 1580

Re: How to install MEGA desktop app on LM 21?

Ubuntu 22.04 worked!
by fadiyousif
Wed Aug 10, 2022 4:55 pm
Forum: Software & Applications
Topic: How to install MEGA desktop app on LM 21?
Replies: 2
Views: 1580

How to install MEGA desktop app on LM 21?

The downloads page (https://mega.io/desktop) only lists .deb packages for Linux Mint 19 and 20. I tried downloading and installing version 20, but got the following error:

Code: Select all

Dependency is not satisfiable: libssl1.1 (>= 1.1.1)
Is it possible to install the desktop app on version 21?

Go to advanced search