Search found 29 matches

by papakaz
Sun Jun 30, 2013 1:06 am
Forum: Newbie Questions
Topic: Fonts in Mint 15
Replies: 12
Views: 966

Re: Fonts in Mint 15

Thanks for the attention. I tried reinstalling the ubuntu-font-family-console. Didn't change anything. I also added a new user to the system to ensure that it isn't a user-specific problem. The same problem happens with the new user. My guess is that there is a config file somewhere in /etc that is ...
by papakaz
Sun Jun 16, 2013 10:27 am
Forum: Newbie Questions
Topic: Fonts in Mint 15
Replies: 12
Views: 966

Re: Fonts in Mint 15

Thank you again for your interest and your reply. I have moved the font files from the sub-folders directly to the .fonts folder, as you advised. The problem remains the same, however.
by papakaz
Sun Jun 16, 2013 3:02 am
Forum: Newbie Questions
Topic: Fonts in Mint 15
Replies: 12
Views: 966

Re: Fonts in Mint 15

Thank you for your attention... I copied the contents of the truetype folder (which included mostly subfolders with the font files inside them) to the new folder you suggested that I create -- rebooted. No change in the problem. CORRECTION: There is one small change -- the Google Chrome "undeco...
by papakaz
Sun Jun 16, 2013 12:19 am
Forum: Newbie Questions
Topic: Fonts in Mint 15
Replies: 12
Views: 966

Re: Fonts in Mint 15

I seem to have a similar problem -- perhaps the exact same. I'd like to avoid a fresh install if possible -- would prefer to learn what's causing this. So to reiterate the problem as it happens on my machine: Various and splendid fonts work just fine in LibreOffice and web pages render quite nicely....
by papakaz
Sat Mar 17, 2012 12:53 am
Forum: Archive
Topic: Dumped LMDE for now!
Replies: 29
Views: 10064

Re: Dumped LMDE for now!

Personally i use Debian Testing with XFCE and its the best combo ever, like having GNOME 2 again. If you install Debian without a desktop environment, just boot to terminal and sudo aptitude install xfce4 xfce4-goodies and you're golden. Well for that matter, Arch Linux with XFCE is a pretty good d...
by papakaz
Sat Jul 23, 2011 12:11 am
Forum: Archive
Topic: Weather/Clock Issue
Replies: 20
Views: 3356

Re: Weather/Clock Issue

Solved it. When we are trying to "set" the location for the weather, what we are really doing is attempting to change the system time zone -- because for whatever reason, upon installation of LMDE, the system time zone didn't get set to the same place that we want our weather report to be....
by papakaz
Thu Jul 21, 2011 11:44 pm
Forum: Archive
Topic: Weather/Clock Issue
Replies: 20
Views: 3356

Re: Weather/Clock Issue

More information yet: I discovered after I added a second location that the applet also "forgets" the second location as well. This might be a clue -- for someone who knows where to look. So to summarize, the behavior it seems is this: The applet retains only one location, and does not ret...
by papakaz
Sat Jul 02, 2011 11:33 pm
Forum: Archive
Topic: Weather/Clock Issue
Replies: 20
Views: 3356

Re: Weather/Clock Issue

Still no progress on this here -- or at launchpad. Must be (obvious?) that only a few of us have this issue... With LMDE, I have this minor issue and one other: The lack of a boot-splash. Otherwise, I'm very happy. LMDE is a major achievement in the OS world, and I'm lucky to be the beneficiary of a...
by papakaz
Sun Jun 12, 2011 1:59 am
Forum: Archive
Topic: Weather/Clock Issue
Replies: 20
Views: 3356

Re: Weather/Clock Issue [edit]

Back online again after getting internet upcountry (though technically "broadband" it's as slow as a late 90's dial-up). To the weather issue. Daze0f_theweak's problem is not exactly the same as mine. I have no "empty space problem". The only problem I have here [editing from ear...
by papakaz
Wed May 11, 2011 2:03 am
Forum: Archive
Topic: Weather/Clock Issue
Replies: 20
Views: 3356

Re: Weather/Clock Issue

I'm still working on this issue -- but I've moved upcountry a bit and installing the new internet connection is proving to be a challenge.
by papakaz
Fri May 06, 2011 12:03 pm
Forum: Archive
Topic: Weather/Clock Issue
Replies: 20
Views: 3356

Re: Weather/Clock Issue

Did it. The weather location problem continues on all user accounts... However, the desktop icons setting persistence problem seems only to happen with my account. This is just an observation. I have one of the other accounts set up with admin privileges. When I was using Isadora, that user would en...
by papakaz
Thu May 05, 2011 3:22 am
Forum: Archive
Topic: Weather/Clock Issue
Replies: 20
Views: 3356

Re: Weather/Clock Issue

Ah, now we're getting somewhere... maybe. I tried this other weather applet just suggested above by MaddogF16 and upon trying to make it work I get City: DEFAULT_LOCATION instead of an actual location.... Could this be part of the same problem? Could the clock/weather applet be trying to read the sa...
by papakaz
Wed May 04, 2011 11:27 pm
Forum: Archive
Topic: Weather/Clock Issue
Replies: 20
Views: 3356

Re: Weather/Clock Issue

Actually, that didn't work for me. I think that is solving a different problem -- a non-persistent time-zone problem. My clock retains the time-zone just fine. It is the weather that I want to see, and cannot. It seems to me that it is the weather location that I need to reset, not the time location...
by papakaz
Wed May 04, 2011 12:35 am
Forum: Newbie Questions
Topic: [Solved] after LMDE update, desktop = home
Replies: 27
Views: 3088

[Solved] Re: after LMDE update, desktop = home

Now I really do feel sheepish! Problem solved. (I created a new Desktop folder and then rewrote the .config file as you earlier suggestion.) I don't feel all TOO bad because I likely wouldn't have figured out that .config step on my own. Please, though, tell me, what google SEARCH TERMS did you use?...
by papakaz
Mon May 02, 2011 10:53 pm
Forum: Newbie Questions
Topic: [Solved] after LMDE update, desktop = home
Replies: 27
Views: 3088

Re: after LMDE update, desktop = home

I did exactly as suggested, and changed that line to read XDG_DESKTOP_DIR="$HOME/Desktop" Upon logging in again, the same problem happens, and that line reverted to XDG_DESKTOP_DIR="$HOME/" I did it twice, and I made sure the change "saved" properly before logging out. ...
by papakaz
Mon May 02, 2011 1:55 am
Forum: Newbie Questions
Topic: [Solved] after LMDE update, desktop = home
Replies: 27
Views: 3088

Re: after LMDE update, desktop = home

Meld produced a litany of differences. So here is what I did. I renamed my own ~/.gconf directory to .gconfBACKUP -- the whole thing. I then copied the other user account's .gconf directory into my account -- changed the owner and group, applied recursively. Restarted. While the theme went to defaul...
by papakaz
Mon May 02, 2011 12:40 am
Forum: Newbie Questions
Topic: [Solved] after LMDE update, desktop = home
Replies: 27
Views: 3088

Re: after LMDE update, desktop = home

Thanks, that sounds like a route. I didn't know about such software. I'll look into it and report back!
by papakaz
Sun May 01, 2011 2:46 am
Forum: Newbie Questions
Topic: [Solved] after LMDE update, desktop = home
Replies: 27
Views: 3088

Re: after LMDE update, desktop = home

In my case however, there is no change upon re-logging in or system restart (I've done both, in any case). Also, just for kicks, I compared the permissions on my home directory and the home directory of the other user. They are similar (which dashed that little flicker of hope I got when I thought t...
by papakaz
Sun May 01, 2011 2:17 am
Forum: Newbie Questions
Topic: [Solved] after LMDE update, desktop = home
Replies: 27
Views: 3088

Re: after LMDE update, desktop = home

Based on only obliquely related recommendations in the "breakages" thread, I decided to allow level 4 and 5 updates in mintUpdate. Everything still works fine. Indeed, the whole system is wonderful overall. The problem is only this ghost in the gconf -- which only seems to affect my user a...
by papakaz
Sat Apr 30, 2011 8:24 am
Forum: Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1988
Views: 533303

Re: LMDE BREAKAGES - read here first - Update 12 april 2011

Thanks to kmb42vt for the clock fix. I will try it soon. And since I only recently switched to LMDE, I'll go ahead and enable levels 4 and 5. I'm no linux guru, but I've broken things enough times to know that breaking things isn't always a bad thing.

Go to advanced search