Search found 105 matches

by timber
Wed Apr 15, 2015 7:56 pm
Forum: Archive
Topic: 64 bits, panel on second monitor?
Replies: 5
Views: 7492

SOLVED: 64 bits, panel on second monitor?

Just a belated Thanks for this solution!
Here it is 2015 and your solution is still helping others ... I now have a panel on my second monitor which automatically goes back to 1st monitor when I disconnect 2nd monitor, just what I needed.

Dave
by timber
Mon Aug 12, 2013 2:03 am
Forum: Archive
Topic: <SOLVED> Time and Date on LMDE won't open
Replies: 5
Views: 1366

Re: Time and Date on LMDE won't open

I'm just trying SoldyK out for the first time myself. I've never use the KDE desktop much but think I could get used to it quite easily (lots of nice graphics, previews features etc.) especially with the SolydK polish. SolydK is very polished, smooth and stable, much like LMDE. (also based on Debian...
by timber
Mon Aug 12, 2013 12:32 am
Forum: Archive
Topic: <SOLVED> Time and Date on LMDE won't open
Replies: 5
Views: 1366

Re: Time and Date on LMDE won't open

np I often do the same ... ... just re-install, especially when I haven't made many changes to the system. (In fact, I just did that an hour ago in SolydK regarding an nvidia driver install/ failure). :D Just remember that when you get everything in order and tweaked just like you like it ... do a b...
by timber
Sat Aug 10, 2013 8:42 pm
Forum: Archive
Topic: <SOLVED> Time and Date on LMDE won't open
Replies: 5
Views: 1366

Re: Time and Date on LMDE won't open

Hi, Can you let us know the output of the following command: (It will list your system and repos) inxi -Sr The following questions come to mind: 1) Is your system up to date? 2) Have you tried clicking on the date/ time in the panel and selecting Date and Time Settings there? ... Is the "Use Ne...
by timber
Sat Aug 10, 2013 7:48 pm
Forum: Archive
Topic: [Solved]*: Disable Low Disk Space Warning for One Partition?
Replies: 1
Views: 1505

[Solved]*: Disable Low Disk Space Warning for One Partition?

Warning: Do not attempt to change any settings unless you know what you are doing! I have system backups, multiple boots and this installation is not the one I use daily. (In other words, doing the following could well bork my system). With that said, this is a work-around that seems to have worked...
by timber
Sat Aug 10, 2013 10:59 am
Forum: Archive
Topic: [Solved]*: Disable Low Disk Space Warning for One Partition?
Replies: 1
Views: 1505

[Solved]*: Disable Low Disk Space Warning for One Partition?

I'm running LMDE Cinnamon - Kernel 3.2.0-4-amd64 I have a static sized VDI file (Virtualbox virtual Hard Drive) on a separate partition which is mounted via fstab and accessed by Virtualbox. Since the file size is static, I use nearly all of the partition. (Can't see any reason to make the partition...
by timber
Sat Aug 10, 2013 5:19 am
Forum: Chat about Linux Mint
Topic: Best distro ever?
Replies: 4
Views: 2722

Re: Best distro ever?

Hi, Tor is easy to install, just: 1) download the correct version depending on whether you have 32bit or 64bit system. https://www.torproject.org/download/download-easy.html.en 2) Once downloaded place the tor-browser-gnu-linux ...tar.gz into your /home/$USER folder (substitute your login name for $...
by timber
Fri Aug 09, 2013 9:46 pm
Forum: Hardware Support
Topic: LMDE 201303 Nvidia driver install problem
Replies: 5
Views: 4003

[Solved] Re: LMDE 201303 Nvidia driver install problem

Hi Zero, Thank you very much for your (actually very fast) response! If you Re-read my above post you will see that I added an (Update) and that I did, indeed, get the nvidia-glx driver installed and working on my system. Fortunately, I was able to do so using only the stock, LinuxMint repositories,...
by timber
Fri Aug 09, 2013 5:37 pm
Forum: Hardware Support
Topic: LMDE 201303 Nvidia driver install problem
Replies: 5
Views: 4003

Re: LMDE 201303 Nvidia driver install problem [Solved]

Were you ever able to resolve this issue? If so, how. I am having the same problems [GeForce 310M] in Samsung laptop with LMDE 201303 Cinnamon (64bit). :?: Is there a proper way to use the Device Driver Manager to get the Alternate driver "nvidia glx" "Nvidia display driver (recommend...
by timber
Tue Nov 13, 2012 1:19 am
Forum: Archive
Topic: COuld not update ICEauthority file
Replies: 14
Views: 21237

<Solved> Could not update ICEauthority file

I realize this is an older post but I just experienced a similar problem with not being able to logon and the message " could not update .ICEauthority file ". Of course, my immediate response was panic ... :shock: Background: Using LMDE latest updates (UP5). / and /home are on separate par...
by timber
Fri Mar 23, 2012 1:15 am
Forum: Archive
Topic: Update Manager / "Update Pack Info" button quit working
Replies: 5
Views: 3394

Re: Update Manager / "Update Pack Info" button quit working

Thanks for the info ZZ ... wow, that was a quick fix!
by timber
Thu Mar 22, 2012 9:30 am
Forum: Archive
Topic: Update Manager / "Update Pack Info" button quit working
Replies: 5
Views: 3394

Re: Update Manager / "Update Pack Info" button quit working

Thanks for the feedback, at least now I know it's not just me experiencing this. :wink: Wasn't sure if my removing packages and lib's might have done some damage. In an effort to install Wine I downloaded directly from WineHq and attempted a build which worked but soon uninstalled that then tried th...
by timber
Wed Mar 21, 2012 6:52 pm
Forum: Archive
Topic: Update Manager / "Update Pack Info" button quit working
Replies: 5
Views: 3394

Update Manager / "Update Pack Info" button quit working

As the Subject: indicates my " Update Pack Info " button quit working. I am still able to refresh and install packages via the Update Manager and the "Update Pack Info" button is green (sources.list has recommended, Incoming repositories only). This happened prior to latest UP4 u...
by timber
Tue Mar 20, 2012 8:44 pm
Forum: Archive
Topic: UPDATE PACK 4 FEEDBACK THREAD
Replies: 201
Views: 60959

Re: UPDATE PACK 4 FEEDBACK THREAD

Yes, I compile 1.4 for LMDE today, it should hopefully make it to the repositories tomorrow. Clem and Incoming team, We thank you very much for your hard work! UP4 is a whole new look and feel and SO very enjoyable to use! Being a relative newbie, I've worked very hard to bork things and haven't ma...
by timber
Mon Mar 12, 2012 5:16 am
Forum: Archive
Topic: UPDATE PACK 4 FEEDBACK THREAD
Replies: 201
Views: 60959

Re: UPDATE PACK 4 FEEDBACK THREAD

As for the TOUCHPAD, it would seem that UP4 resets the the synaptic.conf to the 'bad' default to fix. terminal sudo nano /usr/share/X11/xorg.conf.d/50-synaptics.conf then erase all content and replace it with: Section "InputClass" Identifier "touchpad catchall" Driver "syna...
by timber
Mon Mar 12, 2012 3:58 am
Forum: Archive
Topic: UPDATE PACK 4 FEEDBACK THREAD
Replies: 201
Views: 60959

Re: UPDATE PACK 4 FEEDBACK THREAD

evolution package missing but needed to "Open Calandar" at window which opens when Day/Time, located in panel, is selected)

easy fix: :D

Code: Select all

sudo apt-get install evolution
by timber
Mon Feb 27, 2012 11:13 pm
Forum: Newbie Questions
Topic: What are your top tips for a Newbie?
Replies: 647
Views: 305976

Re: What are your top tips for a Newbie?

Install /home on a separate partition ... ... this way if/when something goes wrong it's as simple as reinstalling the OS to easily get back to your previous configuration. [Think of the "root partition" as the behind the scenes portion (until you learn more you shouldn't need to mess with...
by timber
Mon Feb 27, 2012 10:02 pm
Forum: Archive
Topic: Suggestion: Debdelta for your servers to reduce bandwidth !
Replies: 1
Views: 1957

Re: Suggestion: Debdelta for your servers to reduce bandwidt

I think debdelta is a great tool but I'm not sure using it with the Incoming Repositories is of much help. I appreciate the code that you post, however, since I do often use a script to clean and update a released version. Even with fair to decent bandwidth it helps to keep the traffic down (certain...
by timber
Sat Feb 25, 2012 7:31 pm
Forum: Archive
Topic: [Solved] Incoming UP4 ... Wireless Problem - Atheros adapter
Replies: 1
Views: 2058

Re: [Solved] Incoming UP4 ... Wireless Problem

UPDATE: Problem solved by entering the following at the root terminal: echo "options ath9k nohwcrypt=1" > /etc/modprobe.d/ath9k.conf I found the above code at the following link and was posted originally by AlbertP: Atheros AR9285 in LM11 Thanks AlbertP ... issue was not exactly the same ...
by timber
Sat Feb 25, 2012 6:19 pm
Forum: Archive
Topic: [Solved] Incoming UP4 ... Wireless Problem - Atheros adapter
Replies: 1
Views: 2058

[Solved] Incoming UP4 ... Wireless Problem - Atheros adapter

I posted feedback on the "UPDATE PACK 4 FEEDBACK THREAD" - looking for a way to resolve the problem so I can update further as necessary. Background: Clean install of Incoming UP3 with update to UP4 (using default DE) Issue: Wireless network works fine using 3.0.0.1 but will not connect us...

Go to advanced search