Search found 29 matches

by rps63ifid
Sat Oct 23, 2010 12:22 pm
Forum: Releases & Announcements
Topic: Release: Linux Mint 10 RC
Replies: 224
Views: 130785

Re: GNOME font size issue in RC?

I just pulled down and installed the RC on my netbook. I've run various releases of Linux Mint or Ubuntu (most recently 10.10) on this box since I bought it a couple of years ago and I haven't encountered this problem on this system or any other. One of the first things I typically do is select fai...
by rps63ifid
Sat Oct 23, 2010 9:01 am
Forum: Releases & Announcements
Topic: Release: Linux Mint 10 RC
Replies: 224
Views: 130785

GNOME font size issue in RC?

I just pulled down and installed the RC on my netbook. I've run various releases of Linux Mint or Ubuntu (most recently 10.10) on this box since I bought it a couple of years ago and I haven't encountered this problem on this system or any other. One of the first things I typically do is select fair...
by rps63ifid
Sat May 22, 2010 1:45 pm
Forum: Non-technical Questions
Topic: Archive of wallpaper from previous LM versions?
Replies: 4
Views: 651

Re: Archive of wallpaper from previous LM versions?

@Aging Technogeek: Thanks! The second link is the one... marital bliss will be restored in just a sec...

@MALsPa: 5? Really? Still in use, or just taking up space on a HD partition? Either way, that's impressive.
by rps63ifid
Sat May 22, 2010 1:12 pm
Forum: Non-technical Questions
Topic: Archive of wallpaper from previous LM versions?
Replies: 4
Views: 651

Archive of wallpaper from previous LM versions?

I know this will seem like an odd question, but is there an archive somewhere of the wallpaper images from previous versions of LinuxMint somewhere? I'm trying to track down a wallpaper image from several versions ago, as my wife had used it on her desktop and was apparently quite fond of it. When I...
by rps63ifid
Wed May 05, 2010 7:11 am
Forum: Releases & Announcements
Topic: Linux Mint 9 "Isadora" RC released!
Replies: 224
Views: 75481

Re: Linux Mint 9 "Isadora" RC released!

Looking forward to trying the RC. Have several quick questions, having spent the past month running the upstream Ubuntu 10.04: 1. Are the boot/shutdown speedups from U10.04 present in LM9? 2. Are the U10.04-specific GNOME themes present in LM9? 3. What version of java is present in the LM repos? U10...
by rps63ifid
Fri Feb 19, 2010 9:55 pm
Forum: Software & Applications
Topic: Anyone having problems reaching repo?
Replies: 2
Views: 611

Re: Anyone having problems reaching repo?

Yes, I'm seeing failures connecting to several of the update servers...
by rps63ifid
Sun Nov 29, 2009 7:23 pm
Forum: Installation & Boot
Topic: RC 1 install errors
Replies: 4
Views: 629

Re: RC 1 install errors

My second downloaded .iso suffered the same integrity failure, but I was able to install from it. I posted a question on that in a different thread here in this same forum: http://forums.linuxmint.com/viewtopic.php?f=46&t=36681 At this point, I am up and running LM8 on my netbook with no known i...
by rps63ifid
Sun Nov 29, 2009 7:20 pm
Forum: Hardware Support
Topic: Q: Boot and "real" performance comparison of ext3 and ext4?
Replies: 6
Views: 886

Re: Q: Boot and "real" performance comparison of ext3 and ext4?

@DrHu: perhaps I should have been clearer in framing my questions about the performance of the two filesystem types. My primary question really does center around whether under normal use, one of the two filesystem types is likely to render better performance. On that point, most of the articles I h...
by rps63ifid
Sun Nov 29, 2009 11:53 am
Forum: Hardware Support
Topic: Q: Boot and "real" performance comparison of ext3 and ext4?
Replies: 6
Views: 886

Re: Q: Boot and "real" performance comparison of ext3 and ext4?

@lagagnon: Thanks for the response. I had read those as well, and those were two of several comparisons I had come across with mixed performance results. Neither really touches on boot speed either. @viking777: Thanks for the anecdotal evidence. Your comment about the two being significantly differe...
by rps63ifid
Sun Nov 29, 2009 9:57 am
Forum: Hardware Support
Topic: Q: Boot and "real" performance comparison of ext3 and ext4?
Replies: 6
Views: 886

Q: Boot and "real" performance comparison of ext3 and ext4?

I just installed Helena on my Asus EeePC 1000HE netbook and while it is still clean (i.e., before I do much with it), I was wondering if anyone has any real experience to share about performance comparisons between the ext3 and ext4 filesystems, both in terms of boot times and "real" perfo...
by rps63ifid
Sun Nov 29, 2009 9:34 am
Forum: Installation & Boot
Topic: Problems creating install media for Helena
Replies: 1
Views: 470

Problems creating install media for Helena

I've tried twice since the announcement of Helena to create boot media and have failed (sort of) both times. I've downloaded the .iso from two different sources (the first from ftp://mirrors.secution.com/linuxmint.com/stable/8/;, the second from http://ftp.heanet.ie/pub/linuxmint.com/stable/8/LinuxM...
by rps63ifid
Sun Nov 29, 2009 12:54 am
Forum: Installation & Boot
Topic: RC 1 install errors
Replies: 4
Views: 629

Re: install errors (was: RC 1 install errors)

I just tried to install the "official" version announced earlier today on my EeePC 1000HE. I pulled down the .iso on a different box running the LMv8 RC, verified the md5sum, and used usb-creator to dump it to a USB stick. Booted my netbook (which has run LMv7 flawlessly) off the stick and...
by rps63ifid
Sat Nov 14, 2009 11:19 am
Forum: Releases & Announcements
Topic: Linux Mint 8 RC1 Bug Thread
Replies: 215
Views: 66248

Eclipse wierdness

Running Mint RC1; installed with no problems and have bumped into only one thing that has me completely stumped: I normally pull down the stock Eclipse JEE install for 32-bit Linux from eclipse.org and stand it up under /opt/eclipse. Under Mint RC1, portions of the Eclipse UI don't seem to respond t...
by rps63ifid
Wed Jul 02, 2008 12:22 pm
Forum: Hardware Support
Topic: Lightscribe solved
Replies: 7
Views: 1936

Re: Lightscribe

Anthony, I have a Lightscribe drive in one of my boxes, and I found the following reference that talks about how to get it working. I've followed these steps in the hopes of being able to burn a disc image, but so far I haven't been successful. The software installs OK and recognizes the drive, but ...
by rps63ifid
Mon Jun 16, 2008 7:36 am
Forum: Installation & Boot
Topic: SOLVED: Not able to add new user after install
Replies: 18
Views: 1586

Re: Not able to add new user after install

I've installed LM5 on two systems to date, and I've seen this problem on one of the systems (the other is really just a single user box). I had added several user accounts in addition to my own, but then when I later wanted to modify one of them, I couldn't get the user admin tool to prompt me for m...
by rps63ifid
Sat Jan 26, 2008 8:00 pm
Forum: Other topics
Topic: Clean install; unable to update via mintUpdate or synaptic
Replies: 1
Views: 613

Clean install; unable to update via mintUpdate or synaptic

Just installed LinuxMint 4 from CD on an additional system (been running it without issues on my primary desktop for several weeks). I have been unable to update since installing; both mintUpdate and synaptic are failing. At one point, mintUpdate did indicate that there were 180 updates but opening ...
by rps63ifid
Sat Dec 22, 2007 11:14 am
Forum: Software & Applications
Topic: Firefox 3
Replies: 10
Views: 2101

Re: Firefox 3

I just installed it today, its remarkably solid. it looks a lot more "gnomey" just a quick How To for those who are wondering and reading this -go to http://www.mozilla.com/en-US/firefox/all-beta.html -download the tarball and extract it somewhere that you will remember (desktop) -open th...
by rps63ifid
Sat Dec 22, 2007 10:53 am
Forum: Software & Applications
Topic: Firefox 3
Replies: 10
Views: 2101

Re: Firefox 3

I've been using it as my primary browser since early summer without major problems on at least a couple of my systems. At this point, I am using Beta 2 on all my boxes regardless of OS (and I have it on WinXP, Linux, and Mac OS X). I will admit that I typically go light on the use of plugins (at thi...
by rps63ifid
Tue Nov 13, 2007 8:21 am
Forum: Releases & Announcements
Topic: Post bugs in Daryna beta 021 here
Replies: 145
Views: 47817

Lolo Uila wrote:The nameservers for linuxmint.com have had problems lately.

http://www.linuxmint.com/forum/viewtopic.php?t=6611

Is it working for you now?

Aloha, Tim
Yes, as of this morning, I was finally able to update. Wierd...

--
/ron
by rps63ifid
Sun Nov 11, 2007 7:51 pm
Forum: Releases & Announcements
Topic: Linuxmint partially down saturday
Replies: 8
Views: 4185

See also: http://www.linuxquestions.org/questions/linux-networking-3/dns-problem-with-www.linuxmint.com-everything-else-seems-fine...-598577/ I started that thread wondering if it was a problem on my end. The thread has some diagnostics from 'dig' another LQ reader ran that may (or may not) help... ...

Go to advanced search