Search found 38 matches

by psg
Sat Feb 09, 2019 7:01 am
Forum: Ethernet
Topic: Unable to connect via Ethernet
Replies: 3
Views: 265

Re: Unable to connect via Ethernet

I also noticed that. My router is issuing IP addresses to all other connected equipment. It has DHCP working and I already reset it.
I also noticed a "device interrupt 19" that I don't know the meaning. Can it be a hardware default?
by psg
Fri Feb 08, 2019 5:56 pm
Forum: Ethernet
Topic: Unable to connect via Ethernet
Replies: 3
Views: 265

Unable to connect via Ethernet

Hi, I'm trying to connect via ethernet to my home router without success and I'm getting the following: ~$ ifconfig enp4s0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST> mtu 1500 ether 30:85:a9:d5:69:ec txqueuelen 1000 (Ethernet) RX packets 1549 bytes 0 (0.0 B) RX errors 1549 dropped 0 overruns 0 frame...
by psg
Wed Jul 22, 2015 3:16 pm
Forum: Graphics Cards & Monitors
Topic: [SOLVED] nvidia/intel issue (another one)
Replies: 6
Views: 1419

Re: nvidia/intel issue (another one)

UPDATE After another try to install nvidia-346, via Driver Manager, it installed successfully. Now everything seems working good. I can switch from Intel to nvidia and vice-versa. But I still don't have openCL working with my photo processing software. Maybe that will be to another thread. I will m...
by psg
Wed Jul 22, 2015 1:08 pm
Forum: Graphics Cards & Monitors
Topic: [SOLVED] nvidia/intel issue (another one)
Replies: 6
Views: 1419

Re: nvidia/intel issue (another one)

After upgrading to 17.2, as Pjotr suggested, I have a more stable system. But now I'm unable to switch graphic cards. In the terminal I get: ~ $ prime-select query unknown ~ $ sudo prime-select nvidia Error: alternatives are not set up properly Error: nvidia mode can't be enabled And in the nvidia s...
by psg
Tue Jul 21, 2015 6:10 pm
Forum: Graphics Cards & Monitors
Topic: [SOLVED] nvidia/intel issue (another one)
Replies: 6
Views: 1419

Re: nvidia/intel issue (another one)

Pjotr wrote:Try this:
Upgrade to 17.2 Rafaela and then install the nvidia-346 driver by means of Driver Manager (only available in 17.2). Afterwards, reboot.

How to upgrade:
https://sites.google.com/site/easylinuxtipsproject/9
Many thanks for the quick response.
I'll try it and will give the feedback later.
by psg
Tue Jul 21, 2015 6:02 pm
Forum: Graphics Cards & Monitors
Topic: [SOLVED] nvidia/intel issue (another one)
Replies: 6
Views: 1419

Re: nvidia/intel issue (another one)

Here it goes: ~ $ inxi -Fxz System: Host: paulo-X55VD Kernel: 3.13.0-37-generic x86_64 (64 bit, gcc: 4.8.2) Desktop: Gnome Distro: Linux Mint 17.1 Rebecca Machine: System: ASUSTeK (portable) product: X55VD version: 1.0 Mobo: ASUSTeK model: X55VD version: 1.0 Bios: American Megatrends version: X55VD....
by psg
Tue Jul 21, 2015 5:37 pm
Forum: Graphics Cards & Monitors
Topic: [SOLVED] nvidia/intel issue (another one)
Replies: 6
Views: 1419

[SOLVED] nvidia/intel issue (another one)

In the beginning, I had a (better) working system, with driver nvidia-331 (with ubuntu-x-swat ppa) and Bumblebee. But as usual, with each update, the OpenCL libraries got broken and I was unable to use it with my photo handling software. Every time I manage to fix it until one last time. After a whi...
by psg
Sat Nov 10, 2012 8:42 pm
Forum: Graphics Cards & Monitors
Topic: Brightness laptopscreen
Replies: 21
Views: 13460

Re: Brightness laptopscreen

I have an ASUS X55VD and had also some function keys (Fn) not working.
Tried the solution indicated by Pedrinho and the result was now I have all of them working except the brightness control.

I'm still searching for a solution for that function keys. Anyone...
by psg
Sat Jun 09, 2012 7:41 pm
Forum: Software & Applications
Topic: truecrypt
Replies: 2
Views: 423

Re: truecrypt

TrueCrypt is the best, in my opinion, cross-platform encryption software.
Easy to use and fast.
Just take a look at the documentation (http://www.truecrypt.org/docs/), specially the "Creating New Volumes" chapter.
by psg
Sat Feb 25, 2012 5:28 pm
Forum: Newbie Questions
Topic: Installation with a pre-existing /home partition
Replies: 2
Views: 540

Installation with a pre-existing /home partition

In my 6 years-old laptop I have LM11 installed with a partition scheme with a separated /home partition. I was not thinking to upgrade to LM12 because, I thought, of the bigger hardware demands. But one day, after creating a live usb flash drive, I gave it a try and saw that the performance wasn't t...
by psg
Sat Jun 25, 2011 10:30 am
Forum: Compiz, Conky, Docks, & Widgets
Topic: HOW TO DOWNGRADE TO COMPIZ 0.8.6 IN LINUXMINT 11
Replies: 11
Views: 9232

Re: HOW TO DOWNGRADE TO COMPIZ 0.8.6 IN LINUXMINT 11

Finally I have my cube back... thanks
by psg
Mon Feb 14, 2011 7:19 pm
Forum: Newbie Questions
Topic: LMDE vs LM10
Replies: 15
Views: 1357

Re: LMDE vs LM10

"You may need to be prepared to manually install drivers for your hardware"

You can imagine that those actions could be a really head-hake.

Nevertheless I'm very temped.

But, really, why should I change to LMDE, besides the rolling side?
by psg
Sun Feb 13, 2011 7:28 pm
Forum: Newbie Questions
Topic: LMDE vs LM10
Replies: 15
Views: 1357

LMDE vs LM10

I'm a recent user of Linux, I started up in LM8, and I consider myself a newbie. I have a dual boot with WinXP (old hardware here), but nowadays I (very, very) rarely boot on WinXP, because I just love it. But (and there is always a but...), on thing a guy like me (the kind that likes his software t...
by psg
Sun Sep 05, 2010 10:22 am
Forum: Software & Applications
Topic: PPA OpenOffice - Broken Packages
Replies: 5
Views: 975

Re: PPA OpenOffice - Broken Packages

@whvann08:
I've already tried to find the broken packages with synaptic, but it doesn't return anything.

@vincent
You're right, I'm working with Scribbler's PPA and upgrading from 3.2.0 to 3.2.1.
It's absolutly necessary to upgrade the kernel?
by psg
Thu Sep 02, 2010 12:01 pm
Forum: Software & Applications
Topic: PPA OpenOffice - Broken Packages
Replies: 5
Views: 975

Re: PPA OpenOffice - Broken Packages

Is there anyone?
Are you guys back from holidays? :D

Please!!! :oops:
by psg
Sun Aug 29, 2010 10:12 am
Forum: Software & Applications
Topic: PPA OpenOffice - Broken Packages
Replies: 5
Views: 975

PPA OpenOffice - Broken Packages

Firstly I already tried to search in the forum for similar post, but the solutions were useless. Now my situation: 1. First I got the warning "Could not apply changes! Fix broken packages first." trying to update the system with MintUpdate. 2. I isolated the troubled software source. It is the "http...
by psg
Mon Jul 19, 2010 6:27 am
Forum: Hardware Support
Topic: Aspire 9300 built-in webcam
Replies: 1
Views: 326

Re: Aspire 9300 built-in webcam

Does anyone have clue?
by psg
Fri Jul 16, 2010 4:59 am
Forum: Hardware Support
Topic: Aspire 9300 built-in webcam
Replies: 1
Views: 326

Aspire 9300 built-in webcam

I've a friend with an Acer Aspire 9300 and he recently installed Isadora. But the built-in camara doesn't work with Cheese (and I think with no other program). The result os lsusb: Bus 002 Device 002: ID 0f62:1001 Acrox Technologies Co., Ltd Targus Mini Trackball Optical Mouse Bus 002 Device 001: ID...
by psg
Thu Jul 08, 2010 8:08 am
Forum: Software & Applications
Topic: [SOLVED] CUPS server error
Replies: 6
Views: 15207

Re: CUPS server error

You were right altair4, I had the cupsd.conf empty. Issued: sudo cp /etc/cups/cupsd.conf.default /etc/cups/cupsd.conf sudo /etc/init.d/cups restart and problem solved. But still I wonder why cupsd.conf had gone empty? Thank you all for the help. Once again Mint forum proved to have valuable members.
by psg
Wed Jul 07, 2010 6:06 pm
Forum: Software & Applications
Topic: [SOLVED] CUPS server error
Replies: 6
Views: 15207

Re: CUPS server error

You are right altair4, I tried: sudo /etc/init.d/cups restart and returned me Fail. But with only Start it gave me: cupsd: Child exited on signal 15! [ OK ] @RedWagon: With ps aux | grep -v grep | grep cups nothing happens :? Concerning the http://127.0.0.1:631 I can't access almost anything, except...

Go to advanced search