Search found 9 matches

by milamber
Sun Aug 30, 2015 7:25 am
Forum: Newbie Questions
Topic: Linux Mint 17.2 not stable
Replies: 11
Views: 1014

Re: Linux Mint 17.2 not stable

Since it sounds like you will be doing a fresh install of 17.1, why not try a fresh install of 17.2 first, to check if problems encountered have been caused by an upgrade issue or driver install glitch? Hi David, first I thought doing a fresh 17.2 install is useless. I had the idea of: (17.1 + upgr...
by milamber
Thu Aug 27, 2015 10:11 am
Forum: Newbie Questions
Topic: Linux Mint 17.2 not stable
Replies: 11
Views: 1014

Re: Linux Mint 17.2 not stable

Hi all, first I want to say, that despite of I my complaints I think linux mint in general is great work. Also there are many nice things in 17.2, i.e. the theme selection. But overall quality of 17.2 is not as expected. I my opinion Linux Mint 17.2 should be called beta version, release candidate o...
by milamber
Tue Aug 25, 2015 6:59 pm
Forum: Newbie Questions
Topic: Linux Mint 17.2 not stable
Replies: 11
Views: 1014

Re: Linux Mint 17.2 not stable

Cosmo. wrote: LM 17 and LM 17.1 are still there and get support until the same date as 17.2, so what?
Thanks for answering. Yes, I think 17.1 is the best solution.

Does anybody know a safe way to downgrade from 17.2 to 17.1 or does I require reinstallation?
by milamber
Tue Aug 25, 2015 7:54 am
Forum: Newbie Questions
Topic: Linux Mint 17.2 not stable
Replies: 11
Views: 1014

Linux Mint 17.2 not stable

Hi, I was happy with mint since Helena. There were some unpleasant things like the very slow, memory eating, sometimes crashing Nemo and asking for my SimCard ID everytime system returns from suspend - nothing severe. But after Update with 17.2 things get really ugly (Problems on 3 machines: desktop...
by milamber
Sun Oct 06, 2013 7:09 pm
Forum: Releases & Announcements
Topic: LMDE Update Pack 7
Replies: 11
Views: 6526

Re: LMDE Update Pack 7

Hello,

after installation of UP7 apache2 is no longer working as a subversion server.
It seems, that mod_dav_svn was removed and is not installable again - does anyone know how to fix it?

Thanks.
by milamber
Sun Aug 11, 2013 4:40 pm
Forum: LMDE 1 Archive
Topic: LMDE Update Pack 7 - when?
Replies: 123
Views: 34760

Re: LMDE Update Pack 7 - when?

+1 waiting for UP 7 :cry:
by milamber
Fri Jul 19, 2013 2:17 pm
Forum: LMDE 1 Archive
Topic: Mounting external Seagate NTFS drive
Replies: 9
Views: 14923

Re: Mounting external Seagate NTFS drive

Different drive (HGST mobile turbo) same problem using LMDE (UP 6).

I found a workaround that worked for me here:
http://forums.linuxmint.com/viewtopic.php?f=50&t=78980#p502932
gksudo gedit /etc/modprobe.d/blacklist.conf
add the following line there, then reboot:
blacklist uas
by milamber
Sat Dec 25, 2010 10:42 am
Forum: Printers & Scanners
Topic: Epson Printers, All In Ones, etc...check here!!!
Replies: 81
Views: 65610

Re: Epson Printers, All In Ones, etc...check here!!!

I 've just installed Aculaser CX11 on LMDE 64bit (The printer is attached via internet.) Steps involved are: - getting Epson-ALCX11-filter-1.1.tar.gz from www.avasys.jp - build the driver from this source (./configure, sudo make install) - move the installed files in the correct dir (/usr/local/bin/...
by milamber
Wed Jan 13, 2010 10:14 am
Forum: MATE
Topic: Remote Desktop Issue [solved]
Replies: 6
Views: 1441

Re: Remote Desktop Issue [solved]

Can U please post the solution as I have the same problem here.

Thanks
Volker

Go to advanced search