Search found 8 matches

by MadOCer
Tue Nov 08, 2011 2:39 pm
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 322461

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Just updated to Gnome 3, like many others. A little hint for anyone using the ATi fglrx drivers: I had the first version 11.9 catalyst installed and got bad visual corruption in Gnome 3. Just did a little reading and that should be fixed with the newer catalyst releases available in the experimental...
by MadOCer
Sat Aug 06, 2011 8:40 am
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 562831

Re: LMDE BREAKAGES - read here first - Update 5 august 2011

Hi, I can remember reading and posting about kernel problems concerning drive handling (hard drives, optical drives, so anything handled as scsi) in kernels 2.6.39.x and maybe prior to that. FYI, the newest kernel 3.0.1 seems to contain fixes for some of these quirks. So, as soon as the new kernel i...
by MadOCer
Fri Jul 08, 2011 8:27 pm
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 562831

Re: LMDE BREAKAGES - read here first - Update 2 july 2011

That would probably mean that it's either the debian kernel patches or a certain kernel configuration option causing this behaviour. Interesting indeed!
by MadOCer
Fri Jul 08, 2011 5:01 pm
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 562831

Re: LMDE BREAKAGES - read here first - Update 2 july 2011

Thanks for the link to the bug number. I'll have to dig through some of my recent logs. I think I've seen a very similar log on my machine.
And perhaps there's something more. Will see when I find the time.
by MadOCer
Fri Jul 08, 2011 1:44 pm
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 562831

Re: LMDE BREAKAGES - read here first - Update 2 july 2011

Now that USB kernel problems got mentioned: Had witnessed the USB-hdd phenomenon first hand, a few days ago. Furthermore, using more than one optical drive connected via USB seems to be problematic, too. The one error that is quite understandable: Disconnecting a drive without unmounting it caused n...
by MadOCer
Fri Jul 08, 2011 8:29 am
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 562831

Re: LMDE BREAKAGES - read here first - Update 2 july 2011

Not really a breakage but perhaps worth noticing: Wine seems to be gone from the testing repos (as of today???). I just tried to get some win programs running and experimented with some different versions when I realized that the version formerly available from the testing debian repo is completely ...
by MadOCer
Tue Jul 05, 2011 6:45 am
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 562831

Re: LMDE BREAKAGES - read here first - Update 2 july 2011

Just FYI, I also had severe problems with the nvidia driver after some of the recent updates. Then read about the "trick" of updating to the latest nvidia binary drivers from the unstable repos. Went ahead, completely uninstalled my previous drivers. Temporarily changed the sources.list entry to uns...
by MadOCer
Wed Jan 20, 2010 7:48 pm
Forum: Tutorials
Topic: HOW TO Software RAID(mdadm) with easy sSMTP Gmail allerts
Replies: 14
Views: 29806

Re: HOW TO Software RAID(mdadm) with easy sSMTP Gmail allerts

Found this guide through the search function and have to say "BIG THX"! I'm quite new to using Linux and struggled getting Software Raid to run with a following Linux Mint install. Just too many new things at once. I tried to find good info on the matter, but postponed the problem and just made a te...

Go to advanced search