Search found 165 matches

by mfreeman
Sat Aug 03, 2019 5:43 pm
Forum: Printers & Scanners
Topic: Can't Print to New Copy Machine at Work
Replies: 10
Views: 1052

Re: Can't Print to New Copy Machine at Work

Sorry it took a while to get back. We moved office locations. After moving and getting the network set up and connected, the copy machine now prints fine. As far as I can tell, there is no difference other than physical location, but maybe there was some sort of firewall on the system I couldn't det...
by mfreeman
Sat Mar 30, 2019 1:00 am
Forum: Printers & Scanners
Topic: Can't Print to New Copy Machine at Work
Replies: 10
Views: 1052

Re: Can't Print to New Copy Machine at Work

No, I haven't found a solution. My workaround had been to save as PDF to a flash drive and walk it over to the copier and print it from there. Not at all ideal.
by mfreeman
Thu Jan 17, 2019 12:37 pm
Forum: Sound, Multimedia, & Codecs
Topic: Clementine info not in sound menu
Replies: 1
Views: 217

Clementine info not in sound menu

I'm running Linux Mint 19.1 64-bit Cinnamon. One of my favorite music players is Clementine. The problem: While the program shows up in the sound menu under "Launch player", it doesn't display any information in the sound menu while playing music. No cover art, no play controls, no titles on the pan...
by mfreeman
Thu Aug 16, 2018 6:29 pm
Forum: Printers & Scanners
Topic: Can't Print to New Copy Machine at Work
Replies: 10
Views: 1052

Re: Can't Print to New Copy Machine at Work

Also, on the openprinting.org website http://www.openprinting.org/printer/Ric ... MP_C3004ex, the drivers are reported to work "perfectly". So, I'm wondering if there's a CUPS problem or a connection problem that I'm not seeing.
by mfreeman
Wed Jul 18, 2018 4:20 pm
Forum: Printers & Scanners
Topic: Can't Print to New Copy Machine at Work
Replies: 10
Views: 1052

Re: Can't Print to New Copy Machine at Work

Thank you for your reply. Unfortunately, the link you provided does not match the problem I am having. In the link you provided, a driver for the Ricoh printer/scanner mentioned in that post does not exist, and the suggestion made did not result in any success. In my case, drivers do exist, both thr...
by mfreeman
Tue Jul 17, 2018 6:02 pm
Forum: Printers & Scanners
Topic: Can't Print to New Copy Machine at Work
Replies: 10
Views: 1052

Can't Print to New Copy Machine at Work

We got a new copier at our office at work. It's a Ricoh MP C3004ex. There are Linux ppd drivers available (both included with Mint/Ubuntu and available on the Ricoh web site, which look like they are the same thing). The copier is on the network and is automatically recognized and added by CUPS. But...
by mfreeman
Wed May 09, 2018 12:17 pm
Forum: Hardware Support
Topic: Hardware Problems with Kernel 4.15.0-20 and -21
Replies: 20
Views: 3485

Re: Hardware Problems with Kernel 4.15.0-20 and -21

Also, try 4.15.0-21 instead of 4.15.0-20. That's what I'm currently running and have no Logitech wireless mouse issues after the extra packages were installed.
by mfreeman
Wed May 09, 2018 12:14 pm
Forum: Hardware Support
Topic: Hardware Problems with Kernel 4.15.0-20 and -21
Replies: 20
Views: 3485

Re: Hardware Problems with Kernel 4.15.0-20 and -21

Just as an inventory the next information. On -20. No realtec hardware. Similar issue on wireless logotech usb mouse not working while wired logitech usb mouse does work. Proposed fix to install elfutils libelf-dev did not solve the problem. Back to -15. Did you also install the linux-modules-extra...
by mfreeman
Tue May 08, 2018 1:02 pm
Forum: Hardware Support
Topic: Hardware Problems with Kernel 4.15.0-20 and -21
Replies: 20
Views: 3485

Re: Hardware Problems with Kernel 4.15.0-20 and -21

Thank you, @Joe2Shoe! Installing those packages did indeed fix the problem. I've tested all of my hardware, including the Realtek components, and everything works perfectly on both 4.15.0-20 and -21.
by mfreeman
Tue May 08, 2018 12:17 pm
Forum: Hardware Support
Topic: Hardware Problems with Kernel 4.15.0-20 and -21
Replies: 20
Views: 3485

Re: Hardware Problems with Kernel 4.15.0-20 and -21

My PC does have Realtek Ethernet and Card Reader listed in lspci, but otherwise everything else is AMD. I wouldn't imagine the Realtek issue would cause my AMD graphics and Logitech mouse to not work (unless Realtek drivers somehow influence my USB ports and integrated graphics as well). I've also h...
by mfreeman
Mon May 07, 2018 3:42 pm
Forum: Hardware Support
Topic: Hardware Problems with Kernel 4.15.0-20 and -21
Replies: 20
Views: 3485

Hardware Problems with Kernel 4.15.0-20 and -21

Is anyone else having problems with the latest 4.15 series kernels in the repos? I'm running 4.15.0-15 without any problems at all. However, if I try to run on 4.15.0-20 or 4.15.0-21, Cinnamon goes into software rendering mode (so there's some sort of problem with graphics drivers, at least on my AM...
by mfreeman
Mon Sep 25, 2017 6:15 pm
Forum: Hardware Support
Topic: Buzzing Audio from Sound Board USB Connection
Replies: 6
Views: 1104

Re: Buzzing Audio from Sound Board USB Connection

Also, if it helps to hear the noise, here's one of our videos where the noise occurs. You can hear it almost immediately, at around the 5-second mark. Lasts for about 10 seconds or so. Then it happens occasionally throughout the video.

https://www.youtube.com/watch?v=6-C0L_YaeD0
by mfreeman
Mon Sep 25, 2017 6:07 pm
Forum: Hardware Support
Topic: Buzzing Audio from Sound Board USB Connection
Replies: 6
Views: 1104

Re: Buzzing Audio from Sound Board USB Connection

Minterator wrote:That's a good guess, I posted recently about another sound "noise" problem, and indeed it was configuration.

viewtopic.php?f=49&t=252538

There must be others posting about this, have you googled it?
I have, but haven't found anything that specifically solves my issue.
by mfreeman
Mon Sep 25, 2017 4:11 pm
Forum: Hardware Support
Topic: Buzzing Audio from Sound Board USB Connection
Replies: 6
Views: 1104

Re: Buzzing Audio from Sound Board USB Connection

The only time I experienced this, the cause was a "noisy" power supply, and replacing it fixed the problem. Thanks for the reply! I've just ruled that out. I tried a completely different, newer computer with Mint 18.2 installed, and the problem still happens. Also, it wasn't happening with LMDE usi...
by mfreeman
Wed Sep 13, 2017 5:08 pm
Forum: Hardware Support
Topic: Buzzing Audio from Sound Board USB Connection
Replies: 6
Views: 1104

Buzzing Audio from Sound Board USB Connection

We are streaming our services using Linux Mint as a server. I had LMDE originally set up, and it worked perfectly, but setting it up to use the USB audio feed from our digital soundboard was a bear. PulseAudio refused to see the connection, and our streaming software (OBS) couldn't use ALSA. So I ha...
by mfreeman
Wed Jul 05, 2017 7:57 pm
Forum: LMDE Archive
Topic: Is my LMDE system hosed?
Replies: 1
Views: 2323

Is my LMDE system hosed?

I installed a Linux server where I work, and I decided to use LMDE, as I'm an avid Mint user (although I normally use the standard edition). Everything went fine, and we've been using it for a while with no problems. Today I realized we hadn't done an update on it in quite a while, so I went to do t...
by mfreeman
Wed Jul 05, 2017 2:10 pm
Forum: Newbie Questions
Topic: Cinnamon: Showing Evolution calendar in calendar applet
Replies: 6
Views: 2068

Re: Cinnamon: Showing Evolution calendar in calendar applet

bimsebasse wrote:Some sort of calendar integration is in the works for Cinnamon 1.8
Whatever happened to this? The calendar in the date/time applet is still pretty much useless as of Cinnamon 3.4.
by mfreeman
Wed Jun 07, 2017 2:47 pm
Forum: Hardware Support
Topic: Turn Off Laptop's Wake-up On Lid Open
Replies: 0
Views: 612

Turn Off Laptop's Wake-up On Lid Open

On Linux Mint 18, I have it set so that when I close my laptop lid, it goes into suspend mode, which is what I want it to do. However, I would like it to only wake up when I press a key or the power button, NOT when I open the laptop lid. Is there a way to do that? The reason is this: When I put my ...
by mfreeman
Mon May 15, 2017 5:28 pm
Forum: Cinnamon
Topic: GUI freezes up
Replies: 3
Views: 698

Re: GUI freezes up

More info: According to the glass.log... info t=2017-05-15T20:00:47.685Z Cinnamon.AppSystem.get_default() started in 568 ms info t=2017-05-15T20:00:47.698Z loading user theme: /usr/share/themes/Linux Mint/cinnamon/cinnamon.css info t=2017-05-15T20:00:47.742Z added icon directory: /usr/share/themes/L...
by mfreeman
Mon May 15, 2017 4:43 pm
Forum: Cinnamon
Topic: GUI freezes up
Replies: 3
Views: 698

GUI freezes up

I'm running Linux Mint 18.1 64-bit Cinnamon. Everything has been working beautifully on my Toshiba Satellite C75 laptop since I installed Mint on it a couple years ago. However, yesterday I did a reboot. The boot process was normal, but after login, Cinnamon took about 5 minutes to load. After it di...

Go to advanced search