Search found 11 matches

by donnshaffer
Fri Jan 24, 2020 12:49 pm
Forum: Installation & Boot
Topic: fresh install won't boot
Replies: 6
Views: 225

Re: fresh install won't boot

I've gotten this straightened out now. I had installed 19.3 Cinnamon and somehow screwed up grub. I needed a SuperGrub2 flash drive to boot into either Cinnamon or Windows. I tried boot-repair a number of times and was getting nowhere. I've been a long time KDE user and my intention was to install K...
by donnshaffer
Tue Jan 21, 2020 1:58 pm
Forum: Installation & Boot
Topic: fresh install won't boot
Replies: 6
Views: 225

Re: fresh install won't boot

Thanks asinoro, the first article is what I used to set the bootmgr path in windows. I set it to ......shimx64.efi based on the boot-repair recommendation, however now I see that value should be used on a system with secure boot enabled. I don't have it enabled so maybe that's part of my problem. Th...
by donnshaffer
Tue Jan 21, 2020 2:35 am
Forum: Installation & Boot
Topic: fresh install won't boot
Replies: 6
Views: 225

Re: fresh install won't boot

Well, now I've made it worse. I ran boot-repair off of the live session. At the end, there was a message to go to the Windows command prompt and enter bcdedit /set {bootmgr} path \EFI\ubuntu\shimx64.efi After rebooting, I can't get into Windows anymore. However, I still can get into Windows from the...
by donnshaffer
Mon Jan 20, 2020 10:14 pm
Forum: Installation & Boot
Topic: fresh install won't boot
Replies: 6
Views: 225

fresh install won't boot

I have a laptop with 2 drives. The first has Windows and some other partitions, swap and others. Second drive is a new SSD. I used gparted to create a partition table and 2 ext4 partitions. Installed 19.3 on the first partition of the 2nd drive. Booting gets me to a grub prompt. I can change the boo...
by donnshaffer
Fri Mar 12, 2010 3:41 pm
Forum: Software & Applications
Topic: Can't run Java program
Replies: 2
Views: 751

Re: Can't run Java program

That did it. Thanks Viking777.
by donnshaffer
Fri Mar 12, 2010 1:06 pm
Forum: Software & Applications
Topic: Can't run Java program
Replies: 2
Views: 751

Can't run Java program

I'm trying to run a program, NSHMP_HazardApp.jar which provides seismic data for the design of buildings. It's provided by the US Geological Survey. I downloaded it and when I right click on it in Dolphin I was hoping to find 'open with java' or something like that. I have Helena KDE, 32 bit, which ...
by donnshaffer
Thu Jan 28, 2010 7:11 pm
Forum: KDE
Topic: No Pulseaudio, Mint 8 KDE
Replies: 11
Views: 2055

Re: No Pulseaudio, Mint 8 KDE

I've had sound problems with my Thinkpad T500 which I think I have worked around by bumping the pulseaudio selection below my Intel audio card under System Settings/Multimedia. I've just found this post where a KDE moderator recommends removing pulseaudio if you only use KDE. http://forum.kde.org/vi...
by donnshaffer
Tue Jan 26, 2010 12:44 pm
Forum: Releases & Announcements
Topic: Linux Mint 8 KDE RC1 released!
Replies: 8
Views: 9165

Re: Linux Mint 8 KDE RC1 released!

jg2: I have had a few problems with my Thinkpad T500. I don't know how similar it is to your R500 but I would guess somewhat. When you boot, does it indicate the kernel is 'pae'. Mine does not and it does not recognise all of my memory. Also, have you tried Amorok? I don't get any sound when trying ...
by donnshaffer
Sun Jan 24, 2010 8:10 pm
Forum: Releases & Announcements
Topic: Linux Mint 8 KDE RC1 Bug topic
Replies: 96
Views: 29839

Re: Linux Mint 8 KDE RC1 Bug topic

Still not getting the kernel to recognise my Dual Core. I had also posted to the 'Just Tried Mint KDE CE...' thread in the KDE CE forum where condowax said that pae was enabled on his kernel. On that thread, exploder said 'The 32 bit KDE CE has a pae enabled kernel by default. The latest kernel was ...
by donnshaffer
Fri Jan 22, 2010 5:24 pm
Forum: Releases & Announcements
Topic: Linux Mint 8 KDE RC1 Bug topic
Replies: 96
Views: 29839

Re: Linux Mint 8 KDE RC1 Bug topic

Just installed to my Thinkpad T500. Looks and sounds great. Two minor points, on the partitioning part of the install, I went to the advanced screen to use partitions I had previously set up. The window showing the partitions was small and couldn't be maximized. I couldn't read the abbreviated parti...
by donnshaffer
Fri Jan 22, 2010 10:21 am
Forum: KDE
Topic: Just tried Mint KDE CE...
Replies: 30
Views: 4519

Re: Just tried Mint KDE CE...

Just installed the RC and it went well on my T500 Thinkpad, sound worked, looks great. Two minor points, on the partitioning part of the install, I went to the advanced screen (I think it was called) because I wanted to use partitions I had already set up. The window that showed the existing partiti...

Go to advanced search