Search found 60 matches

by capt
Fri Mar 04, 2011 4:51 pm
Forum: Wireless
Topic: (Resolved) DWA-140 Wireless Card (ralink chipset)
Replies: 13
Views: 2616

Re: DWA-140 Wireless Card (ralink chipset)

[quote="mt01"]@capt the chipset i believe this card uses is RT2870, so you are correct mostly the same driver version and chipset.. how did you fix your problems or did you just change to another card? it sounded to me like you've done some expirimentation with various cards. mt01, I have a few olde...
by capt
Thu Mar 03, 2011 5:19 pm
Forum: Wireless
Topic: (Resolved) DWA-140 Wireless Card (ralink chipset)
Replies: 13
Views: 2616

Re: DWA-140 Wireless Card (ralink chipset)

Here's my guess on your problem? Look at the Tx-Power =5 dbm ( from your mint wifi list ) I have this problem also with a RT2571 chipset Raylink usb adapter. I have other usb adapters that show Tx-Power = 28 dBm and performance is MUCH better. I have found Linux drivers are crap. Example, on the sam...
by capt
Wed Feb 23, 2011 9:24 am
Forum: Sound, Multimedia, & Codecs
Topic: Utube and flash video problem
Replies: 10
Views: 1766

Re: Utube and flash video problem

dante19992 wrote: um i had a good fix for it. try using the liquorix kernel. quick installation fixed all of my flash problems
Thats interesting, I may try 10 LXDE when done on this problem machine. Thanks! :)
by capt
Tue Feb 22, 2011 2:48 pm
Forum: Sound, Multimedia, & Codecs
Topic: Utube and flash video problem
Replies: 10
Views: 1766

Re: Utube and flash video problem

I have given up on LM 10! This same desktop was perfect running LM 8 for 2 years. I tried a live LXDE 9 and flash worked also. I think it must be a kernel thing in 10? Life is too short and I have other more important things so I installed a Lucid version that should be good for another 2 years. :?
by capt
Wed Feb 16, 2011 3:54 pm
Forum: Sound, Multimedia, & Codecs
Topic: Utube and flash video problem
Replies: 10
Views: 1766

Re: Utube and flash video problem

GerMulvey wrote:Try adding the

flash-aid

add on to Firefox. It fixed my issues!

Well, I added flash-aid and it is the same? Is this a crappy video card problem? I see a lot of flash problems with a google search regarding linux / Ubuntu? :(
by capt
Fri Feb 04, 2011 2:37 pm
Forum: Sound, Multimedia, & Codecs
Topic: Utube and flash video problem
Replies: 10
Views: 1766

Re: Utube and flash video problem

GerMulvey wrote:Try adding the

flash-aid

add on to Firefox. It fixed my issues!
I'm out of town for a week but will try when I get back. I did try Midori and it does the same thing so I assumed it was not Firefox related? Thanks for the advise. :?
by capt
Fri Feb 04, 2011 2:31 pm
Forum: Other networking topics
Topic: Iptables and Gmail
Replies: 8
Views: 1573

Re: Iptables and Gmail

I'm not sure if this is what you want but here is what I use in LXDE.

sudo ufw enable ( will start )
sudo ufw disable ( will stop )
sudo ufw status ( to check )
by capt
Tue Feb 01, 2011 12:29 pm
Forum: Software & Applications
Topic: How to fix broken packages? Repo problems?
Replies: 25
Views: 1811

Re: How to fix broken packages? Repo problems?

is one of the updates to a program called upstart? if so i am having the same exact problem. i tried using synaptic to fix broken packages but it didnt find anything. i unchecked upstart and everything else updated but upstart refuses to so i assume that is the problem Same here all installed excep...
by capt
Tue Feb 01, 2011 11:40 am
Forum: Sound, Multimedia, & Codecs
Topic: Utube and flash video problem
Replies: 10
Views: 1766

Re: Utube and flash video problem

Is the info here relevant? http://ubuntuforums.org/showthread.php?t=1486041 It sounds like my problem? I have no HDMI options shown, so I can't turn it off? I have 6 Analog options and I have tried them all, it was set to Analog Output/Amplifier. The card is a Sound Blaster in a Dell 4600. The kern...
by capt
Sat Jan 29, 2011 3:58 pm
Forum: Sound, Multimedia, & Codecs
Topic: Utube and flash video problem
Replies: 10
Views: 1766

Utube and flash video problem

I just installed M10 Gnome on my main Desktop and did the complete update. It looks great! The problem I'm having is the flash video plays at super fast speed, like 2 or 3 times normal? I searched for a answer but no luck. Should I reinstall flash, Adobe or Mint version or other?
Thanks! :?
by capt
Sat Jan 29, 2011 1:24 pm
Forum: Others
Topic: Mint 10 LXDE
Replies: 74
Views: 14151

Re: Mint 10 LXDE

I used both until I discovered that my craptop just didnt like xfce as well as lxde, afaic, lxde wins. LXDE does tend to be friendlier to extremely low resource systems, though Xfce is considerably more feature-rich. I find Xfce close to Gnome as resource hogs! If you have 512 mb ram or less LXDE i...
by capt
Fri Jan 14, 2011 5:18 pm
Forum: Chat about Linux
Topic: Bodhi Linux - Enlightenment Ubuntu Based Distro
Replies: 29
Views: 6911

Re: Bodhi Linux hits Beta - Enlightenment Ubuntu Based Distr

I tried Bodhi on 1 laptop and 2 Desktops and really like the look and small size. I will be installing and adding a couple lite apps on a older laptop. This is a great start to build your own stripped down OS. NICE WORK! :D
by capt
Mon Jan 03, 2011 3:29 pm
Forum: LMDE 1 Archive
Topic: LMDE compared against Mint 10 -- Article
Replies: 1
Views: 895

Re: LMDE compared against Mint 10 -- Article

He only mentioned the lower memory, I think the lower CPU number was pretty impressive. My P3 Dell running LXDE is 5%, maybe LMDE will run ok on it? :idea:
by capt
Tue Dec 21, 2010 4:36 pm
Forum: Wireless
Topic: PCMCIA Wireless Network Card
Replies: 5
Views: 526

Re: PCMCIA Wireless Network Card

I'm using a NETGEAR WG511T right now on Mint 9 LXDE and works perfectly. I have used it for around 3 years on different linux O.S. and usually works. Usually lots on Ebay cheap. :D
by capt
Sun Dec 12, 2010 1:08 pm
Forum: Chat about Linux
Topic: Best browser for Linux?
Replies: 359
Views: 48131

Re: Best browser for Linux?

Chromium with LXDE is great, I'll never go back to Firefox! :mrgreen:
by capt
Sun Dec 12, 2010 12:47 pm
Forum: Wireless
Topic: Recommend to me a wireless card
Replies: 4
Views: 523

Re: Recommend to me a wireless card

I'm using a NETGEAR WG511T right now on Mint 9 LXDE and it works excellent! They are common on Ebay and not expensive.
Good luck. :D
by capt
Wed Dec 01, 2010 2:31 pm
Forum: Others
Topic: Mint 9 LXDE installed on Omni Book 4150 PII Laptop
Replies: 15
Views: 3217

Re: Mint 9 LXDE installed on Omni Book 4150 PII Laptop

For question # 3, I would guess that a upgrade to 256 MB of ram is possible as I have a laptop with the same processor. I use Slitaz on it and runs very well using Midori for web browser.

capt
by capt
Fri Nov 26, 2010 12:37 pm
Forum: Software & Applications
Topic: Startup Disk Creator [ SOLVED ]
Replies: 3
Views: 598

Re: Startup Disk Creator

OK UNetbootin works fine now, I think I skipped the make file excutable in properties/permission box. That step was not needed in Startup Disk Creator.

capt
by capt
Thu Nov 25, 2010 1:43 pm
Forum: Software & Applications
Topic: Startup Disk Creator [ SOLVED ]
Replies: 3
Views: 598

Startup Disk Creator [ SOLVED ]

Today I tried to make a bootable usb operating system from SDC in my Mint 9 LXDE. It worked perfectly to my surprise after reading of possible problems and to use Unetbootin instead? I tried to use SDC on a non ubuntu/mint iso and it would not allow it. Am I correct in thinking this is not doable or...
by capt
Sat Nov 20, 2010 11:20 am
Forum: Other networking topics
Topic: SOLVED: Mint 9 dialup no connect: Unable 2run /usr/sbin/pppd
Replies: 6
Views: 1931

Re: SOLVED: Mint 9 dialup no connect: Unable 2run /usr/sbin/

This is a quote from a previous post and I guarantee it to work and it really is simple. Gnome-ppp works very well in mint! After you install you must go to "users and groups" in control center, unlock with pass word and click on your user name, then permissions and check the box that says "allow to...

Go to advanced search