Search found 14 matches

by miraceti52
Sun Jun 16, 2013 9:35 am
Forum: Software & Applications
Topic: ABC ivew + frostwire
Replies: 3
Views: 772

Re: ABC ivew + frostwire

http://repo.or.cz/w/python-iview.git/shortlog
has very recent updates (2013-06-14)
by miraceti52
Sun Jun 16, 2013 6:13 am
Forum: Software & Applications
Topic: Python-Iview installation
Replies: 2
Views: 1911

Re: Python-Iview installation

Hi I have just dealt with this problem for myself having found your post along the way. ( It seems, and I could be wrong, that the ABC has made some change to iview to stop python-iview working) I found the latest updated version at http://repo.or.cz/w/python-iview.git/shortlog Here's how to do it; ...
by miraceti52
Sun Dec 19, 2010 12:29 am
Forum: Other topics
Topic: Suspend has stopped working [Solved]
Replies: 3
Views: 996

Re: Suspend has stopped working [Solved]

The solution turned out to be a fault with the motherboard an Asus P5KC, it really didn't like the graphic card I was using and would suspend very occasionally as well as having some other issues. For example the workspace size was too big for the screen size and altering the screen res and monitor ...
by miraceti52
Fri Dec 17, 2010 11:17 pm
Forum: Other topics
Topic: Suspend has stopped working [Solved]
Replies: 3
Views: 996

Re: Suspend has stopped working

Thanks for that Wayne128 the UUIDs in both the fstab swap and in /etc/initramfs-tools/conf.d/resume are the same. I have 6G RAM with a 2G Swap partition would that be an issue?
by miraceti52
Fri Dec 17, 2010 9:13 pm
Forum: Other topics
Topic: Suspend has stopped working [Solved]
Replies: 3
Views: 996

Suspend has stopped working [Solved]

Hi Guys, In LM10 64 bit Suspend has been working just fine, then yesterday, after I installed the updates that came out then, suspend stopped working. What happens is, it goes into suspend just fine and then immediately restarts, btw hibernate does the same thing too. . Any clues on where to start l...
by miraceti52
Wed Dec 08, 2010 3:35 am
Forum: Software & Applications
Topic: Problem removing Openoffice.org[SOLVED]
Replies: 5
Views: 612

Re: Problem removing Openoffice.org [SOLVED]

OOPS posted too quickly.

I do not have any option in the Mint Menu to uinstall Openoffice. btw I am using LM10 64 bit. I removed it with the apt-get remove openoffice* command. Thanks again :)
by miraceti52
Wed Dec 08, 2010 2:47 am
Forum: Software & Applications
Topic: Problem removing Openoffice.org[SOLVED]
Replies: 5
Views: 612

Re: Problem removing Openoffice.org

That got it! Thanks for your help :)
by miraceti52
Tue Dec 07, 2010 3:27 am
Forum: Software & Applications
Topic: Problem removing Openoffice.org[SOLVED]
Replies: 5
Views: 612

Re: Problem removing Openoffice.org

Thanks for the suggestion, but uninstall is not an available option in Synaptic as it thinks Openoffice has not been installed hence the uninstall option is greyed out. Basically the same situation with dpkg too.
by miraceti52
Mon Dec 06, 2010 5:58 am
Forum: Software & Applications
Topic: Problem removing Openoffice.org[SOLVED]
Replies: 5
Views: 612

Problem removing Openoffice.org[SOLVED]

I am using LM10 64 bit. I have installed Libreoffice and would like to remove Openoffice.org. Normally a simple operation using Synaptic, however in Synaptic, Openoffice.org is listed as not being installed, hence I cannot uninstall it. Openoffice is installed and works btw! I have tried dpkg --purg...
by miraceti52
Fri Apr 16, 2010 9:44 am
Forum: Hardware Support
Topic: Disk Utility smart is not available [SOLVED]
Replies: 4
Views: 1111

Re: Disk Utility smart is not available [SOLVED]

Wow! Thanks for the heads up on that one. Damage to SSDs ! no wonder it has been disabled until a fix for that bug is found.
Very much appreciated
by miraceti52
Fri Apr 16, 2010 2:59 am
Forum: Hardware Support
Topic: Disk Utility smart is not available [SOLVED]
Replies: 4
Views: 1111

Re: Disk Utility smart is not available

I have not yet put a new drive in, the old ones (2) both used to provide SMART info to Disk Utility and now Disk Utility does not seem to use SMART. It basically just stoopped working giving the error message that Smart is unavailable, I have made no changes to bios, I have installed some software, ...
by miraceti52
Thu Apr 15, 2010 7:54 am
Forum: Hardware Support
Topic: Disk Utility smart is not available [SOLVED]
Replies: 4
Views: 1111

Disk Utility smart is not available [SOLVED]

Hi Guys, I am using Linux Mint 8 and previously the Disk Utility has had SMART working just fine, I could see all of the hard disk parameters and monitor what is going on, ( one of my drives is of concern and yes I should have already replaced it) Anyway SMART has stopped working and become unavaila...
by miraceti52
Sun Jan 24, 2010 8:31 am
Forum: Software & Applications
Topic: Openoffice file icons wrong (thanks to Symphony)
Replies: 2
Views: 438

Re: Openoffice file icons wrong (thanks to Symphony)

Thanks for the advice Pompom and the warm welcome to the Forum :) I am really enjoying Linux Mint, it is what Ubuntu should be ! ( in my opinion ) and I cannot see myself leaving Mint. Would you have any idea where I could start looking for the script that modified my system configuration? I found t...
by miraceti52
Sat Jan 23, 2010 10:21 pm
Forum: Software & Applications
Topic: Openoffice file icons wrong (thanks to Symphony)
Replies: 2
Views: 438

Openoffice file icons wrong (thanks to Symphony)

Hi Guys, I use Linux Mint 8 and Openoffice on my AMD 64 bit box as my workhorse. I had a day off so I thought I'd have a look at IBM Symphony, (BIG MISTAKE!). After evaluating Symphony and deciding to remove it, I find that all of my *.odt *.ods etc. files have the icons that Symphony installed. I h...

Go to advanced search