Search found 76 matches

by Anthrogue
Mon Mar 11, 2013 8:00 pm
Forum: Newbie Questions
Topic: Trying to Install Firefox18
Replies: 21
Views: 1987

Re: Trying to Install Firefox18

I just don't understand why it follows (logically and/or technically) that, though Linux Mint 8 is no longer "supported", that it should be next to impossible to get FF19 running. Having to nuke Helena KDE and completely reinstall the OS, though obviously possible, is not something that first came t...
by Anthrogue
Mon Mar 11, 2013 2:14 pm
Forum: Newbie Questions
Topic: Trying to Install Firefox18
Replies: 21
Views: 1987

Re: Trying to Install Firefox18

... Well, I guess I'm getting a sense of what it means: That trying to get a new version of Firefox working in Linux is rocket science. I've searched "XPCOMGlueLoad" and seen a slew of responses, all of which are confusing insofar as it is unclear whether complex fixes are distro dependent or not. I...
by Anthrogue
Sun Mar 10, 2013 10:20 pm
Forum: Newbie Questions
Topic: Trying to Install Firefox18
Replies: 21
Views: 1987

Re: Trying to Install Firefox18

If anyone can look at this again, I'm just lost. I uninstalled firefox, whatever old version, via the software manager. I have then followed directions from this page http://www.libre-software.net/how-to-install-firefox-on-ubuntu-linux-mint I have followed all the directions, i.e., 1> obtained firef...
by Anthrogue
Wed Feb 20, 2013 3:05 pm
Forum: Newbie Questions
Topic: Trying to Install Firefox18
Replies: 21
Views: 1987

Re: Trying to Install Firefox18

I finally figured out how to move the directory from /downloads to /opt in Bash. Got to part in the instructions where it says Create a symbolic link pointing to the new Firefox version: sudo ln -s /opt/firefox19/firefox /usr/bin/firefox Bash cryptically responds with: ln: creating symbolic link `/u...
by Anthrogue
Wed Feb 20, 2013 2:30 pm
Forum: Newbie Questions
Topic: Trying to Install Firefox18
Replies: 21
Views: 1987

Re: Trying to Install Firefox18

Well... trying again I can't get past 3rd part of instructions. I can't just drag from downloads and drop into /opt directory... but the terminal thing doesn't cooperate, even trying to specify more directly than syntax offered: ccb@Monarch-Echo ~ $ sudo mv firefox /opt/firefox19 mv: cannot stat `fi...
by Anthrogue
Wed Feb 20, 2013 11:11 am
Forum: Newbie Questions
Topic: Trying to Install Firefox18
Replies: 21
Views: 1987

Re: Trying to Install Firefox18

nomko: I did get stuff directly from mozilla.org but it wasn't a deb file but, rather a tar.biz2 archive. Right now I have a firefox-19.0.tar.bz2 in downloads. I'm wondering whether to try the instructions at http://www.libre-software.net/how-to-install-firefox-on-ubuntu-linux-mint - yet again. But ...
by Anthrogue
Mon Jan 28, 2013 10:05 pm
Forum: Newbie Questions
Topic: Trying to Install Firefox18
Replies: 21
Views: 1987

Trying to Install Firefox18

I'm in Linux Mint 8 Helena KDE (yes I know this is old) I am trying to install a newer version of Firefox. Keep getting problems with whatever 3.x version. 'Course the software manager wants to show some old crap, which I already have. So I follow directions from http://www.libre-software.net/how-to...
by Anthrogue
Wed Jun 06, 2012 2:01 pm
Forum: LMDE 1 Archive
Topic: <solved> LMDE Broke after "upgrade" - lookin for a clue
Replies: 20
Views: 2775

Re: <solved> LMDE Broke after "upgrade" - lookin for a clue

Good to know. Eventually I need to dump Mint 8 KDE off of a work station. Been biding time and seeing how LMDE works on a laptop. I think, perhaps, some of the tone of my "observations" in this thread betrayed a lack of caffeine and patience..... but there is an horrific gut feeling that "oh noes, i...
by Anthrogue
Wed Jun 06, 2012 11:32 am
Forum: LMDE 1 Archive
Topic: <solved> LMDE Broke after "upgrade" - lookin for a clue
Replies: 20
Views: 2775

Re: LMDE Broke after "upgrade" - lookin for a clue

ok... reboot and now system looks good. Update Manager reports "your system is up to date" Update Pack info: Update Pack 4 I'm running Xfce and it says "Version 4.8". I'm guessing whatever the business is about "Cinnamon" and the remark in Update Manager about "install the 'cinnamon' package" is sup...
by Anthrogue
Wed Jun 06, 2012 10:58 am
Forum: LMDE 1 Archive
Topic: <solved> LMDE Broke after "upgrade" - lookin for a clue
Replies: 20
Views: 2775

Re: LMDE Broke after "upgrade" - lookin for a clue

After much activity, I'm back at terminal/command prompt. The last line prior reads "Processing triggers for menu..." No indication that everything "worked". Somewhere along the text stream was a "failed" but it was so far back I can't scroll up far enough to find whatever it was. "init..." somethin...
by Anthrogue
Wed Jun 06, 2012 9:58 am
Forum: LMDE 1 Archive
Topic: <solved> LMDE Broke after "upgrade" - lookin for a clue
Replies: 20
Views: 2775

Re: LMDE Broke after "upgrade" - lookin for a clue

Aye.... no reported errors so far. Now back at command prompt. Some special syntax for "dist-upgrade" command?

edit: I mean "unopkg done."
by Anthrogue
Wed Jun 06, 2012 9:43 am
Forum: LMDE 1 Archive
Topic: <solved> LMDE Broke after "upgrade" - lookin for a clue
Replies: 20
Views: 2775

Re: LMDE Broke after "upgrade" - lookin for a clue

It is running... and running. So far I don't see error messages in the output. Now choices under "Configuration file '/ect/gdm3/daemon.conf' ==> Modified (by you or by a script) since installation ==> Package distributor has shipped an updated version ....options Y or I : install the package maintai...
by Anthrogue
Wed Jun 06, 2012 9:29 am
Forum: LMDE 1 Archive
Topic: <solved> LMDE Broke after "upgrade" - lookin for a clue
Replies: 20
Views: 2775

Re: LMDE Broke after "upgrade" - lookin for a clue

April <<<< I have not upgraded then. I just noticed yesterday. I upgraded LMDE after first install, like I said I think to something 3. I am in some root level account. I cannot get internet access. "Network" doesn't do anything. No clue. .... and am assuming that "apt-get..." whatever cannot connec...
by Anthrogue
Wed Jun 06, 2012 9:20 am
Forum: LMDE 1 Archive
Topic: <solved> LMDE Broke after "upgrade" - lookin for a clue
Replies: 20
Views: 2775

Re: LMDE Broke after "upgrade" - lookin for a clue

now: inxi -SR renders: deb http://packages.linuxmint.com/ debian main upstream support deb http://debian.linuxmint.com/latest testing main contrib non-free deb http://debian.linuxmint.com/latest/security/ testing/updates main contrib non-free deb http://debian.linuxmint.com/latest/multimedia testing...
by Anthrogue
Wed Jun 06, 2012 9:16 am
Forum: LMDE 1 Archive
Topic: <solved> LMDE Broke after "upgrade" - lookin for a clue
Replies: 20
Views: 2775

Re: LMDE Broke after "upgrade" - lookin for a clue

............... so I hit "Use default config". Now I have a Welcome to Linux Mint square thing. The desktop is not like it was before. No wall paper. Some kind of thing like a Mac.... a dock? at bottom with some system choices. A panel/bar at top with clock, etc. Whatever it is isn't what GUI used t...
by Anthrogue
Wed Jun 06, 2012 8:55 am
Forum: LMDE 1 Archive
Topic: <solved> LMDE Broke after "upgrade" - lookin for a clue
Replies: 20
Views: 2775

Re: LMDE Broke after "upgrade" - lookin for a clue

command prompt: startx Now I had first of all, a terminal/command prompt generated by having tried to reboot in recovery mode. "startx" now gives me a graphical interface with a "Tips and Tricks" xfce window over which is a window called "Panel". There are three button/choices under "Choose below w...
by Anthrogue
Wed Jun 06, 2012 8:42 am
Forum: LMDE 1 Archive
Topic: <solved> LMDE Broke after "upgrade" - lookin for a clue
Replies: 20
Views: 2775

Re: LMDE Broke after "upgrade" - lookin for a clue

I installed LMDE and did the first upgrade, which I think was to some version 3 (whatever you call it). At the time there was sensitive stuff about pointing at the right stuff. I did whatever that was. All stable for months. I assumed everything was, thus, correctly configured. I have terminal mode ...
by Anthrogue
Wed Jun 06, 2012 8:25 am
Forum: LMDE 1 Archive
Topic: MintUpdate-Debian - is it now safe to use?
Replies: 73
Views: 48053

Re: MintUpdate-Debian - is it now safe to use?

I also noticed that when I did choose to reboot, all the fonts on the reboot prompt were replaced by empty squares, basically what is seen occasionally on a web page when a system does not have the fonts installed. I rebooted anyway, but it begs the question, What other quirkyness would be seen by ...
by Anthrogue
Wed Jun 06, 2012 8:10 am
Forum: LMDE 1 Archive
Topic: <solved> LMDE Broke after "upgrade" - lookin for a clue
Replies: 20
Views: 2775

Re: LMDE Broke after "upgrade" - lookin for a clue

Let me guess before hand. I have to completely reinstall the OS (assuming I reinstal LMDE), an act which completely negates the point of having a distro with rolling upgrades in the first fracking place. Brilliant
by Anthrogue
Wed Jun 06, 2012 8:00 am
Forum: LMDE 1 Archive
Topic: <solved> LMDE Broke after "upgrade" - lookin for a clue
Replies: 20
Views: 2775

<solved> LMDE Broke after "upgrade" - lookin for a clue

I liked idea of rolling updates, especially even the lag given that I figured everything would be "soup yet" before trying to upgrade. So I hit the upgrade manager thing yesterday. Now I have no OS. I don't spend my time being a Linux geek and so now I feel like an idiot for trusting the system to u...

Go to advanced search