Search found 83 matches

by Timbot2000
Fri Mar 13, 2020 7:15 am
Forum: Software & Applications
Topic: File sharing in Samba....close but still no cigar [SOLVED]
Replies: 6
Views: 428

Re: File sharing in Samba....close but still no cigar

Here they are Testparm -2 Load smb config files from /etc/samba/smb.conf rlimit_max: increasing rlimit_max (1024) to minimum Windows limit (16384) WARNING: The "syslog" option is deprecated Processing section "[printers]" Processing section "[print$]" Loaded services file OK. WARNING: The 'netbios n...
by Timbot2000
Thu Mar 12, 2020 11:20 pm
Forum: Software & Applications
Topic: File sharing in Samba....close but still no cigar [SOLVED]
Replies: 6
Views: 428

Re: File sharing in Samba....close but still no cigar

Recovered the Ubuntu stock file. changed workgroup to MSHOME, and loaded up. Connection was normal, but XP box still demanded sign in using "nobody" with password, so still cannot share files (these are locked in the Samba share file) So question, do I delete the Samba user "nobody" and its attendan...
by Timbot2000
Thu Mar 12, 2020 4:00 pm
Forum: Software & Applications
Topic: File sharing in Samba....close but still no cigar [SOLVED]
Replies: 6
Views: 428

Re: File sharing in Samba....close but still no cigar

Thanks Altair, pure gold your advice is. When I first opened etc/samba/smb.conf in xed it was nearly empty just: workgroup = WORKGROUP path = /samba/anonymous browsable = yes writable = yes read only = no force user = nobody so I filled it in with things from an advice post on the web with custom ch...
by Timbot2000
Thu Mar 12, 2020 1:56 pm
Forum: Software & Applications
Topic: File sharing in Samba....close but still no cigar [SOLVED]
Replies: 6
Views: 428

File sharing in Samba....close but still no cigar [SOLVED]

Hello all Over the past few days I have been attempting to set up a file sharing system between my linux box and an old WinXP laptop that I will be converting. Thanks to Altair's wonderful tutorial I managed to get the Win box seeing the shared folder, however the Windows side then prompted me for a...
by Timbot2000
Tue Dec 19, 2017 10:50 pm
Forum: Hardware Support
Topic: No HDMI Sound or Video Mint 18.3
Replies: 3
Views: 304

Re: No HDMI Sound or Video Mint 18.3

Sounds to me as if the radeon driver is not loaded

Please post the results of

Code: Select all

lspci -vnn | grep VGA -A 12
by Timbot2000
Tue Dec 19, 2017 10:24 pm
Forum: Hardware Support
Topic: Constant freezing
Replies: 4
Views: 349

Re: Constant freezing

Looking at your hardware config, the only thing that stands out to me is that you are using the open-source Nouveau driver for the nvidia card. Try installing the proprietary driver for this card and see if the problem remains.
by Timbot2000
Sat Aug 19, 2017 2:54 pm
Forum: Hardware Support
Topic: Updates for RTL8188EE
Replies: 18
Views: 1650

Re: Updates for RTL8188EE

Thanks Jeremy! I'll monitor the performance and see if its consistently better (here's hoping)

Btw, what is the reason for disabling IPv6 in your estimation? (If I may ask)
by Timbot2000
Fri Aug 18, 2017 7:35 pm
Forum: Hardware Support
Topic: Updates for RTL8188EE
Replies: 18
Views: 1650

Re: Updates for RTL8188EE

Hi JeremyB, gotta minute to help a brother out? Having issue with same card on 18.2 Kernel 4.10, Initial download speeds at boot or immediately after network-manager restart are in the 30-40 Mbps range, but after a while download speeds drop to 3-5 Mbps. Is there some sort of buffer maintained by th...
by Timbot2000
Sat Aug 29, 2015 8:56 pm
Forum: Cinnamon
Topic: Poor memory management
Replies: 8
Views: 1526

Re: Poor memory management

Try disabling hardware acceleration on Chrome's advanced settings. Usually that is the cause of Chrome freezes. Thanks Zenopeek, after running sever "crash tests" I determined that chrome was indeed the culprit, so I implemented you suggestion. Problem did not happen until fairly recently, perhaps ...
by Timbot2000
Fri Aug 28, 2015 8:55 pm
Forum: Cinnamon
Topic: Poor memory management
Replies: 8
Views: 1526

Re: Poor memory management

Thanks guys,,

It happened again, but always seems associated with a Chrome browser page becoming unresponsive and crashing, somehow tying up the system resources
by Timbot2000
Wed Aug 26, 2015 7:26 pm
Forum: Cinnamon
Topic: Poor memory management
Replies: 8
Views: 1526

Re: Poor memory management

15 minutes is too much. Is the system responding to anything during that time? - Can you toggle numlock/capslock keyboard lights? - Can you switch to a virtual console (ctrl+alt+f1, usually ctrl+alt+f7 or f8 to go back to the graphical desktop) This article may be explaining what is happening, thou...
by Timbot2000
Wed Aug 26, 2015 7:20 pm
Forum: Cinnamon
Topic: Poor memory management
Replies: 8
Views: 1526

Re: Poor memory management

It would definitely help you, if you would provide more detailed info. At first about the system and the hardware. Open a terminal for this and enter inxi -Fxz Paste the output here. At second about the situation / circumstances / usage. With 6 GB RAM and swappiness=10 it would be very astonishing ...
by Timbot2000
Wed Aug 26, 2015 3:34 pm
Forum: Cinnamon
Topic: Poor memory management
Replies: 8
Views: 1526

Poor memory management

Hi Guys, Recently, I have had to hard restart my laptop several times per day as the system freezes up with heavy writing to disk cache (as if it were reading/writing several gigs), freezing the screen and mouse sometimes for longer than 15 minutes. Any clues or suggestions? A few technical notes: 6...
by Timbot2000
Wed Aug 12, 2015 5:58 pm
Forum: Other topics
Topic: Pipelight not working with Amazon Instant Video
Replies: 1
Views: 363

Pipelight not working with Amazon Instant Video

Hi all, I have my player default set to silverlight, and the silverlight balls test page works fine, but cannot get Amazon to load Silverlight. I have tried disabling flash, but then nothing loads. I also have a UA control add-on that I have tried pointing to Amazon, but perhaps my script is not goo...
by Timbot2000
Wed Aug 12, 2015 5:50 pm
Forum: Cinnamon
Topic: Tray Icons Overlapping Time Display
Replies: 0
Views: 163

Tray Icons Overlapping Time Display

Hi Guys, please see attached screencap, and pls fix when you have time! Thanks
by Timbot2000
Thu Nov 06, 2014 7:34 pm
Forum: Wireless
Topic: [SOLVED]No wifi since upgrade to Mint 17 kde
Replies: 27
Views: 2491

Re: [SOLVED]No wifi since upgrade to Mint 17 kde

Well, that I did...but the procedure failed at the defconfig as noted...So not sure what is wrong since I do not know which pieces parts are missing from the setup
by Timbot2000
Thu Nov 06, 2014 11:58 am
Forum: Wireless
Topic: [SOLVED]No wifi since upgrade to Mint 17 kde
Replies: 27
Views: 2491

Re: [SOLVED]No wifi since upgrade to Mint 17 kde

Hi Jeremy B, could you help me out? make defconfig-rtlwifi is now returning an error /-------------- | Your kernel headers are incomplete/not installed. | Please install kernel headers, including a .config | file or use the KLIB/KLIB_BUILD make variables to | set the kernel to build against, e.g. | ...
by Timbot2000
Sun Oct 05, 2014 10:03 am
Forum: Wireless
Topic: wifi rtl8188ee was working in Mint16 not in Mint 17
Replies: 24
Views: 6448

Re: wifi rtl8188ee was working in Mint16 not in Mint 17

Re: wifi rtl8188ee was working in Mint16 not in Mint 17 Postby driuli on Sun Jun 22, 2014 10:15 pm I installed a fresh linux mint 17. The only 2 things I did are: 1. update mint from 4.6.2 to 4.6.7 2. wget kernel.ubuntu.com/~kernel-ppa/mainline/v3.14.5-utopic/linux-headers-3.14.5-031405_3.14.5-0314...
by Timbot2000
Mon Apr 07, 2014 6:41 pm
Forum: Sound, Multimedia, & Codecs
Topic: Killed my sound
Replies: 2
Views: 614

Killed my sound

Hi,all, Trying to fix the minor bugs associated with Skype 4.2.11 on 64-bi systems, I followed the advice on the Skype forums,with diastrous results, 1. Remove original sound plugins with the command: sudo apt-get remove libasound2-plugins 2. Reinstall them again without specifying the "i386": sudo ...
by Timbot2000
Thu Jan 23, 2014 12:29 pm
Forum: Wireless
Topic: Idiotically uninstalled my wireless drivers
Replies: 4
Views: 1037

Re: Idiotically uninstalled my wireless drivers

modinfo gives the following: It seems the rtl8188ee.ko file exists, but now nothing sees anything modinfo rtl8188ee filename: /lib/modules/3.11.0-15-generic/kernel/drivers/net/wireless/rtlwifi/rtl8188ee/rtl8188ee.ko firmware: rtlwifi/rtl8188efw.bin description: Realtek 8188E 802.11n PCI wireless lic...

Go to advanced search