Search found 19 matches

by andy17mb
Fri Jan 02, 2015 4:58 am
Forum: Printers & Scanners
Topic: Brother MCP-1510
Replies: 5
Views: 1085

Re: Brother MCP-1510

Hi pdc_2, Thanks for this - I have followed your instructions through (I think that Is what I did originally) and still no joy. Using Xsane I still get the scanner recognised, but when I try and Scan I get an invalid arguments error. I went back to the Brother webpages you mentioned and noticed it m...
by andy17mb
Thu Jan 01, 2015 10:38 am
Forum: Printers & Scanners
Topic: Brother MCP-1510
Replies: 5
Views: 1085

Re: Brother MCP-1510

Hi cato40, Thanks for your suggestion. I'm afraid I can't be much help with the printer. I installed Brother's drivers and it just worked. I have tried what you suggested and It has made no difference. Xsane recognises the scanner but when you scan from the program it returns an "invalid argume...
by andy17mb
Thu Dec 11, 2014 10:13 am
Forum: Printers & Scanners
Topic: Brother MCP-1510
Replies: 5
Views: 1085

Brother MCP-1510

Hi All, I am having problems getting the scanner part of my Brother MCP-1510 working. I run Linux Mint 17 (64bit) with Cinnamon 2.2.16, and kernel 3.13.0-24-generic on an AMD A8 processor. I installed the latest drivers from Brother's website. I have tried pretty much everything in this thread: http...
by andy17mb
Thu Nov 06, 2014 4:21 am
Forum: Cinnamon
Topic: Changing Default PDF App and Word Processor
Replies: 4
Views: 549

Re: Changing Default PDF App and Word Processor

Sorry - that should read Zathura. It's a PDF viewer that runs off the command line and uses mainly keyboard commands. It has a very minimal interface, so is really good if you have a number of PDFs you need to flick between (as is often the case...) as the program is samll and it ttakes just the scr...
by andy17mb
Tue Nov 04, 2014 3:31 pm
Forum: Cinnamon
Topic: Changing Default PDF App and Word Processor
Replies: 4
Views: 549

Changing Default PDF App and Word Processor

Hi,

I'm running Cinnamon on Qiana. I want to use the Lightweight Zarathura app for PDF viewing and LibreOffice 4.3 for better MS Word compatability, but can't figure out how to change the defaults for these. Is there a quick way to do it or is there a config file to edit?

Thanks

Andy Coulson
by andy17mb
Mon Sep 15, 2014 2:31 pm
Forum: Printers & Scanners
Topic: Epson Perfection 1250 Scanner Color Banding
Replies: 10
Views: 2750

Re: Epson Perfection 1250 Scanner Color Banding

Thanks for the suggestion.

Bad news however - the Epson Kowa site (www.epkowa.co.jp) seems to be down. Whether permenantly or just at the moment I don't know.

It also looks as if the Scanner is faulty, so I think this post is now closed. Thanks again to all those who offered help
by andy17mb
Fri Jul 18, 2014 8:51 am
Forum: Printers & Scanners
Topic: Epson Perfection 1250 Scanner Color Banding
Replies: 10
Views: 2750

Re: Epson Perfection 1250 Scanner Color Banding

Thanks for the suggestion, That has helped me to solve the original problem (although not the one of why I can't compile iscan). I hadn't really understood how the backends were configured until now. after rooting about in /etc/sane.d I discovered that the wrong backend was being selected. By editin...
by andy17mb
Fri Jul 18, 2014 6:47 am
Forum: Printers & Scanners
Topic: Epson Perfection 1250 Scanner Color Banding
Replies: 10
Views: 2750

Re: Epson Perfection 1250 Scanner Color Banding

I am still fighting a war of attrition with trying to compile the scanner driver. So - one question - has anyone succeeded in compling the driver refernced in this thread? I'm now at the make compile stage and GCC is spitting out errors like an angry cat. I've got so far googling errors but am now s...
by andy17mb
Fri Jun 27, 2014 5:18 am
Forum: Printers & Scanners
Topic: Epson Perfection 1250 Scanner Color Banding
Replies: 10
Views: 2750

Re: Epson Perfection 1250 Scanner Color Banding

Thanks, That's exactly what I've done. After going through the ./configure stage three times I finally sorted out all the dependencies. Now when I "make" the compiler gets so far and spits out an error. I ran out of time and energy to figure that one out last night, but will have another g...
by andy17mb
Thu Jun 26, 2014 2:34 pm
Forum: Printers & Scanners
Topic: Epson Perfection 1250 Scanner Color Banding
Replies: 10
Views: 2750

Re: Epson Perfection 1250 Scanner Color Banding

I've not and am currently battling with trying to do that. I think I've now got all the dependencies in but I can't get it to compile :? Still trying to make sense of the error messages from the compiler. The Plustek backend has been fine in the past and other literature seems to suggest it should w...
by andy17mb
Thu Jun 26, 2014 7:00 am
Forum: Printers & Scanners
Topic: Epson Perfection 1250 Scanner Color Banding
Replies: 10
Views: 2750

Epson Perfection 1250 Scanner Color Banding

Hi All, I'm having scanning issues... I'm using Mint 17 Cinnamon 64bit and have libsane 1.0.23-3ubuntu3.1 installed. I've tried scanning with Simple scan, XSane and Gscan2pdf (so the Sane backend - plustek:libusb:004 for my Epson Perfection 1250 - is the same) and intermittently I am getting colour ...
by andy17mb
Tue Jun 17, 2014 9:30 am
Forum: Newbie Questions
Topic: Why do I always start in Gnome Failsafe session?
Replies: 3
Views: 369

Re: Why do I always start in Gnome Failsafe session?

Thanks Mute Ant and Spearmint2,

I've gone with the messy fix - it at least puts me in a valid Cinnamon session.
by andy17mb
Mon Jun 16, 2014 5:03 am
Forum: Newbie Questions
Topic: Why do I always start in Gnome Failsafe session?
Replies: 3
Views: 369

Why do I always start in Gnome Failsafe session?

Good morning all, I've recently had to rebuild my PC due to a motherboard failure. When I first got it up and running I put Xubuntu 14.04 on as it was handy and worked (!) However I realised that Mint 17 Cinnamon 64 bit was out so went through and upgraded. I followed my usual route of keeping /home...
by andy17mb
Wed Jan 22, 2014 4:28 pm
Forum: Newbie Questions
Topic: Help! Kernel Panic Cannot boot from liveusb.
Replies: 8
Views: 6114

Re: Help! Kernel Panic Cannot boot from liveusb.

I am having similar problems with the Mint 16 64 Bit Cinnamon ISO. However I've burnt to a DVD. As far as I can tell the ISO is OK (MD5 checks out); K3B gave the disk a clean bill of health. Have tried booting from both the DVD Rom and DVD RW drive on my machine (AMD Athlon(tm) 64 Processor 3500+, 2...
by andy17mb
Mon May 21, 2012 5:27 am
Forum: Hardware Support
Topic: Mint 12 with Logitech Mouse and Wacom Tablet working togethe
Replies: 3
Views: 747

Re: Mint 12 with Logitech Mouse and Wacom Tablet working tog

Thanks for getting Back to me.. The two lines from lsusb referring to the two devices are: Bus 004 Device 002: ID 056a:0011 Wacom Co., Ltd Graphire 2 4x5 Bus 004 Device 004: ID 046d:c508 Logitech, Inc. Cordless Trackball The Output from xinput list is; Virtual core pointer id=2 [master pointer (3)] ...
by andy17mb
Fri May 18, 2012 5:01 am
Forum: Hardware Support
Topic: Mint 12 with Logitech Mouse and Wacom Tablet working togethe
Replies: 3
Views: 747

Mint 12 with Logitech Mouse and Wacom Tablet working togethe

I have got a logitech wireless track ball and a wacom USB A6 graphics tablet (It's not a graphire, but the low end one - model no ET-0405A-U). The Logitech mouse has been working perfectly on it's own. In order to get the grapics tablet I Installed the latest wacom drivers: sudo apt-get install xser...
by andy17mb
Sat Sep 17, 2011 5:40 pm
Forum: Newbie Questions
Topic: NVidia issues - how to backtrack
Replies: 1
Views: 222

NVidia issues - how to backtrack

I'm running Mint 11 and am having the desktop freezing problem others seem to be having if i select the proprietary (latest version) Nvidia driver. How do I reverse the process of installing that to go backto, presumably the NOUVEAU driver? At present, once I select the version of Mint to run in gru...
by andy17mb
Sun Oct 17, 2010 10:26 am
Forum: Newbie Questions
Topic: Mount Problems after Upgrade
Replies: 3
Views: 256

[SOLVED] Re: Mount Problems after Upgrade

Thanks... That's fixed it
by andy17mb
Sat Feb 06, 2010 3:10 pm
Forum: Newbie Questions
Topic: Mount Problems after Upgrade
Replies: 3
Views: 256

Mount Problems after Upgrade

Hi, I've just made a schoolboy error and can't figure out how to put it right. Can anyone help? I upgraded to Mint 8 from Mint 7 and when I sorted out my partitions I forgot to set a mount point for my existing /home and /swap. The installer has put home on the root partition, and the old home and s...

Go to advanced search