Search found 150 matches

by Dar-es-Salaam
Mon Apr 23, 2012 5:57 am
Forum: Archive
Topic: UP4 screensaver
Replies: 3
Views: 737

Re: UP4 screensaver

Hi äxl Thanks for the reply. :D Unfortunately I have no idea what you are on about or which bit I should copy and paste or where to. I merely use programs that other clever people have written. I have tried to write the odd program without any success and I have no idea which is the best programming...
by Dar-es-Salaam
Wed Apr 11, 2012 12:09 pm
Forum: Archive
Topic: UP4 screensaver
Replies: 3
Views: 737

UP4 screensaver

Hi

Can anyone tell me where I find the screen saver setup in cinnamon / gnome ?. I have spent ages going round and round looking for it but with no luck

Not sure yet whether I like UP4 or not. definitely do not like gnome / default screens.
by Dar-es-Salaam
Tue Apr 10, 2012 7:58 pm
Forum: Archive
Topic: UP4 Problem [ SOLVED ]
Replies: 12
Views: 3205

Re: UP4 Problem

Hi äxl, Problem solved. I suddenly remembered that I had tried something out on a previous occasion which had been suggested by viking777 and that was to use sgfxi so I went through my blogs and found the answer to a previous question and ran the command and thankfully it worked so we are now back o...
by Dar-es-Salaam
Tue Apr 10, 2012 6:43 pm
Forum: Archive
Topic: UP4 Problem [ SOLVED ]
Replies: 12
Views: 3205

Re: UP4 Problem

Hi äxl, I had second thoughts about that and thought that you might want the content but no matter what I try I cant get at it. I have tried via windows XP but it wont look at it and I have no idea how to install ext2fsd without messing up XP ( the wife would do her nut if I did that ). it does boot...
by Dar-es-Salaam
Tue Apr 10, 2012 7:45 am
Forum: Archive
Topic: UP4 Problem [ SOLVED ]
Replies: 12
Views: 3205

Re: UP4 Problem

Hi äxl, Got there in the end I did find what you were looking for here it is -rw-r--r-- 1 root root 8018 apr 10 12:26 Xorg.0.log. I couldn't get it to list what was inside it though. I tried type as in windows that did not work, I also tried ls --help but it scrolled straight of the top of my screen...
by Dar-es-Salaam
Tue Apr 10, 2012 7:00 am
Forum: Archive
Topic: UP4 Problem [ SOLVED ]
Replies: 12
Views: 3205

Re: UP4 Problem

Hi äxl, sorry cant do anything through windows as it wont find Linux at all. tried a live cd up3 but that would only go as far as opening the file stream. I did however spot that there was a folder or such called cat but could not get any further. I tried to sign onto my account on the live cd but i...
by Dar-es-Salaam
Tue Apr 10, 2012 5:10 am
Forum: Archive
Topic: UP4 Problem [ SOLVED ]
Replies: 12
Views: 3205

Re: UP4 Problem

Hi äxl,

yes I am on windows XP. I cant get to use LMDE at the moment so can't copy and paste :D
by Dar-es-Salaam
Tue Apr 10, 2012 3:36 am
Forum: Archive
Topic: UP4 Problem [ SOLVED ]
Replies: 12
Views: 3205

Re: UP4 Problem

Hi äxl, as requested he is the output from the command that you requested:- no such file or directory. I assumed that the x in Xlog was upper case and that the o was an upper case O not a zero 0. having just typed this in I now see that It was in fact a zero will run again :D edit just the same outp...
by Dar-es-Salaam
Mon Apr 09, 2012 3:46 am
Forum: Archive
Topic: UP4 Problem [ SOLVED ]
Replies: 12
Views: 3205

UP4 Problem [ SOLVED ]

Hi, I got home last night and did the UP4 upgrade the problem is now that it only boots up in a shell. Cinnamon is installed but when I try to run it all I get is windows manager error: unable to open X display. I have no idea how you run any programs from a shell as I have only ever used a desktop ...
by Dar-es-Salaam
Sun Mar 18, 2012 4:55 am
Forum: Archive
Topic: Broken Packages in General
Replies: 6
Views: 1446

Re: Broken Packages in General

Hi Folks Thanks for that. DrHu I ran your command and then went to try fix broken packages and there did not seem to be any. Only now aptitude is asking to remove gsteamer0.10-plugins-really-bad [ 0.10.22-0.2 (now testint) ] Do I do this or not ? :) Vincent The only way that I know that I have held ...
by Dar-es-Salaam
Sat Mar 17, 2012 10:23 am
Forum: Archive
Topic: Broken Packages in General
Replies: 6
Views: 1446

Re: Broken Packages in General

Hi Vincent I ran your first command and not the second as there was nothing posted to the first one. Here is the return of the third one as requested gordon@a7n8x ~ $ dpkg --get-selections | grep hold$ gordon@a7n8x ~ $ dpkg -l | grep -v ^ii Desired=Unknown/Install/Remove/Purge/Hold | Status=Not/Inst...
by Dar-es-Salaam
Sat Mar 17, 2012 4:47 am
Forum: Archive
Topic: Broken Packages in General
Replies: 6
Views: 1446

Broken Packages in General

Hi Team I hope this is in the right place. How do you remove / repair HELD broken packages ?. I have tried to find out but can not come up with anyting at all. I know that sudo install -f and aptitude -f fixes broken packages in terminal and that there is a fix broken packages in update manager but ...
by Dar-es-Salaam
Fri Mar 16, 2012 3:13 pm
Forum: Archive
Topic: CINNAMON broken packages [ SOLVED ]
Replies: 4
Views: 1227

Re: CINNAMON broken packages

Hi zerozero

Thanks for that. At least I am doing anything wrong this time. I tried to go back onto incomming but could not get it to boot up onto a desktop so had to come back to testing :)
by Dar-es-Salaam
Fri Mar 16, 2012 5:21 am
Forum: Archive
Topic: CINNAMON broken packages [ SOLVED ]
Replies: 4
Views: 1227

Re: CINNAMON broken packages

Hi wyrdoak I ran that command but it did not work.I ran package manager again and got the following E: Unable to correct problems, you have held broken packages. E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages. E: Unable to correct dependencies E: Error, p...
by Dar-es-Salaam
Thu Mar 15, 2012 5:28 am
Forum: Archive
Topic: CINNAMON broken packages [ SOLVED ]
Replies: 4
Views: 1227

CINNAMON broken packages [ SOLVED ]

Hi Team I have just read about cinnamon and thought that I would try it out. The problem is that both Package Manager and Aptitude can find Cinnamon but both say that I have broken packages but neither will fix them and so will not install Cinnamon. I am on testing and service pack 3. What am I doin...
by Dar-es-Salaam
Wed Mar 14, 2012 10:44 am
Forum: Archive
Topic: Graphics Card problems with Incoming [ Gone Back to Testing
Replies: 7
Views: 1777

Re: Graphics Card problems with Incoming [ Gone Back to Test

Hi All Thanks for all your help but I am sorry to say that is obviously beyond my limited knowledge of LINUX to sort out what is going on. I did try but I could not get it to work so I have gone back to Testing Repros as they work ok I will try again some time in the future when I have more knowledg...
by Dar-es-Salaam
Wed Mar 07, 2012 5:41 pm
Forum: Archive
Topic: Graphics Card problems with Incoming [ Gone Back to Testing
Replies: 7
Views: 1777

Re: Graphics Card problems with Incoming

Hi TWA,

Thanks for that ctl/alt/f1 worked anyway so must have been installed
by Dar-es-Salaam
Wed Mar 07, 2012 5:35 pm
Forum: Archive
Topic: Graphics Card problems with Incoming [ Gone Back to Testing
Replies: 7
Views: 1777

Re: Graphics Card problems with Incoming

Hi viking777 Well I change my repro's to incomming and did the upgrade then rebooted. Signed is as root and ran your first command cd /usr/local/bin ...etc came up with the following file is already retrieved; nothing to do error (244) xorg does not appear to be installed exiting script now. yet whe...
by Dar-es-Salaam
Mon Mar 05, 2012 6:18 am
Forum: Archive
Topic: Graphics Card problems with Incoming [ Gone Back to Testing
Replies: 7
Views: 1777

Re: Graphics Card problems with Incoming

Hi viking777 Well I tried the commands that you suggested with no luck. I first tried it in root terminal and got the following message ERROR: (250) You must be out of X/Desktop (like KDE, Gnome, Flux, LXDE etc) to run this feature. So I have just tried it in recouvery mode and have got the followin...
by Dar-es-Salaam
Sat Mar 03, 2012 7:46 am
Forum: Archive
Topic: Graphics Card problems with Incoming [ Gone Back to Testing
Replies: 7
Views: 1777

Graphics Card problems with Incoming [ Gone Back to Testing

Hi Why is it that when I do a fresh install it works ok and my graphics card is found and accepted but when I switch to incomming and do an upgrade it fails to work ? I used to be on incomming until it wouldn't find my graphics card, that is it only seemed to go to a shell, I think that is what you ...

Go to advanced search