Search found 47 matches

by jlsmith722
Sun Feb 17, 2013 9:53 am
Forum: Chat about Linux
Topic: The unofficial LMDE KDE UP6
Replies: 112
Views: 44795

Re: The unofficial LMDE KDE UP6

Thanks for your attention Schoelje. You may be right but I'll keep plugging away at it for a while.


thanks again

Jim
by jlsmith722
Sat Feb 16, 2013 6:47 pm
Forum: Chat about Linux
Topic: The unofficial LMDE KDE UP6
Replies: 112
Views: 44795

Re: The unofficial LMDE KDE UP6

Just the generic drivers. The Radeon 4000 series is no longer supported. I tried the fglrx route on a different install on the same box and got nothing. Same with ddm.

Jim
by jlsmith722
Sat Feb 16, 2013 6:26 pm
Forum: Chat about Linux
Topic: The unofficial LMDE KDE UP6
Replies: 112
Views: 44795

Re: The unofficial LMDE KDE UP6

Sure can Schoelje lmde-kde:Documents$ inxi -F System: Host lmde-kde Kernel 3.2.0-4-amd64 x86_64 (64 bit) Distro LinuxMint 1 debian CPU: Dual core AMD Turion II P540 (-MCP-) cache 2048 KB flags (lm nx sse sse2 sse3 sse4a svm) bmips 9576.56 Clock Speeds: (1) 800.00 MHz (2) 800.00 MHz Graphics: Card Ad...
by jlsmith722
Sat Feb 16, 2013 2:16 pm
Forum: Chat about Linux
Topic: The unofficial LMDE KDE UP6
Replies: 112
Views: 44795

Re: The unofficial LMDE KDE UP6

I am having a problem setting up auto login in the unofficial LMDE-KDE. I check the box to enable autologin in system settings>login screen>convenience. But then when I reboot the loading stops and displays Xsessions: unable to launch ""X session --- "" not found. falling back to default session. Wh...
by jlsmith722
Mon Jan 21, 2013 6:09 pm
Forum: Installation & Boot
Topic: BOOTING FAILS AFTER EDITING GRUB CUSTOMIZER
Replies: 12
Views: 2912

Re: BOOTING FAILS AFTER EDITING GRUB CUSTOMIZER

Today or yesterday an update to grub-customizer came in the updates to Nadia and Maya. This has partially broken grub customizer at least for multi-boot systems. After the update I lost 2 entries from my table, and reloading did not restore them. I was able to restore them from the trash. However g-...
by jlsmith722
Sat Jan 05, 2013 1:11 pm
Forum: Software & Applications
Topic: Device Driver Manager - Help needed
Replies: 344
Views: 71609

Re: Device Driver Manager - Help needed

Please tell me which packages you need to install to get your devices working (if they can be installed from the repositories). I did not expect ddm to do anything with my video card as AMD/ATI does not have a linux driver for this card. It works with the generic drivers anyway so no big deal. I wa...
by jlsmith722
Fri Jan 04, 2013 2:56 pm
Forum: Software & Applications
Topic: Device Driver Manager - Help needed
Replies: 344
Views: 71609

Re: Device Driver Manager - Help needed

Schoelje: This is just fyi I did a fresh install of LMDE KDE this morning and ddm failed to recognize my wireless chip. The message was "No supported wireless chipset detected." I was able to set up wireless through System Settings. Ddm also did not find a video driver but that was expected, AMD doe...
by jlsmith722
Wed Jan 02, 2013 8:38 pm
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 324739

Re: LMDE BREAKAGES - (Tracking SID!) - Jan 2, 2013

Using sudo apt-get update, apt was holding back 16 packages all libqt4* The apt return suggested using -f to meet dependencies. sudo apt-get upgrade Reading package lists... Done Building dependency tree Reading state information... Done You might want to run 'apt-get -f install' to correct these. T...
by jlsmith722
Thu Sep 20, 2012 5:11 pm
Forum: LMDE 1 Archive
Topic: Here's the best advice for LMDE users
Replies: 11
Views: 5128

Re: Here's the best advice for LMDE users

Thanks zero-zero for the help and the information.

Jim
by jlsmith722
Wed Sep 19, 2012 7:56 pm
Forum: LMDE 1 Archive
Topic: Here's the best advice for LMDE users
Replies: 11
Views: 5128

Re: Here's the best advice for LMDE users

Now I am seriously confused.
i have been using a script that sequentially runs:
  • apt-get update
    apt-get upgrade
    apt-get dist-upgrade
For some reason I thought that this was the correct approach. If this is the wrong way I would like to understand why?
:?: :?
Jim
by jlsmith722
Fri Jul 06, 2012 5:48 pm
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 566283

Re: LMDE BREAKAGES - tracking TESTING - updated 15 May

I voted Staying. I think I will use the time to make a concerted effort to learn kde. For some reason it has been harder for me than gnome-shell. Go figure.
by jlsmith722
Wed Jun 20, 2012 9:39 am
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 566283

Re: LMDE BREAKAGES - tracking TESTING - updated 15 May

BP I took the update this morning. For me it was an update from 4.7.? to 4.8.4-1 kde-baseapps: Installed: 4:4.8.4-1 Candidate: 4:4.8.4-1 Version table: *** 4:4.8.4-1 0 500 http://ftp.debian.org/debian/ testing/main amd64 Packages 100 /var/lib/dpkg/status jim@newdeb ~ $ the folder view is not working...
by jlsmith722
Sat May 05, 2012 9:25 am
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 324739

Re: LMDE (Tracking SID) - BREAKAGES - May 1st

Can confirm that both Gnome-Shell and Cinnamon wiped out on my system. XFCE and Gnome classic still work. Trying to reinstall Cinnamon leads to more troubles. Depends: gir1.2-muffin-3.0 but it is not going to be installed Found this in Synaptic version 1.0.2-lmde1 it depends on libmuffin0 Depends: l...
by jlsmith722
Wed May 02, 2012 7:38 pm
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 324739

Re: LMDE (Tracking SID) - BREAKAGES - May 1st

I did the DU this evening and after a log out and back in everthing is working fine, including Tomboy.
I'm Using ATI card and Gallium driver with nothing pinned.

Jim
by jlsmith722
Thu Mar 22, 2012 6:53 pm
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 324739

Re: LMDE (Tracking SID, or..) BREAKAGES! - Mar 22

Just did a du and working fine here jim@jim's-laptop ~ $ apt-cache policy libpcre3 libpcre3: Installed: 8.30.really8.12-1.1 Candidate: 8.30.really8.12-1.1 Version table: *** 8.30.really8.12-1.1 0 500 http://http.us.debian.org/debian/ unstable/main amd64 Packages 100 /var/lib/dpkg/status The version ...
by jlsmith722
Tue Feb 07, 2012 5:32 pm
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 324739

Re: LMDE (Tracking SID, or..) BREAKAGES! - Feb 1

Wireless problems Continue.
I just did a du which included kernel version 3.2.4-1 and I am still unable to connect wirelessly.
Dropping back to 3.1.0-1 enabled the wireless again.
Wireless card Atheros AR9285 Wireless Network Adapter (PCI-Express)) driver ath9k

Jim
by jlsmith722
Sat Feb 04, 2012 5:15 pm
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 324739

Re: LMDE (Tracking SID, or..) BREAKAGES! - Feb 1

Thanks Gene that did it.
Now why didn't I think of that :oops: :lol:
by jlsmith722
Sat Feb 04, 2012 3:19 pm
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 324739

Re: LMDE (Tracking SID, or..) BREAKAGES! - Feb 1

Hello all: It seems that the Friday morning update also broke my wireless. It is continually asking for password to the network, but won't accept it when it's input. The wireless is working perfectly on Win 7, LM12, and LM12 KDE, all on the same laptop. I can connect to the network via an ethernet c...
by jlsmith722
Thu Jan 19, 2012 8:47 pm
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 324739

Re: LMDE (Tracking SID, or..) BREAKAGES! - JAN 18

Thanks for the heads up this morning guys. I was able to hold off until this evening and D-U with no problems. now on Kernal 3.2.0 and all eye candy just as it was.
Jim
by jlsmith722
Fri Jan 13, 2012 7:25 pm
Forum: LMDE 1 Archive
Topic: Firefox 9
Replies: 5
Views: 1432

Re: Firefox 9

I have been using FF 9 since it first came down to the LMDE repos. It is working fine for me.

Go to advanced search