Search found 24 matches

by MaxK
Thu Jul 06, 2017 12:41 pm
Forum: Installation & Boot
Topic: Would this be appropriate subject for a bug report?
Replies: 2
Views: 152

Re: Would this be appropriate subject for a bug report?

That's real unfortunate :( It is indeed an issue in the KDE user manager. There are two open bugs on KDE for this exact issue: https://bugs.kde.org/buglist.cgi?quicksearch=user%20manager%20ecryptfs. The second one's last comment may have a solution. Ah, upstream problem. Good to know, and thanks fo...
by MaxK
Thu Jul 06, 2017 12:00 pm
Forum: Installation & Boot
Topic: Would this be appropriate subject for a bug report?
Replies: 2
Views: 152

Would this be appropriate subject for a bug report?

I ran into what seems to me like a glitch today. I'm running LM 18.1 KDE with an encrypted home directory. Yesterday, I changed my user password, and things worked fine, but I had not restarted the computer. However, after restarting, when I went to log in today and I entered the new password, it wo...
by MaxK
Sun Sep 23, 2012 12:18 pm
Forum: Installation & Boot
Topic: Several problems
Replies: 1
Views: 258

Several problems

I am having several problems installing Mint 13. For background, I installed Maya Cinnamon to replace LMDE after seeing the 3 GB update pack and worrying that proprietary NVIDIA drivers might break and leave me looking at a terminal not sure how to proceed. So this is my first time installing withou...
by MaxK
Sat May 26, 2012 8:52 am
Forum: LMDE Archive
Topic: [SOLVED] Kompozer not in repos?
Replies: 16
Views: 11874

Re: [SOLVED] Kompozer not in repos?

craigevil wrote:did you do apt-get update before doing apt-cache search kompozer?
Nope. That worked. Thanks!
by MaxK
Fri May 25, 2012 10:36 pm
Forum: LMDE Archive
Topic: [SOLVED] Kompozer not in repos?
Replies: 16
Views: 11874

Re: [SOLVED] Kompozer not in repos?

I added this repo in Synaptic:

Code: Select all

deb http://http.us.debian.org/debian/ unstable main contrib non-free 
and did a reload and a search still didn't turn it up.
by MaxK
Fri May 25, 2012 10:28 pm
Forum: LMDE Archive
Topic: [SOLVED] Kompozer not in repos?
Replies: 16
Views: 11874

Re: [SOLVED] Kompozer not in repos?

Did you try to run it from the command line? That won't work if you installed into the /home directory. Barry, I had it in a subdirectory. I tried running it from double-clicking first and when that failed I tried it from the command line to see what errors might come up. The version in sid should ...
by MaxK
Thu May 17, 2012 6:56 pm
Forum: LMDE Archive
Topic: [SOLVED] Kompozer not in repos?
Replies: 16
Views: 11874

Re: [SOLVED] Kompozer not in repos?

You can download the latest version from the official web page. http://kompozer.net/ It's a tarball. "Extract Here" wherever you want ( I have a folder called "installed" in my home directory) & you can run it straight out of that folder. No building or configuration require...
by MaxK
Wed May 16, 2012 10:21 pm
Forum: LMDE Archive
Topic: [SOLVED] Kompozer not in repos?
Replies: 16
Views: 11874

Re: Kompozer not in repos?

OK, thanks. I will hold off and hopefully it will be available sometime soon.
by MaxK
Tue May 01, 2012 11:04 pm
Forum: LMDE Archive
Topic: [SOLVED] Kompozer not in repos?
Replies: 16
Views: 11874

[SOLVED] Kompozer not in repos?

I have switched over to LMDE from Linux Mint 10 and am enjoying it so far, with a few caveats. One of the least minor of them is that Kompozer appears not to be in the repositories. I've googled it, but I can't seem to find the exact reason. Compiling from source looks rather more complicated that c...
by MaxK
Thu Apr 14, 2011 6:13 pm
Forum: Software & Applications
Topic: Scribus 1.4 RC3
Replies: 2
Views: 428

Re: Scribus 1.4 RC3

I was unclear. I'm already using the scribus-ng that's in the Mint repositories. That's a development version, 1.3.8. However, the current development version is 1.4 RC3. Unfortunately, a file I edited at work in 1.4 RC3 will not open in 1.3.8, so to edit that file, I would have to upgrade to 1.4 RC...
by MaxK
Thu Apr 14, 2011 5:21 pm
Forum: Software & Applications
Topic: Scribus 1.4 RC3
Replies: 2
Views: 428

Scribus 1.4 RC3

Hello, I don't normally have a great need to be on the "bleeding edge" of any particular software, but I would like, for compatibility reasons, to upgrade Scribus-ng, which I have installed, to the 1.4 RC3 release candidate. Three questions: 1) Given that scribus-ng is for the development ...
by MaxK
Thu Feb 24, 2011 10:47 pm
Forum: Non-technical Questions
Topic: web design
Replies: 16
Views: 4006

Re: web design

I will add my vote for the Bluefish and Kompozer recommendations above. I switch back and forth between them.
by MaxK
Tue Feb 01, 2011 11:31 pm
Forum: Software & Applications
Topic: How to fix broken packages? Repo problems?
Replies: 25
Views: 2403

Re: How to fix broken packages? Repo problems?

Same problem here.
by MaxK
Sat Jan 08, 2011 3:45 pm
Forum: Newbie Questions
Topic: [SOLVED] A little wine-y trouble
Replies: 5
Views: 494

Re: A little wine-y trouble

Thanks for the help. I had looked at that - whatever had been put in the command was obviously wrong - but I couldn't quite figure out what it should be. Your suggestion cleared it up. Any idea why wine is consistently putting the wrong thing there? The command it had placed looked like this: env WI...
by MaxK
Thu Jan 06, 2011 1:01 pm
Forum: Newbie Questions
Topic: [SOLVED] A little wine-y trouble
Replies: 5
Views: 494

Re: A little wine-y trouble

(bump)
by MaxK
Tue Jan 04, 2011 10:54 am
Forum: Newbie Questions
Topic: [SOLVED] A little wine-y trouble
Replies: 5
Views: 494

Re: A little wine-y trouble

I should clarify: When I said the equivalent on the command line, I meant just that: I went to the virtual c: drive in .wine and typed: wine Gregoire.exe It occurred to me after I shut down the computer last night that I had also seen a possible answer that it relates to setting a path or something....
by MaxK
Tue Jan 04, 2011 3:31 am
Forum: Newbie Questions
Topic: [SOLVED] A little wine-y trouble
Replies: 5
Views: 494

[SOLVED] A little wine-y trouble

Hiya. I have a few Windows apps that I have installed to run in WINE, for instance a Gregorian chant notation program called Gregoire . This and a few other programs work OK when I get them started - it's the getting them started that's a little broken. I can start these programs by going to the Min...
by MaxK
Sun Dec 19, 2010 4:45 pm
Forum: Introduce yourself
Topic: New to Mint
Replies: 6
Views: 777

Re: New to Mint

Thanks, Oscar. Nice to meet you, Ivan.
by MaxK
Sun Dec 19, 2010 12:34 pm
Forum: Introduce yourself
Topic: New to Mint
Replies: 6
Views: 777

New to Mint

Greetings!

Have had LM 10 64 running for, oh, a couple of weeks now, and I'm liking it very much. No major problems so far. I'm even enjoying working with the command line. :)

Thanks for the good work.
by MaxK
Sun Dec 19, 2010 12:34 am
Forum: Newbie Questions
Topic: SOLVED Before I leap in ...
Replies: 9
Views: 772

Re: Before I leap in ...

I leapt in. :)

Thanks again for the help.

Go to advanced search