Search found 273 matches

by solar1951
Mon Jun 15, 2020 3:48 am
Forum: Newbie Questions
Topic: Charging using usb port
Replies: 4
Views: 113

Re: Charging using usb port

Yes
by solar1951
Mon Jun 15, 2020 3:18 am
Forum: Newbie Questions
Topic: Charging using usb port
Replies: 4
Views: 113

Re: Charging using usb port

Yes. No charging
by solar1951
Sun Jun 14, 2020 11:40 am
Forum: Newbie Questions
Topic: Charging using usb port
Replies: 4
Views: 113

Charging using usb port

Simple question I hope.
I want to be able to charge my Garmin Satnav via the usb port on my computer running Mint 19.3.
However when I plug it in it automounts the sat nav and doesnt charge it.
What do I change to charge from a usb port ?
Thanks
by solar1951
Wed Feb 19, 2020 12:26 pm
Forum: Newbie Questions
Topic: kernel panic on shutdown Mint 19.3
Replies: 12
Views: 1342

Re: kernel panic on shutdown Mint 19.3

As the person who started this post I can report that the problem resolved itself with no intervention from me. Just one day it started to shutdown fine and has continued to do so 8)
I wont mark it solved as others seem to be having the same problem.
by solar1951
Sat Feb 08, 2020 9:07 am
Forum: Newbie Questions
Topic: kernel panic on shutdown Mint 19.3
Replies: 12
Views: 1342

Re: kernel panic on shutdown Mint 19.3

System: Host: Main Kernel: 4.15.0-76-generic x86_64 bits: 64 compiler: gcc v: 7.4.0 Desktop: Cinnamon 4.4.8 Distro: Linux Mint 19.3 Tricia base: Ubuntu 18.04 bionic Machine: Type: Desktop System: Gigabyte product: N/A v: N/A serial: <filter> Mobo: Gigabyte model: H61M-DS2 v: x.x serial: <filter> BI...
by solar1951
Sat Feb 08, 2020 7:46 am
Forum: Newbie Questions
Topic: kernel panic on shutdown Mint 19.3
Replies: 12
Views: 1342

kernel panic on shutdown Mint 19.3

For the last week or so when I have been shutting down the system I get the message regarding "kernel panic - not syncing" I am using the default kernel 4.15.0.76 - generic and before last week there was no problem. System boots and runs fine. What update could have caused this ? Or is it ...
by solar1951
Thu Aug 16, 2018 5:36 am
Forum: Cinnamon
Topic: [SOLVED].txt files open in all workspaces
Replies: 2
Views: 328

Re: .txt files open in all workspaces

OK, thanks
by solar1951
Wed Aug 15, 2018 10:17 am
Forum: Cinnamon
Topic: [SOLVED].txt files open in all workspaces
Replies: 2
Views: 328

[SOLVED].txt files open in all workspaces

I normally work with 4 workspaces, but when I open a .txt file in one workspace it also appears in all workspaces.
Is there a setting I have missed ?
This is mint 18.3 with Cinnamon.
by solar1951
Thu Sep 07, 2017 12:37 pm
Forum: Sound, Multimedia, & Codecs
Topic: Reverse stereo
Replies: 3
Views: 654

Re: Reverse stereo

Bumpety BUMP
by solar1951
Thu Jul 13, 2017 7:15 am
Forum: Sound, Multimedia, & Codecs
Topic: Reverse stereo
Replies: 3
Views: 654

Re: Reverse stereo

BUMP
by solar1951
Fri Jul 07, 2017 10:00 am
Forum: Sound, Multimedia, & Codecs
Topic: Reverse stereo
Replies: 3
Views: 654

Reverse stereo

Recently upgraded to Mint 18.2 and cannot now reverse the channels on my speakers (just stereo) I have added the following line to ~/home/user/.pulse/default.pa but no difference - used to work fine. load-module module-remap-sink sink_name=reverse-stereo master=0 channels=2 master_channel_map=front-...
by solar1951
Thu Dec 17, 2015 8:16 am
Forum: Newbie Questions
Topic: Update to Firefox 43.0 - Kills Mint Search Enhancer
Replies: 16
Views: 1490

Re: Update to Firefox 43.0 - Kills Mint Search Enhancer

I noticed it also disabled Hola unblocker. However downloading Hola for Firefox from their website does work. Bizarre !
by solar1951
Thu Oct 01, 2015 8:03 am
Forum: Others
Topic: [SOLVED]Help needed with Avant window manager
Replies: 1
Views: 585

[SOLVED]Help needed with Avant window manager

My mother-in-law has managed to delete her taskbar on her Zorin installation and I have been trying at a distance (I'm in France she's in UK) to get it back for her as now she has no way to access the menu etc. I understand that Zorin uses Avant Window manager so I have been searching for that but n...
by solar1951
Thu Jan 29, 2015 11:43 am
Forum: Software & Applications
Topic: mintsources update issue
Replies: 1
Views: 355

Re: mintsources update issue

I went ahead and updated mintsources and then had to apt-get install the 2 removed items.
Everythings working OK but this should not happen - mints bad !
by solar1951
Mon Jan 26, 2015 11:58 am
Forum: Software & Applications
Topic: mintsources update issue
Replies: 1
Views: 355

mintsources update issue

Hi, I have Mint 17.1 Cinnamon with KXstudio repos added as PPA's. The latest update of mintsources is telling me that if I update it will remove the KXstudio repos and KXstudio desktop. I dont want this to happen. If I update will I then have to re-add the PPA's to get back my KXstudio repos ? And a...
by solar1951
Sun Jan 25, 2015 9:37 am
Forum: Software & Applications
Topic: WYSIWYG Web Page Editor In The Repositories?
Replies: 9
Views: 1259

Re: WYSIWYG Web Page Editor In The Repositories?

richyrich wrote:BlueGriffon will be available in Synaptic by enabling the removed repository in Software Sources.
Many thanks, will give it a try !
by solar1951
Sun Jan 25, 2015 7:15 am
Forum: Software & Applications
Topic: WYSIWYG Web Page Editor In The Repositories?
Replies: 9
Views: 1259

Re: WYSIWYG Web Page Editor In The Repositories?

According to the post on the community blog BlueGriffon is now in the repos, but I can't find it !
http://community.linuxmint.com/tutorial/view/1695
by solar1951
Thu Nov 27, 2014 4:45 am
Forum: Releases & Announcements
Topic: Linux Mint 17.1 codenamed 'Rebecca'
Replies: 45
Views: 19970

Re: Linux Mint 17.1 codenamed 'Rebecca'

vito_spatafore wrote:It is almost end of month and NADA :?: :?: :?:
The important word here is ALMOST - patience.
by solar1951
Sat Jan 18, 2014 9:36 am
Forum: Cinnamon
Topic: No thumbnails at all in Nemo 2.08
Replies: 6
Views: 1966

Re: No thumbnails at all in Nemo 2.08

karl,
I have found the error I made. I followed the post later in the link you gave (post 153) which in fact reversed the symlink properties.
Having made the symlink as explained in your post above it now seems to work OK.

Many thanks for your patience.

Bill
by solar1951
Fri Jan 17, 2014 1:04 pm
Forum: Cinnamon
Topic: No thumbnails at all in Nemo 2.08
Replies: 6
Views: 1966

Re: No thumbnails at all in Nemo 2.08

Hi Karl, Well I tried that with symlinks etc and can now get thumbnails BUT I for all the photos I have I need to view them in the default viewer before the thumbs are created. This will take ages. Is there no way to run a batch job to thumbnail all items in a folder and subfolders ? This is plain m...

Go to advanced search