Search found 50 matches

by oldtraveler
Fri Oct 03, 2014 2:22 pm
Forum: Virtualization
Topic: Unable to run VMware player 6.0.1
Replies: 7
Views: 1338

SOLVED:Re: Unable to run VMware player 6.0.1

Thanks to your help I managed to get version 6.0.3 installed.

I had to cd to home/phil/Downloads first.

Now I will see if I can install a Windows OS using dvd.
by oldtraveler
Fri Oct 03, 2014 1:59 pm
Forum: Virtualization
Topic: Unable to run VMware player 6.0.1
Replies: 7
Views: 1338

Re: Unable to run VMware player 6.0.1

are you executing it in say your ~/Downloads directory? (where the bundle is?) I don't know. bundle is located in my Downloads folder. Alternatively you can mark the bundle as executable and execute it. I don't know how to do this. https://www.vmware.com/support/pubs/player_pubs.html -H My comments...
by oldtraveler
Fri Oct 03, 2014 1:50 pm
Forum: Virtualization
Topic: Unable to run VMware player 6.0.1
Replies: 7
Views: 1338

Re: Unable to run VMware player 6.0.1

Get following error after posting my password:

sh: 0: Can't open VMware-Player-6.0.3-1895310.x86_64.bundle
------------------
bundle is located in my Downloads folder.
by oldtraveler
Fri Oct 03, 2014 1:40 pm
Forum: Virtualization
Topic: Unable to run VMware player 6.0.1
Replies: 7
Views: 1338

Re: Unable to run VMware player 6.0.1

hinto wrote:Download and install (at least) 6.0.3 build-1895310
-Hinto
How to install 6.0.3? I downloaded it,but couldn't figure out how to install it.
by oldtraveler
Fri Oct 03, 2014 12:51 pm
Forum: Virtualization
Topic: Unable to run VMware player 6.0.1
Replies: 7
Views: 1338

Unable to run VMware player 6.0.1

I have installed VMware player on my 64bit Linux Mint 17. I receive message that several modules must be compiled and loaded before I can run VMware player. In doing so I get the following error message while running depmod: Unable to start services. See log file /tmp/vmware-root/vmware-modconfig-27...
by oldtraveler
Sat Jun 21, 2014 12:23 am
Forum: Printers & Scanners
Topic: Epson Printers, All In Ones, etc...check here!!!
Replies: 81
Views: 70688

Re: Epson Printers, All In Ones, etc...check here!!!

The Epson website provided the drivers. Take a look there.
http://www.epson.com/cgi-bin/Store/supp ... e=Overview
by oldtraveler
Thu Jun 05, 2014 3:05 pm
Forum: Newbie Questions
Topic: Failure to verify
Replies: 10
Views: 602

Re: Failure to verify

If you have access to a Windows OS, you might try burning the iso file with the Windows burning progeram. I did it that way and then used the burned DVD to install Linux Mint.
by oldtraveler
Mon Jun 02, 2014 12:46 am
Forum: Software & Applications
Topic: SOLVED: Need Java Version 7 Update 60.
Replies: 5
Views: 1475

Re: Need Java Version 7 Update 60.

I tried this with no results: phil@phil-XPS-8300 ~ $ java -version:release Error: Unable to locate JRE meeting specification "release" phil@phil-XPS-8300 ~ $ java -version1.8.0_05:release Unrecognized option: -version1.8.0_05:release Error: Could not create the Java Virtual Machine. Error: A fatal e...
by oldtraveler
Sun Jun 01, 2014 10:21 pm
Forum: Software & Applications
Topic: SOLVED: Need Java Version 7 Update 60.
Replies: 5
Views: 1475

Re: Need Java Version 7 Update 60.

That seemed to work, but unfortunately Pogo says it still needs an updated java.

The version is:

phil@phil-XPS-8300 ~ $ java -version
java version "1.8.0_05"
Java(TM) SE Runtime Environment (build 1.8.0_05-b13)
Java HotSpot(TM) 64-Bit Server VM (build 25.5-b02, mixed mode)
by oldtraveler
Sun Jun 01, 2014 8:55 pm
Forum: Software & Applications
Topic: SOLVED: Need Java Version 7 Update 60.
Replies: 5
Views: 1475

SOLVED: Need Java Version 7 Update 60.

I just installed the new Mint 17 Cinnamon. The java version seems to be version 7 Udate 55. To play a Pogo game I need the "latest" java so I have downloaded Version 7 Update 60. Software Manager seems to only have version 7 Update 55. I can't figure out how to get the update 60 installed. Using the...
by oldtraveler
Sun Jun 01, 2014 2:22 pm
Forum: Printers & Scanners
Topic: Epson Printers, All In Ones, etc...check here!!!
Replies: 81
Views: 70688

Re: Epson Printers, All In Ones, etc...check here!!!

SOLVED

AFTER all the software updating was done, then it worked by using the add printer process.
by oldtraveler
Sun Jun 01, 2014 1:39 pm
Forum: Printers & Scanners
Topic: Epson Printers, All In Ones, etc...check here!!!
Replies: 81
Views: 70688

Re: Epson Printers, All In Ones, etc...check here!!!

Just installed the new Mint 17 (not the RC). Trying to install the Epson XP-400 printer again. 1. When I go to add printer, it is recognized. When the driver 201203W is located and after I accept the license, the installation begins BUT GOES NOWHERE i.e. It loads about half way in the installation w...
by oldtraveler
Mon May 19, 2014 6:03 pm
Forum: Printers & Scanners
Topic: Epson Printers, All In Ones, etc...check here!!!
Replies: 81
Views: 70688

Re: Epson Printers, All In Ones, etc...check here!!!

Edited on June 1, 2014.
See post #3 below!

------------------------------------------------------------------------------------
Thank you.

I was trying to use the generic dpson driver. When I tried the (64 bit) full feature driver, ti worked.
by oldtraveler
Mon May 19, 2014 3:23 pm
Forum: Newbie Questions
Topic: Software updater error
Replies: 3
Views: 220

Re: Software updater error

Thank you. That solved the problem. Software is updated.
by oldtraveler
Mon May 19, 2014 2:51 pm
Forum: Newbie Questions
Topic: Software updater error
Replies: 3
Views: 220

Software updater error

Using update managerit hangs up with a message stating "You have two broken packages on your system. Use the "Broken" filter to loacate them.

Only option is to Close which then stops the update.
by oldtraveler
Mon May 19, 2014 2:22 pm
Forum: Printers & Scanners
Topic: Epson Printers, All In Ones, etc...check here!!!
Replies: 81
Views: 70688

Re: Epson Printers, All In Ones, etc...check here!!!

You are often much better starting a new thread; this is one of this "goes on for ever" threads on the new Mint 17 can you paste this into a terminal please dpkg -l | grep epson-inkjet-printer and paste back what you get please; I get nothing. so your printer is joined by usb cable to a standalone ...
by oldtraveler
Sun May 18, 2014 10:58 am
Forum: Printers & Scanners
Topic: Epson Printers, All In Ones, etc...check here!!!
Replies: 81
Views: 70688

Re: Epson Printers, All In Ones, etc...check here!!!

@ axd250 Did you try double-click on the .deb file and then click on "install"? Trying to install my Epson XP-400 on the new Mint 17 when I click on the deb file (which I saved from the epson site for linux drivers) I get en error message stating "Broken dependencies" . Further in the message it sa...
by oldtraveler
Sat May 17, 2014 3:29 pm
Forum: Newbie Questions
Topic: Unable to install grub-customizer in Mint 17
Replies: 4
Views: 1259

Unable to install grub-customizer in Mint 17

I just installed Linux Mint 17 Cinnamon. I cant't seem to install Grub-Customizer. Why?
by oldtraveler
Sun Apr 13, 2014 8:08 pm
Forum: Installation & Boot
Topic: SOLVED .... Lost both boots after Linuxmint 16 Cin. Install
Replies: 57
Views: 3368

Re: Lost both boots after Linuxmint 16 Cin. Install

Open Grub Customizer and then the "general settings" tab. In there select your XP as the defualt and then save. Reboot and see if XP boots.
by oldtraveler
Sun Apr 13, 2014 2:07 pm
Forum: Installation & Boot
Topic: can't boot win7 grub2 boot repair report
Replies: 4
Views: 342

Re: can't boot win7 grub2 boot repair report

If you are able to burn a DVD, you might get the needed win7 repair from here for free.

http://www.w7forums.com/threads/officia ... ads.12325/

Go to advanced search