Search found 7 matches

by izombie
Sun Oct 13, 2013 10:56 pm
Forum: Newbie Questions
Topic: Waht The????
Replies: 1
Views: 206

Waht The????

Wait a miniute....I have found what appears to be an actual problem with Mint 15. I have no headphone sound!!!! Somebody help me!!!
by izombie
Tue Oct 08, 2013 10:03 am
Forum: Newbie Questions
Topic: Mint has become very slow.
Replies: 3
Views: 452

Re: Mint has become very slow.

Thanks for the help. Checked for memory leakage, everthing seems fine (with the computer not sure about me though). I have set my updates to only accept 1 and 2 updates. I suspect that this may help because if kinda started out of nowhere, and we do get quite a few 3 updates. Thanks again, I'll give...
by izombie
Mon Oct 07, 2013 10:40 pm
Forum: Newbie Questions
Topic: Mint has become very slow.
Replies: 3
Views: 452

Mint has become very slow.

I.ve bee so happy with Mint 15, but lately it is very slow to open applications like Firefox and Thunderbird. And I don't mean a second or two. Does Docky have something to do with this. It use to be lightning fast.
by izombie
Sat Sep 21, 2013 9:51 am
Forum: Chat about Linux Mint
Topic: MInt is the best
Replies: 2
Views: 645

MInt is the best

I recently swithced over to Mint 15 from Ubuntu. I think it's been about 3 or 4 months. The other day I was messing around with VBox and realized that I haven't gone to the forum since I first made the switch. Mint runs flawlessly!!! Over the years I found I was having more and more issues with Ubun...
by izombie
Sun Jul 28, 2013 4:20 pm
Forum: Chat about Linux Mint
Topic: Linux Mint 15 – Better Than Ubuntu 13.04
Replies: 4
Views: 3571

Re: Linux Mint 15 – Better Than Ubuntu 13.04

I have been using Linux since 2009. I started with Mint Helena but ended up going to Ubuntu 9.10 (seemed better/ easier at the time). I was a huge fan of Ubuntu until Unity. Finally when 12.10 came out the prbolems I experiended with that release and 13.06 made me go back to the 12.04 release of Ubu...
by izombie
Sat Apr 24, 2010 8:35 pm
Forum: Newbie Questions
Topic: Lexmark Z25
Replies: 1
Views: 261

Lexmark Z25

Ok so I have followed the steps to to setting up my Lexmark Z25. After a number of tries and software reinstalls (Alien) I have the system actually seeing my printer but the when I do a test page I get an error that reads "cups-unsecure-filter. Please note that I am an extreme newby. Been using...
by izombie
Wed Mar 31, 2010 11:02 am
Forum: Newbie Questions
Topic: Extreme newb.
Replies: 3
Views: 336

Extreme newb.

I installed Helena 8 a week ago. Installed great, super easy. I am however having some difficulty working with the system. I have had XP for so long with all the same products that I did very little modifications. Because there seems to be little documentation re using Helena 8, I was wondering if t...

Go to advanced search