Search found 43 matches

by princeinflorida
Fri Aug 11, 2017 9:23 am
Forum: Software & Applications
Topic: New Yahoo Mail
Replies: 6
Views: 294

Re: New Yahoo Mail-Success with Chrome from Google

Sorry, but none of the above have worked for me, Finally after failure with following the info in wallyUSA's kind reply, I went ahead with installing Chrome. Yes, Chrome from Google. As stated, Firefox works but is very, very slow and resource hungry on my 1.73 GHz dual core Intel with 2 GB ram lapt...
by princeinflorida
Thu Aug 10, 2017 1:12 pm
Forum: Software & Applications
Topic: Google Chrome: no pubkey error - NO_PUBKEY 6494C6D6997C215E
Replies: 4
Views: 832

Re: Google Chrome: no pubkey error - NO_PUBKEY 6494C6D6997C215E

I'm using Chomium and this DID NOT solve my problem with Yahoo Mail that I still cannot access.
by princeinflorida
Thu Aug 10, 2017 12:25 pm
Forum: Software & Applications
Topic: New Yahoo Mail
Replies: 6
Views: 294

Re: New Yahoo Mail

I just did this today, 10 Aug 17 and it did not work.
I am forced to use Firefox to access my Yahoo Mail. Firefox is resource hungry and slow vs Chromium.
Synaptic reports ver 90 but in Chromium/AboutChromium it is still reporting 78.
Not Solved!
by princeinflorida
Thu Nov 19, 2015 9:50 am
Forum: Printers & Scanners
Topic: Epson Stylus NX420 Draft Mode Option Missing LM17.1
Replies: 0
Views: 152

Epson Stylus NX420 Draft Mode Option Missing LM17.1

My 64 bit LM17.1 desktop installation recognized and installed the native driver for my NX420. I was very pleased to see many, many print options regarding resolution and paper types and sizes. However, when I printed the test page, the printing was significantly misaligned as discussed in another t...
by princeinflorida
Sun May 31, 2015 11:38 am
Forum: Hardware Support
Topic: BROTHER MFC-9840CDW Scanner not Detected [Networked]
Replies: 2
Views: 610

Re: BROTHER MFC-9840CDW Scanner not Detected [Networked]

Using: LM 17.1 Mate 64 bit. Brother Printer/Scanner MFC-210C Thank you!!! Very, very good work and presentation of solution!! This finally got my scanner working perfectly. I installed the printer successfully by searching for "brother" in the PackageManager and installed the related packa...
by princeinflorida
Tue Dec 30, 2014 10:20 am
Forum: Software & Applications
Topic: Linuxmint 17 desktop freezes save for mouse pointer
Replies: 7
Views: 2454

Re: Linuxmint 17 desktop freezes save for mouse pointer

I have the same problem on my Dell Inspiron 1525. I've installed pepperflashplugin-nonfree . jukebox@jukebox-Inspiron-1525 ~ $ inxi -G Graphics: Card: Intel Mobile GM965/GL960 Integrated Graphics Controller (primary) X.Org: 1.15.1 drivers: intel (unloaded: fbdev,vesa) Resolution: 1280x800@60.0hz GLX...
by princeinflorida
Sun Dec 28, 2014 3:00 pm
Forum: MATE
Topic: Notification area applet icons not showing up
Replies: 6
Views: 1579

Re: Notification area applet icons not showing up

Thank you for letting me know that background color changing won't work. Sooner or later I'll be getting the Acer back from my friend for the replacement of the aged WinXT now down to a snail's pace. I wish there would be a published answer to this. Actually in my research I saw that this sometimes ...
by princeinflorida
Fri Dec 26, 2014 10:08 am
Forum: MATE
Topic: Notification area applet icons not showing up
Replies: 6
Views: 1579

Re: Notification area applet icons not showing up

I had the same problem on a friend's Acer laptop that I tried with a LM17 LiveDVD, testing it to see if I could recommend replacing the aged XP system with it. I've since returned it without installing LM. Have you tried changing the panel background to a solid opaque color? That would be the next t...
by princeinflorida
Wed Dec 24, 2014 1:02 pm
Forum: Other topics
Topic: System tray: Icons missing
Replies: 7
Views: 9473

Re: System tray: Icons missing

I have exactly the same problem on an Acer Laptop. Did you ever find a solution?

I've seen other posts on the problem but no solutions. I saw that LM13 was ok but later versions have the invisible icons in the Notification Area.
by princeinflorida
Fri Sep 19, 2014 8:32 am
Forum: Non-technical Questions
Topic: Is the repository down? 16 Sep 14
Replies: 6
Views: 1065

Re: Is the repository down? 16 Sep 14

Got it. Thanks for the informative replies.
It's good to know also because I install LM for people who can't/won't upgrade on their own. From now on it's only LTS versions for them now that I am aware of repository closings.
by princeinflorida
Tue Sep 16, 2014 6:14 pm
Forum: Non-technical Questions
Topic: Is the repository down? 16 Sep 14
Replies: 6
Views: 1065

Re: Is the repository down? 16 Sep 14

I should have included that I am using LinuxMint 14. I just read in the Newbie forum that security updates will no longer be available and it hinted that the repository service may be dwindling or terminated. I had read some time ago that repositories are still available for older versions but maybe...
by princeinflorida
Tue Sep 16, 2014 5:49 pm
Forum: Non-technical Questions
Topic: Is the repository down? 16 Sep 14
Replies: 6
Views: 1065

Is the repository down? 16 Sep 14

I can't install new items in Software Manager and Package Manager (Synaptic). I get 0% downloaded and then the install operation terminates. Is the repository down at this point in time? My internet is working for browsing etc.
by princeinflorida
Sun Mar 16, 2014 1:27 pm
Forum: Newbie Questions
Topic: Toshiba Satellite A45 Running Slow on LM14Mate
Replies: 5
Views: 1032

Re: Toshiba Satellite A45 Running Slow on LM14Mate

Bump.

OpenGL is not working so there is no hardware handling of the graphics. It's too slow to use.

Help.
by princeinflorida
Sat Dec 21, 2013 4:19 pm
Forum: Software & Applications
Topic: Custom Installation of a new version on old partitions
Replies: 4
Views: 574

Re: Custom Installation of a new version on old partitions

Thank you for your comments. Yes, since I don't like dual boot, I just got another hard drive and took out the Win8 drive for any future use as a Win8 laptop. This is very, very easy on a laptop. To deal with the UEFI, I removed the WIN8 drive since I could not get into settings with F2 on boot with...
by princeinflorida
Sat Dec 21, 2013 7:39 am
Forum: Software & Applications
Topic: Custom Installation of a new version on old partitions
Replies: 4
Views: 574

Re: Custom Installation of a new version on old partitions

My concern is the efi partition: will it rewrite or should I clear it by deleting and then re-creating for the new installation? pasha@pasha-LIFEBOOK-AH532 ~ $ inxi -po Partition: ID: / size: 450G used: 5.5G (2%) fs: ext4 ID: /boot/efi size: 192M used: 121K (1%) fs: vfat ID: /media/pasha/Backup size...
by princeinflorida
Fri Dec 20, 2013 11:19 am
Forum: Software & Applications
Topic: Custom Installation of a new version on old partitions
Replies: 4
Views: 574

Custom Installation of a new version on old partitions

On a Win8 computer with UEFI (vs BIOS), I've successfully installed LM15 Mate via the custom option, creating four partitions: SDA1, SDA2 (for data backup), SDA3 swap,SDA4 UEFI. The UEFI Secure Boot is disabled and all works fine. When I install a complete new LM16 Mate version, will the UEFI partit...
by princeinflorida
Tue Sep 24, 2013 9:25 am
Forum: Newbie Questions
Topic: Toshiba Satellite A45 Running Slow on LM14Mate
Replies: 5
Views: 1032

Re: Toshiba Satellite A45 Running Slow on LM14Mate

It looks like I posted too soon. The desktop with similar processor is working fine after removing apt-xapian-index package per administrollaattori above. However, the Toshiba A45 laptop, although a litlle bit better, is still painfully slow with the cpu maxed out at 100% much of the time. I have re...
by princeinflorida
Fri Sep 13, 2013 7:27 pm
Forum: Newbie Questions
Topic: Toshiba Satellite A45 Running Slow on LM14Mate
Replies: 5
Views: 1032

Re: Toshiba Satellite A45 Running Slow on LM14Mate

I removed the apt-xapian-index package and it solved the problem. Thank you. In fact, I've since installed LM13 Mate on an older HP Desktop (2.8 ghz Celeron) and it runs ok with a half gb rather than a full gb ram so far. It worked ok only after removing the same package. This package removal on old...
by princeinflorida
Mon Sep 09, 2013 2:06 pm
Forum: Newbie Questions
Topic: Toshiba Satellite A45 Running Slow on LM14Mate
Replies: 5
Views: 1032

Toshiba Satellite A45 Running Slow on LM14Mate

Ram: 1 GB..........Processor: 2.6 GHz Intel Celeron..........Hard Drive 40 GB.........OS: LM14Mate Installation: Default using whole disk, default swap file of 1 GB. No other OS or dual boot. Regarding the above, this should be a good running system. The System Monitor Applet shows nearly 100% usage...

Go to advanced search