Search found 6 matches

by carlp101
Sun Apr 22, 2012 12:03 pm
Forum: LMDE 1 Archive
Topic: Loud annoying system beep at login screen solution
Replies: 13
Views: 10588

Re: Loud annoying system beep at login screen solution

I can confirm this also worked for me on a Dell Studio 15 (1558) running LMDE with XFCE.

Many thanks.
Carl
by carlp101
Wed May 18, 2011 4:35 pm
Forum: LMDE 1 Archive
Topic: HOW TO: Install Broadcom-sta (wl) driver in LMDE
Replies: 67
Views: 84630

Re: HOW TO: Install Broadcom-sta (wl) driver in LMDE

Thanks all that contributed to this thread. I just rebuilt my Dell Studio 15 (1558) with LMDE and was having trouble with the wireless drivers. After downloading the latest x64 drivers from the Broadcom site I successfully used the following steps supplied by billh to solve it: 1 apt-get update 2 ap...
by carlp101
Mon Jun 07, 2010 5:14 am
Forum: Hardware Support
Topic: USB Stick is not recognized (Linux Mint 9)
Replies: 7
Views: 2242

Re: USB Stick is not recognized (Linux Mint 9)

Hi,

I had this problem and resolved it be installing the gnome-disk-utility component with:

sudo apt install gnome-disk-utility

Disk, camers, etc. mount automatically now.
by carlp101
Fri May 21, 2010 9:45 am
Forum: Installation & Boot
Topic: Installing x86 64 bit
Replies: 1
Views: 323

Installing x86 64 bit

At risk of sounding stupid, where exactly is the 64 bit installer for the x86 platform?

Many thanks.
by carlp101
Tue May 11, 2010 11:32 am
Forum: Hardware Support
Topic: Anyone got suspend working on Dell Laptop?
Replies: 7
Views: 1067

Re: Anyone got suspend working on Dell Laptop?

I have a Dell Latitude D620 running Mint 9 RC. With both this version and Mint 8 the suspend / resume worked fine. However the screen saver never starts with Mint 9 RC installed. It worked fine with Mint 8. Also, the 'Lock Screen' functionality doesn't work either now. I have tried adding the nomode...
by carlp101
Sat May 08, 2010 5:44 am
Forum: Suggestions & New Ideas
Topic: Solution centre
Replies: 11
Views: 2274

Re: Solution centre

I found the 32 bit and 64 bit drivers here: http://www.broadcom.com/support/802.11/linux_sta.php. I successfully installed them on my Dell Studio 15 by following the instructions in the README.txt.

Go to advanced search